Search:

Type: Posts; Posts From Last Day

Page 1 of 7 1 2 3 4

Search: Search took 0.04 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. [ubuntu] Compiz and Firefox are devouring my cpu power

    Started by sofasurfer, 57 Minutes Ago 09:08 PM
    • Replies: 1
    • Views: 19
    Last Post: 1 Minute Ago 10:05 PM
    by v3.xx  Go to last post
    • Replies: 4
    • Views: 130
    Last Post: 2 Minutes Ago 10:03 PM
    by Paul Sodtke  Go to last post

    Forum:
    Hardware

  3. wifi frequently disconnects and LAN connection always disaconnected

    Started by henq2, 1 Day Ago 03:14 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 176
    Last Post: 3 Minutes Ago 10:02 PM
    by jeremy31  Go to last post
  4. [lubuntu] How do I prevent computer from logging out after a certain time?

    Started by iuval, 1 Week Ago 03:42 PM
    3 Pages
    1 2 3
    logging out, power management
    • Replies: 23
    • Views: 837
    Last Post: 7 Minutes Ago 09:59 PM
    by iuval  Go to last post

    Forum:
    General Help

  5. samba : permission denied on "sub share"

    Started by pcouderc, 12 Hours Ago 09:34 AM
    • Replies: 6
    • Views: 196
    Last Post: 7 Minutes Ago 09:59 PM
    by MAFoElffen  Go to last post
    • Replies: 1
    • Views: 56
    Last Post: 7 Minutes Ago 09:58 PM
    by speartip  Go to last post
  6. KVM/Virt-manager permission denied second internal hdd

    Started by wfacedrive, 2 Days Ago 06:12 PM
    hdd access, kvm, passthrough, virt-manager 3 Attachment(s)
    • Replies: 4
    • Views: 169
    Last Post: 9 Minutes Ago 09:56 PM
    by wfacedrive  Go to last post
  7. Cannot find applications

    Started by UncleMonty, 1 Hour Ago 08:36 PM
    • Replies: 1
    • Views: 67
    Last Post: 10 Minutes Ago 09:55 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  8. [other] Hard drive failure, cannot mount partitions from Live CD

    Started by Steve Mosen, 1 Day Ago 07:09 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 199
    Last Post: 11 Minutes Ago 09:55 PM
    by sudodus  Go to last post

    Forum:
    Hardware

  9. [all variants] 14.04.4 iso & upgrade testing beginning now

    Started by kansasnoob, 7 Hours Ago 02:22 PM
    • Replies: 3
    • Views: 162
    Last Post: 16 Minutes Ago 09:50 PM
    by sudodus  Go to last post
  10. Flash / streaming videos

    Started by dan163, March 9th, 2015 06:08 AM
    buffering, flash, streaming, video
    • Replies: 9
    • Views: 957
    Last Post: 17 Minutes Ago 09:49 PM
    by darin5  Go to last post
  11. tried upgrading to lubuntu 14.04 and now nothing works

    Started by iuval, 1 Week Ago 04:01 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 727
    Last Post: 17 Minutes Ago 09:48 PM
    by iuval  Go to last post

    Forum:
    General Help

  12. Is this Dell box a lemon or just a piece of crap?

    Started by tahitiwibble, 3 Days Ago 08:52 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 429
    Last Post: 18 Minutes Ago 09:47 PM
    by weatherman2  Go to last post

    Forum:
    Hardware

  13. [xubuntu] no desktop icon for external hard drive

    Started by marsdenf, 20 Hours Ago 01:33 AM
    • Replies: 7
    • Views: 282
    Last Post: 25 Minutes Ago 09:41 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  14. Touchpad not working

    Started by krishna19, 38 Minutes Ago 09:27 PM
    • Replies: 0
    • Views: 19
    Last Post: 38 Minutes Ago 09:27 PM
    by krishna19  Go to last post
  15. [ubuntu] USB Manual Switch

    Started by deim412, 45 Minutes Ago 09:21 PM
    usb
    • Replies: 0
    • Views: 22
    Last Post: 45 Minutes Ago 09:21 PM
    by deim412  Go to last post

    Forum:
    General Help

  16. [SOLVED] Ubuntu 14.04 & Nvidia GTX 960

    Started by jempa333, January 31st, 2015 09:57 AM
    5 Pages
    1 2 3 ... 5
    • Replies: 49
    • Views: 52,065
    Last Post: 48 Minutes Ago 09:18 PM
    by brandon_2  Go to last post

    Forum:
    Hardware

    • Replies: 20
    • Views: 427
    Last Post: 49 Minutes Ago 09:17 PM
    by MAFoElffen  Go to last post
  17. Package Install Dependency Error

    Started by bryansimmons, 49 Minutes Ago 09:17 PM
    • Replies: 0
    • Views: 19
    Last Post: 49 Minutes Ago 09:17 PM
    by bryansimmons  Go to last post
  18. [ubuntu] crontab -e question

    Started by neil37, 22 Hours Ago 12:02 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 305
    Last Post: 53 Minutes Ago 09:13 PM
    by neil37  Go to last post

    Forum:
    General Help

  19. update-grub cannot find Windows 8.1 after Boot-repair

    Started by Grouver, 1 Day Ago 07:01 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 314
    Last Post: 54 Minutes Ago 09:12 PM
    by oldfred  Go to last post

    Forum:
    General Help

  20. Failure upgrading Ubuntu 14.04 to latest kernel

    Started by knight69, 55 Minutes Ago 09:11 PM
    • Replies: 0
    • Views: 20
    Last Post: 55 Minutes Ago 09:11 PM
    by knight69  Go to last post
  21. [ubuntu] Asus Zenbook UX303 Problems

    Started by Maheriano, September 7th, 2014 02:33 AM
    23 Pages
    1 2 3 ... 23
    • Replies: 227
    • Views: 66,798
    Last Post: 1 Hour Ago 09:01 PM
    by Tulf  Go to last post

    Forum:
    General Help

  22. [SOLVED] What happens when ubuntu updates to newer releases?

    Started by jerry50, 4 Hours Ago 05:16 PM
    • Replies: 3
    • Views: 157
    Last Post: 1 Hour Ago 08:55 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  23. Embedded device install with no graphics card

    Started by ashley17, 1 Hour Ago 08:53 PM
    • Replies: 0
    • Views: 62
    Last Post: 1 Hour Ago 08:53 PM
    by ashley17  Go to last post
Results 1 to 25 of 158
Page 1 of 7 1 2 3 4