Search:

Type: Posts; User: jf1991999; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Google Chrome no longer works correctly after hibernating

    Deleting the config folder has fixed the problem. Thanks for the quick responses to my posts.

    Google sync restored all my bookmarks and preferences, awesome product!!!!
  2. [ubuntu] Re: Google Chrome no longer works correctly after hibernating

    I used the synaptic package manager to delete chrome but nothing else. I will try deleting the config file as suggested.

    I have done multiple reboots and even tried to hibernate again but the...
  3. [ubuntu] Google Chrome no longer works correctly after hibernating

    I have 10.10 installed with Google Chrome. I used the hibernate function for the first time a week ago and now when I launch Google Chrome it takes about 90 seconds to launch and comes up with an...
  4. Replies
    211
    Views
    130,977

    [ubuntu] Re: Safely Remove Pulseaudio?

    My primary reason for removing Pulse was that it screwed the new version of Skype.

    I found that the following worked.

    sudo apt-get remove pulseaudio

    sudo apt-get install esound

    I...
  5. Replies
    2
    Views
    288

    [ubuntu] Ubuntu and Skype going forward

    I have been a Ubuntu user since 7.04 and have put up with a buggy version of skype by learning how to get around its issues. Skype recently released a new version (2.1 beta) that fixed all the...
  6. Replies
    25
    Views
    7,633

    [ubuntu] Re: Skype sound problem in 9.10

    I was having similar problem. I fixed the issue with the following advice found on the skype linux forum.

    well after upgrading to the new skype. I was unable to talk to anyone, the only sound...
  7. [ubuntu] How do I remove an application installed via the package manager

    I can't seem to find the 'remove' option in 9.10. It used to be there in previous releases I am sure. I have installed the Skype 2.10 beta and can't get the microphone sound to work after lots of...
  8. Replies
    27
    Views
    1,764

    Google Chrome V4.0.207

    Last night I decided to revisit Google Chrome. There has been enormous progress, so much so that I am now using it as my default browser. All pages are rendering beautifully and very fast. It is...
  9. Replies
    18
    Views
    1,884

    [ubuntu] Re: Atheros card not working

    I have followed the instructions in this thread. Installed the backports fine. As with other users sudo modprobe ath5k has no output.

    I tried jugglers tip but that also doesn't help. lshw -C...
  10. [ubuntu] Re: Sound will work after reboot but then stops working for all apps playing sound

    Thanks!!! All fixed and working great now. Sound levels are actually higher which is good.
  11. [ubuntu] Can connect through cable to N95 as modem but not through Bluetooth

    I love the new network manager application in Intrepid. It detected my N95 immediately I plugged it into the USB port. What I would really like to do is use the N95 modem via bluetooth. I have...
  12. [ubuntu] Re: Sound will work after reboot but then stops working for all apps playing sound

    I changed the Sound settings 'Audio Conferencing' so that Skype uses Pulse (had to change the sound out option in skype to pulse as well) and the other sound settings to ALSA. Now skype and Rythmbox...
  13. [ubuntu] Re: Sound will work after reboot but then stops working for all apps playing sound

    Actually, I just found that if I quit skype the sound starts to work again. So it appears that it is skype that is somehow blocking the audio. I have found that if you make a call with skype the...
  14. [ubuntu] Sound will work after reboot but then stops working for all apps playing sound

    I upgraded to 8.10 immediately it was released and had a number of problems. Most have now settled down apart from this strange issue.

    Immediately after a reboot, I am able to play music via...
  15. Replies
    109
    Views
    12,959

    [ubuntu] Re: 8.10 upgrade fails PC hangs on reboot

    This appears to be a wide spread problem. I have a NVIDIA GeForce 8400M GS video card. However I am not sure that this is the issue. When I boot in my dual boot config, I don't have 8.10 listed.
  16. Replies
    109
    Views
    12,959

    [ubuntu] Re: 8.10 upgrade fails PC hangs on reboot

    I am having the same problem. I made a Live CD and thought that would be a good way to go but when I get to the partitioning of the drive I am scared I will screw everything up. I currently run a...
  17. Replies
    6
    Views
    679

    [ubuntu] Re: Intrepid Install issues

    I had the same issue. It took 2 hours to finish this stage. Just keep waiting :)
  18. [ubuntu] Upgraded from 8.04 to 8.10 on dual boot and now won't boot at all

    I am using an HP Pavilion dv6000. I have had it set up to dual boot between vista and 8.04.

    Today I used the update option to upgrade. It took over 2 hours to search for old applications. The...
  19. [ubuntu] Re: Launched an iPhone app and server crushed today, need help with Apache

    I have installed Tcptrack and it is showing an average of 300 connections peaking at 400. They seem to closing within a second or 2 so this looks like it is working well.

    We do have a 1G switch...
  20. [ubuntu] Re: Launched an iPhone app and server crushed today, need help with Apache

    I have found some interesting reading on this topic. http://www.stdlib.net/~colmmacc/Apachecon-EU2005/scaling-apache-handout.pdf

    We are serving only static files with no database. I have changed...
  21. [ubuntu] Re: Launched an iPhone app and server crushed today, need help with Apache

    The traffic is very simple. A selection of about 50 static xml files with sizes from 300 bytes to 2k. Each user will hit the server every 30 seconds and download 3 files on the first connection and...
  22. [ubuntu] Re: Launched an iPhone app and server crushed today, need help with Apache

    Thanks for your comments. We do use Akamai today for another oart of our business, but the files beign served up for the iPhone app are changing rapidly so akamai can't help here.

    The load...
  23. [ubuntu] Launched an iPhone app and server crushed today, need help with Apache

    We are a bunch of mobile app programmers and have minimal experience in hosting high availability servers. We just launched a baseball app on iPhone that lets you follow any of the games. It is...
  24. Replies
    3,520
    Views
    319,031

    Re: Release in 2 Hours !

    this reminds me of my late night wait for windows 95, it's great that there is so much excitement for what is an amazing product!
Results 1 to 24 of 27
Page 1 of 2 1 2