Search:

Type: Posts; User: mntokman; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [kubuntu] Cannot delete or recover the files on my USB memory, file system proble?

    Hello everybody,

    Prior to my Kubuntu installation I moved some pictures and files to my USB drive and I format the Linux disk space with ext3 (not sure if ext3 is best or even good but I did, and...
  2. [ubuntu] Re: Desktop Environment problems, more to come?

    The Output is below and I have a Sony VAIO model# VGN CR220E. Thanks in advance for any help.



    mntokman@greenworld:~$ lspci
    00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960...
  3. Replies
    3
    Views
    736

    [ubuntu] Re: Jaunty sources.list edit proceedure

    it did not work...


    mntokman@greenworld:~$ sudo update manager -d -c
    [sudo] password for mntokman:
    sudo: update: command not found
  4. [ubuntu] Re: Desktop Environment problems, more to come?

    Audio CD still does not play, I can play mp3 and videos now.

    Wireless still does not work, I had a thread about it and the link is below. If you have any suggestions let me know please.
    ...
  5. Replies
    7
    Views
    960

    [ubuntu] Re: Amarok will not play mp3 files

    I just did full upgrade to 9.04 and my music plays just fine but I still want to know where I can find the list of main repositories for a new release.
  6. Replies
    7
    Views
    960

    [ubuntu] Re: Amarok will not play mp3 files

    I am a newbie when it comes to coding and Kubuntu and I could not install the package needed for mp3 and mpeg files yet... I keep getting the following error. I installed 8.10 and then included some...
  7. [ubuntu] Re: Desktop Environment problems, more to come?

    how do you play Audio CDs on Kubuntu? you say it is not true but you do not provide any solutions and leave a generic answer, which is "use what works best for you"
  8. [ubuntu] Re: How to format ubuntu and install vista (if possible, kep linux and append vista)

    I have a Sony Vaio laptop which came with Vista OS initally and then I decided to install Kubuntu after 3 months of Xubuntu trial. However, I am very unhappy with Kubuntu and I want my Vista back...
  9. [ubuntu] Desktop Environment problems, more to come?

    Hello all fellow Linux users,

    I first started to use linux with red hat and windows for a while. Recently I installed Xubuntu on my Windows OS. For some stupid reason I wanted to format my...
  10. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    it does not seem like working for me still...I wish they would post which ubuntu versions do not have this bug. I am downloading ubuntu right now again 8.04...and I will use gnome
  11. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    it was working when I setup xubuntu on windows for some reason, is it because I was using an earlier ubuntu version maybe? before 8.10
  12. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    ok I finised installing the backport packages but still no wireless connection...:(

    It keeps disconnecting automatically, does not even try to connect...I can see my router listed though.
  13. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Since I upgraded to Jaunty recently I added the repositories in the below and it started to download now.

    http://azerdark.wordpress.com/2009/04/08/ubuntu-910-repository-list-indonesia/

    How...
  14. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    I did check but I do not see such an option.
  15. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Hi Peter, I upgraded to KDE 4.2 and Ubuntu 9.04 during the whole process. For a moment my keyboard was not functioning and I was very frustrated but now I got it all up and running except wireless...
  16. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    I made some progress. I tried to connect to internet with Ethernet cable it is working just fine.

    I also found how to upgrade and install softwares and packages. Still no wireless connection...
  17. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    Hmm how do I do that? I know how to do it on Xubuntu but not on Kubuntu.

    I did try that code but it still does not work.
  18. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    still same error...:(

    should I switch to Xubuntu again? Not sure if KDE is good for me yet.
  19. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    I get an error:

    Reading package list: done
    Building dependency tree
    Reading state information...Done
    E: Could not find package linux-backports-modules-jaunty-generic
  20. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    I do not know what the real problem is. It does not work I think. I had no problem with my connection when I had Xubuntu installed. I installed Kubuntu today. The connection is always disconnected....
  21. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    As a reminder, I do not have application launcher on top corner. I used to have on my Xubuntu but not on Kubuntu.

    All icons are at the bottom right corner.
  22. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    i have a black and white earth icon for network connections. Both eth and wlan are disconnected. There is a password for my wireless connection.

    I tried to connect to two other unsecured...
  23. [kubuntu] Re: having wireless connection problems after switching from Xubuntu to Kubuntu

    mntokman@greenworld:~$ lshw -C network
    WARNING: you should run this program as super-user.
    *-network
    description: Wireless interface
    ...
  24. Replies
    38
    Views
    1,207

    [ubuntu] Re: Help! upgraded to v8.10 - now no Internet

    new thread subject is "having wireless connection problems after switching from Xubuntu to Kubuntu"

    I attached the outputs as well.

    Thanks
  25. [kubuntu] having wireless connection problems after switching from Xubuntu to Kubuntu

    I have a SONY VAIO laptop with Vista on it. I tried Xubuntu and setup the OS from windows platform. I was able to see a ubuntu folder with a 15GB space on it.

    Figured it might be better to format...
Results 1 to 25 of 27
Page 1 of 2 1 2