Search:

Type: Posts; User: Alcareru; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    9,707
    Views
    956,392

    Re: How many of you completely switched to Linux?

    Proud Linux user for about 5-6 years now. The only time I've used Windows since is when there was a school project in which I had to do some XNA (C#) game development, which obviously only works...
  2. [lubuntu] Re: Effectie use of Lubuntu? alt? ctrl + super (windows button) + arrow?

    @Rex Thanks! Checked out that link. It had some useful stuff there.

    @netipot Thanks! Configured the clock to be nicer.

    @vasa1 Ok, could you by any change share this information with me? Would...
  3. [lubuntu] Re: Effectie use of Lubuntu? alt? ctrl + super (windows button) + arrow?

    Thanks mate, this is exactly the kind of stuff I'm looking for! If anybody has some more cool tips and tweaks like this I'm all ears. :) This config file is a gold mine! :) And the search utility is...
  4. [lubuntu] Effectie use of Lubuntu? alt? ctrl + super (windows button) + arrow?

    Hi

    How do I make Lubuntu usable?

    I've been using Unity for some time now and it has some awesome features. It is however very much a resource hog, so I'm looking into alternatives. Now I'm...
  5. [ubuntu] Re: Ubuntu 11.10 on Lenovo Thinpad Edge e420s

    I had sort of forgotten all about this post and as I'm now checking what I originally wrote, there's at least one thing different. I no longer experience any problems with the screen dimness. I don't...
  6. [ubuntu] Ubuntu 11.10 on Lenovo Thinpad Edge e420s

    I have just recently acquired a Lenovo Thinpad Edge e420s. It was my choices because I suspected it might work well with linux and for the most of it this truly seems to be the case. The only real...
  7. Replies
    6
    Views
    989

    [SOLVED] Re: Brown screen booting syndrome

    To conclude this all. I can now confirm it turned out to be a monitor failure as mharrison suggested. In the end the old screen stopped working all together after I rebooted a couple of days ago due...
  8. Replies
    6
    Views
    989

    [SOLVED] Re: Brown screen booting syndrome

    Hmm.. a monitor failure.. I sort of dismissed the possibility because the screen eventually always starts to work and continues to work for days (as long as you never leave it inactive for an...
  9. Replies
    6
    Views
    989

    [SOLVED] Re: Brown screen booting syndrome

    Bump. Help? Anything? The new kernel 2.6.35-25-generic didn't help. I think I have managed to pinpoint the "solution" to a bit more simple one. I have recently started to abuse me-tv for this...
  10. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    Today I updated kernel again. Along with the new kernel came new old e1000e drivers. Naturally no internet connection after boot. So I decided to do some testing.
    The old driver version that shipped...
  11. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    I compiled the latest e1000e driver from Intels site. It seems to work a bit better, but it still doesn't work every time. However as of so far running:
    sudo modprobe -r e1000e && sudo modprobe...
  12. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    Today I witnessed my first network fail after BIOS update. It also started to work after 3 reboots without running update-grub. Perhaps running update-grub makes no difference and it was just an...
  13. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    I've updated the BIOS to latest version. I'm still unsure of its effects on this. Last time it worked. Though as I was struggling with my other problem I did try the "magic trick" update-grub and...
  14. Replies
    6
    Views
    989

    [SOLVED] Re: Brown screen booting syndrome

    Updating bios didn't help. Anybody having some other ideas? Help? It's really killing me that getting the computer working if I let the screen rest a bit takes like tens of minutes of work.
  15. Replies
    6
    Views
    989

    [SOLVED] Brown screen booting syndrome

    Hi all

    I have recently experienced some very weird behaviour. I've had/am having trouble with internet getting up and running (see my other thread) and another issue I call "brown screen booting...
  16. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    Ok. After a good nights sleep, the problem is back. Or was back. I booted up this morning and after long struggle to get the thing on (a some sort of "brown screen booting syndrome", of which I will...
  17. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    Thank you everybody for your responses. Sorry for not being very active with this.. I've found my self too busy with other things so I just installed the 32 bit version and used it. I've had some...
  18. Replies
    15
    Views
    13,591

    [ubuntu] Re: "select cd rom boot type"

    I have experienced the same issue. However, I experienced it with the 64-bit alternate installation cd. Choosing 2 seems to boot of from first bootable HDD partition. Choosing 1 prompts me with the...
  19. Replies
    15
    Views
    13,591

    [ubuntu] Re: "select cd rom boot type"

    (double posting)
  20. Replies
    15
    Views
    13,591

    [ubuntu] Re: "select cd rom boot type"

    I have experienced the same issue. However, I experienced it with the 64-bit alternate installation cd. Choosing 2 seems to boot of from first bootable HDD partition. Choosing 1 prompts me with the...
  21. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    I'll look into that. Ty for the suggestion. I'll report how it worked.
  22. Replies
    4
    Views
    8,330

    [ubuntu] Re: How to restart HAL in Ubuntu 10.04

    Well as I said it was already running so I'm pretty sure it was installed too :). Well this all don't matter anymore as my one of my HDDs died and I lost all my previous Ubuntu installations. I'm now...
  23. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    Thanks for the suggestion. However doing:
    modprobe -r e1000e && modprobe e1000e
    makes no difference. Might be some other module that's not getting loaded properly.. or perhaps it's wrong module or...
  24. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    Ok I'm getting officially pissed off here. After I managed to get internet working I ofc did some updateds. Now after that new kernel update I can't get internet working. Not even if I boot using the...
  25. [SOLVED] Re: From 10.04 32bit to 10.10 64bit with raid and I can't get wired internet to work

    P.S. I was just about to say that it did actually work once and then I thgouth that it worked when I booted to the installed os from the live cd. I did that again and it works again. So magically...
Results 1 to 25 of 99
Page 1 of 4 1 2 3 4