Search:

Type: Posts; User: oscarmeyer51; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Ubuntu 11.04 slow to connect to wireless network

    ERROR !!

    My correction above only worked for a single login!

    Since then, I am unable to establish and keep a wireless connection.

    Worse than that, when I connect in a wired fashion, the...
  2. [ubuntu] Re: Ubuntu 11.04 slow to connect to wireless network

    I found a solution (for me).

    Deleted Unity (completely).

    Installed kubuntu (just in case I could not get back in to Gnome classic.

    rebooted.

    Selected "gnome classic (with no effects)"...
  3. [ubuntu] Re: Ubuntu 11.04 slow to connect to wireless network

    Same issue with the atheros chipset here.

    Network Manager shows no wireless connections for about 5 (or more) minutes, then all that are available appear (in an apartment. there are always at...
  4. [ubuntu] Re: Syncronizing Google and Evolution Calendars

    Never saw a response for tdmoore's post in June of 2009.

    Am reposting it here with my issue as well.

    tdmoore wrote:
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>...
  5. Thread: Vga=795

    by oscarmeyer51
    Replies
    7
    Views
    4,027

    [ubuntu] Re: Vga=795

    FYI

    On my system, the problem was that /etc/default/grub stil had the vga=795 line in it.

    Don't know if that was there prior to 10.04 or not. Here was my fix.

    From a terminal window, do the...
  6. Replies
    100
    Views
    58,641

    Re: No Sound in Ubuntu 10.10 (ARRRGH!)

    Additional info that worked for me.

    Adjusting the user under advanced to have access to pulse, then also selecting my user under both groups of pulse and pulse-access.
    ...
  7. [SOLVED] Re: Skype, Logitech webcam and Karmic video problem persists

    See this thread for a couple of alternate solutions.

    http://ubuntuforums.org/showthread.php?p=8338722#post8338722
  8. [ubuntu] Re: Skype video not working with webcam of Frontech make.

    See this thread for a couple of possible solutions.

    http://ubuntuforums.org/showthread.php?p=8338722#post8338722
  9. Replies
    10
    Views
    3,758

    [ubuntu] Re: Jaunty Skype Video problems

    You can also see this thread for an additional solution.

    http://ubuntuforums.org/showthread.php?p=8338722#post8338722
  10. Replies
    55
    Views
    18,742

    [ubuntu] Re: skype video issue

    Additional solution (not related to cairo or QT?).

    For 32-bit Karmic Koala, I found this thread & solution. I have included the preload for the /usr/lib and the /usr/lib32. For me the former works...
  11. [ubuntu] Re: Lightning extension: can get libstdc++5 be used

    FYI - I know this is not a recent post and you may have all ready worked around it, but I reinstalled fresh with Karmic and found the same issue.

    I had restored my old folders & defaults just...
  12. [ubuntu] Re: How do I get USB to work in VirtualBox 2.2.2

    You can get access to USB drives (and your local and networked drives) even though they show up as grayed out in the open source version of VirtualBox. How you ask?

    Follow these directions:

    1. ...
  13. Replies
    16
    Views
    5,562

    [ubuntu] Re: Hulu isn't working.

    FYI to all.

    I did a completely clean install for JJ and had the same Hulu issue. Turns out the default install does do the swfdec-mozilla. Once I removed that, Hulu worked like a champ. Easy fix,...
  14. Replies
    4
    Views
    639

    [ubuntu] Re: UFW and Network Manager misbehaving

    FYI I Posted this in reply to a related issue elsewhere.

    FYI -- There is a thread in this forum titled "[SOLVED] Uncomplicated Firewall Configuration" originally posted by urban48.

    It that post...
  15. Replies
    4
    Views
    435

    [ubuntu] Re: i appear to have broken my network

    Di! Ecce hora! Uxor mea me necabit!
    God, look at the time! My wife will kill me!
  16. Replies
    4
    Views
    435

    [ubuntu] Re: i appear to have broken my network

    FYI -- There is a thread in this forum titled "[SOLVED] Uncomplicated Firewall Configuration" originally posted by urban48.

    It that post there is a ufw setting that appears to have solved my...
  17. Replies
    4
    Views
    435

    [ubuntu] Re: i appear to have broken my network

    Having a similar issue here. I had wired/wireless working and after last upgrade (and install of True Crypt), I have the issue with ufw where I have to manually disable it to get out to the internet...
  18. Replies
    17
    Views
    5,367

    [SOLVED] Re: google earth 4.3

    Sorry, the url is here:

    http://ubuntuforums.org/showthread.php?t=833179&highlight=google+earth+slow
  19. Replies
    17
    Views
    5,367

    [SOLVED] Re: google earth 4.3

    For those of you that are having difficulty viewing Google Earth (graphics issues), there is another post that suggests different video drivers and/or setting Atmosphere off. For the latter, open...
  20. Replies
    27
    Views
    9,495

    [ubuntu] Re: Google Earth ridiculously slow

    I also turned off atmosphere in Google Earth 4.3 to get 'reasonable' response (Select View from the toolbar menu and deselect Atmosphere). I still get choppy redraws when going to options or other...
  21. Replies
    402
    Views
    606,946

    Re: HOWTO: Install AVG free anti-virus

    OK, Since AVG is no longer available for Ubuntu or Linux in general, how do I get if off of my system? I have tried manually removing and using the Synaptic Update Manager and get the same results...
Results 1 to 21 of 21