Search:

User: expphoto; Keyword(s):

Search: Search took 0.00 seconds.

  1. [xubuntu] "sh: 0: getcwd() failed"

    Started by expphoto, December 3rd, 2013 10:30 PM
    • Replies: 2
    • Views: 3,600
    Last Post: December 3rd, 2013 11:23 PM
    by expphoto  Go to last post

    Forum:
    General Help

  2. [lubuntu] Windows 8 without hardware acceleration

    Started by expphoto, December 10th, 2012 07:19 PM
    • Replies: 4
    • Views: 589
    Last Post: December 14th, 2012 07:11 AM
    by dcstar  Go to last post
  3. [ubuntu] Windows Server 2008 in Linux KVM Hanging

    Started by expphoto, December 7th, 2012 09:29 PM
    • Replies: 0
    • Views: 550
    Last Post: December 7th, 2012 09:29 PM
    by expphoto  Go to last post
  4. [mythbuntu] TVT3 Dual TV Tuner

    Started by expphoto, August 24th, 2011 08:05 PM
    • Replies: 4
    • Views: 584
    Last Post: August 27th, 2011 09:53 PM
    by expphoto  Go to last post

    Forum:
    Multimedia

  5. Poll: To DVR or not to DVR?

    Started by expphoto, August 23rd, 2011 07:37 AM
    • Replies: 7
    • Views: 548
    Last Post: August 24th, 2011 12:13 PM
    by wirepuller134  Go to last post

    Forum:
    The Cafe

  6. [ubuntu] Bootup Overly Slow

    Started by expphoto, July 23rd, 2011 11:00 AM
    • Replies: 1
    • Views: 207
    Last Post: July 23rd, 2011 11:41 AM
    by ajgreeny  Go to last post

    Forum:
    General Help

  7. [ubuntu] Error: Can't Read From File

    Started by expphoto, July 2nd, 2011 03:36 AM
    • Replies: 5
    • Views: 333
    Last Post: July 2nd, 2011 11:03 AM
    by linuxuser12345  Go to last post

    Forum:
    General Help

Results 1 to 7 of 7