Search:

Type: Posts; User: kpuz; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Re: Xubuntu hangs on boot - could not write byte: Broken Pipe

    Well after checking my linux partition, it seemed like the partition was full. I deleted my most recently saved files which seemed to fix the problem. Hopefully this helps someone out in the future.
  2. Xubuntu hangs on boot - could not write byte: Broken Pipe

    I am getting an error on boot up. The Xubuntu logon screen comes up for a second, but then I get thrown to the verbose login with the first line saying:

    could not write byte: Broken Pipe

    and...
  3. [ubuntu] Re: Ubuntu server 12.10 not getting connected to internet after install

    what does your /etc/network/interfaces file look like? You may have to add the following:

    auto eth0
    iface eth0 inet dhcp
  4. [ubuntu] Re: Need to Retrieve File From Blu-Ray Disc - but no blu-ray burner - please help...

    Unless your PS3 is a custom-firmware version, there is no way for you to use the PS3's blu-ray drive to read the disc. The only other option is to find someone with a blu-ray reader and see if you...
  5. Re: MySQLdb and Python - problem with adding values to table

    Thanks. Adding db.commit() fixed the problem.
  6. MySQLdb and Python - problem with adding values to table

    I have a scraper that I need to configure to push data into a mysql database table. I have already created a table and a non-root user that has access to it. Here is the test script:

    import...
  7. Replies
    2
    Views
    362

    [xubuntu] Skype shows up in Chinese

    Hi, I just installed Skype 4.1 for linux and it works fine on my administrator account. However, on another user account on the same computer, the software starts in Chinese and is therefore...
  8. Replies
    0
    Views
    1,172

    Bash: simple wget post-data problem

    Hi,
    I am trying 'to retrieve a webpage that requires my email and password to scrape some personal data. Last night, I used the following commands to successfully get the the page:
    Code:


    wget...
  9. Replies
    0
    Views
    382

    wget post-data question

    I have a very simple question regarding wget.

    I am trying to use --post-data to send my username and password to a site (https://www.speakout7eleven.ca/my-account) and retrieve the page that...
  10. Python - urllib2 question about .read() and .close()

    Hi,

    I have a question for python hackers.

    I am writing my first program (a plugin for xbmc) that requires the use of urllib2. I open the webpages of interest using
    ...
  11. Question for python regex: matching double backslashes '\\'

    Hi,
    I am writing a script to scrape urls from a website. The following is the string I'm trying to match (it is found in the page source read by urllib2.urlopen(webpage).read()):

    ...
  12. Replies
    2
    Views
    5,155

    [SOLVED] Re: CRON problem with flexget

    I was able to figure out my problem.

    The CRON errors in /var/log/syslog were not being saved because I did not have a mail-transfer agent installed. I installed postfix which allowed the error...
  13. Replies
    2
    Views
    5,155

    [SOLVED] CRON problem with flexget

    I am trying to get flexget plugin for deluge to run every 5 hours via root's crontab:

    0 */5 * * * /usr/local/bin/flexget --cron
    When I run this command as root in a shell, it works perfectly. But...
  14. Replies
    2
    Views
    437

    [ubuntu] Re: Ubuntu server no longer visible on Win7 pc

    I don't see it on either computer.
  15. Replies
    2
    Views
    437

    [ubuntu] Ubuntu server no longer visible on Win7 pc

    I have a Ubuntu Server 11.10 set up with CUPS server. I am trying to make the server visible to my family's Win7 PCs but I'm having some trouble. I have samba server running but I'm not sure if its...
  16. Replies
    2
    Views
    603

    [ubuntu] Re: Sane scan server - HP Photosmart c4240

    No I only use command line to set up the server.
    I'm going to try setting up hplip using command line to set up a network scanner.
  17. Replies
    2
    Views
    603

    [ubuntu] Sane scan server - HP Photosmart c4240

    I am having some trouble with getting the scanning functionality of my all-in-one scanner to work using saned daemon.

    I have set up the saned server on my home server and am able to connect to the...
  18. [xubuntu] Ubuntuone weird syncing problem involving .Trash-1000

    I have ubuntu one set up to sync a text file between my work laptop and home laptop. However, whenever a change is made on one of my laptops and uploaded to Ubuntuone, the files on the other...
  19. [xubuntu] FTP mount using gigolo opens in Firefox instead of thunar

    I am recently having an annoying issue with Gigolo. When I connect to an ftp share on my local network, double clicking on the mounted folder in Gigolo opens the share in firefox. I want to be able...
  20. Replies
    1
    Views
    963

    How to dump HTML frame content using lynx?

    I am trying to write a script to check a website every few hours. My plan was to dump the site using:
    lynx -dump webpage But, the website uses HTML frames which I don't know how to navigate using...
  21. Replies
    2
    Views
    1,411

    [ubuntu] Re: CUPS server - Cannot add printer remotely

    bump
  22. Replies
    2
    Views
    1,411

    [ubuntu] CUPS server - Cannot add printer remotely

    I have CUPS 1.4.6 installed on a server in my home network. I am trying to add a printer by connecting to port 631 of my server and accessing the CUPS webui. However, when I click 'Add Printer',...
  23. [xubuntu] Re: Sound up/down function keys change wrong sound output mode

    After disabling HDMI output device in PulseAudio Volume Control, I was able to get the Fn keys to change laptop speaker audio. But enabling HDMI output device always sets it as the device that gets...
  24. Replies
    25
    Views
    8,336

    [SOLVED] Re: Smbclient connects to share but Gigolo can't

    Thank you. The lanman fix did the trick for me. The share is now mounting properly.
  25. Replies
    25
    Views
    8,336

    [SOLVED] Re: Smbclient connects to share but Gigolo can't

    More information:

    Linux Mint 12 64 bit live cd: same problem.

    But the installed Linux Mint 12 on my hard drive is able to log into the share.
Results 1 to 25 of 79
Page 1 of 4 1 2 3 4