Search:

User: jmjohn; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] No EFI for "64-bit Mac" distribution

    Started by jmjohn, June 9th, 2014 06:01 PM
    • Replies: 2
    • Views: 381
    Last Post: June 10th, 2014 02:24 PM
    by PartisanEntity  Go to last post
  2. [solved] No microphone or capture in asus eee pc 1005he or 1008he

    Started by jmjohn, July 4th, 2009 08:52 AM
    eee, microphone, pulse, skype, sound
    • Replies: 6
    • Views: 4,842
    Last Post: February 1st, 2011 10:10 PM
    by meditatingfrog  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] Where do I report a bug in rhythmbox?

    Started by jmjohn, July 26th, 2010 05:21 AM
    • Replies: 2
    • Views: 350
    Last Post: July 26th, 2010 10:23 AM
    by Tamlynmac  Go to last post

    Forum:
    General Help

  4. [all variants] How to select multiple files in midnight commander (mc)?

    Started by jmjohn, May 22nd, 2009 04:53 AM
    commander, files, midnight, multiple, select
    • Replies: 5
    • Views: 30,886
    Last Post: July 10th, 2010 01:16 PM
    by ergosteur  Go to last post

    Forum:
    General Help

  5. Native Wine File Browser (to get Linksys QuickVPN working)

    Started by jmjohn, April 29th, 2009 04:35 PM
    linksys quickvpn, wine
    • Replies: 9
    • Views: 2,868
    Last Post: July 5th, 2010 01:20 AM
    by startlinuxtoday  Go to last post

    Forum:
    Wine

  6. [gnome] Gnome Commander: Multiple Select of Files? (Control click)

    Started by jmjohn, July 1st, 2008 05:03 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,201
    Last Post: June 27th, 2010 02:40 AM
    by Detritus Anon  Go to last post
  7. [ubuntu] Better Touchpad Driver for MacBook Pro?

    Started by jmjohn, June 5th, 2010 10:08 PM
    • Replies: 0
    • Views: 1,207
    Last Post: June 5th, 2010 10:08 PM
    by jmjohn  Go to last post

    Forum:
    Hardware

  8. [all variants] Recovering encrypted LVM...

    Started by jmjohn, February 3rd, 2010 04:21 AM
    • Replies: 0
    • Views: 241
    Last Post: February 3rd, 2010 04:21 AM
    by jmjohn  Go to last post

    Forum:
    General Help

  9. [ubuntu_studio] Installing on already encrypted lvm with alternate installer

    Started by jmjohn, February 3rd, 2010 03:29 AM
    • Replies: 0
    • Views: 296
    Last Post: February 3rd, 2010 03:29 AM
    by jmjohn  Go to last post
  10. [ubuntu] How to skip update?

    Started by jmjohn, October 8th, 2008 04:11 PM
    • Replies: 6
    • Views: 1,368
    Last Post: January 29th, 2010 10:12 AM
    by Church  Go to last post
  11. [ubuntu] [SOLVED] Wireless doesn't work with Wicd after running Kismet

    Started by jmjohn, August 6th, 2008 06:25 AM
    • Replies: 3
    • Views: 1,900
    Last Post: August 11th, 2009 06:28 PM
    by jackgu1988  Go to last post
  12. [all variants] Want to improve Skype in Linux?

    Started by jmjohn, July 9th, 2009 04:44 PM
    bugs, linux, skype, support, ubuntu
    • Replies: 2
    • Views: 1,113
    Last Post: July 12th, 2009 12:07 PM
    by igorzwx  Go to last post

    Forum:
    Multimedia

  13. [other] How do I fix "My beans are hidden" in forum profile?

    Started by jmjohn, July 9th, 2009 08:04 PM
    • Replies: 2
    • Views: 292
    Last Post: July 9th, 2009 08:06 PM
    by jmjohn  Go to last post

    Forum:
    General Help

  14. [ubuntu] How to find my touchpad type?

    Started by jmjohn, July 9th, 2009 08:02 PM
    command, find, pointing device, touchpad, type
    • Replies: 0
    • Views: 1,015
    Last Post: July 9th, 2009 08:02 PM
    by jmjohn  Go to last post

    Forum:
    Hardware

  15. [ubuntu] Avidemux: stuttering sound

    Started by jmjohn, June 8th, 2009 09:12 PM
    avidemux, choppy, mp4, sound, stutter
    • Replies: 1
    • Views: 1,460
    Last Post: July 7th, 2009 04:08 AM
    by jmjohn  Go to last post

    Forum:
    Multimedia

  16. [ubuntu] have amarok run script on podcast after download?

    Started by jmjohn, June 26th, 2009 12:00 AM
    amarok, cli, id3, rename, tag
    • Replies: 0
    • Views: 439
    Last Post: June 26th, 2009 12:00 AM
    by jmjohn  Go to last post

    Forum:
    Multimedia

  17. [ubuntu] Good Networking GUI?

    Started by jmjohn, June 2nd, 2009 03:40 PM
    configuration, gui, intrepid, networking, system
    • Replies: 1
    • Views: 445
    Last Post: June 2nd, 2009 03:51 PM
    by jmjohn  Go to last post
  18. [ubuntu] [SOLVED] Transmission blocks sleep/suspend: workaround?

    Started by jmjohn, November 7th, 2008 04:56 PM
    bittorrent, sleep, suspend, transmission
    • Replies: 6
    • Views: 1,702
    Last Post: May 7th, 2009 06:52 PM
    by bluelamp999  Go to last post

    Forum:
    General Help

  19. [xubuntu] Where is list of autostarted programs?

    Started by jmjohn, March 30th, 2009 02:52 AM
    • Replies: 3
    • Views: 656
    Last Post: March 30th, 2009 03:25 AM
    by sisco311  Go to last post
  20. [gnome] How to make applets dock for programs dock in a specific place?

    Started by jmjohn, November 2nd, 2008 10:58 PM
    • Replies: 0
    • Views: 228
    Last Post: November 2nd, 2008 10:58 PM
    by jmjohn  Go to last post

    Forum:
    General Help

    • Replies: 2
    • Views: 320
    Last Post: October 31st, 2008 03:30 PM
    by jmjohn  Go to last post
  21. [ubuntu] [SOLVED] Howto scroll the top command?

    Started by jmjohn, October 27th, 2008 04:31 AM
    • Replies: 8
    • Views: 6,950
    Last Post: October 29th, 2008 05:42 AM
    by jmjohn  Go to last post

    Forum:
    General Help

  22. [ubuntu] Howto download all podcasts in Amarok automatically

    Started by jmjohn, September 22nd, 2008 05:33 AM
    amarok, download, podcasts
    • Replies: 7
    • Views: 3,223
    Last Post: October 8th, 2008 06:02 PM
    by jmjohn  Go to last post

    Forum:
    Multimedia

  23. [ubuntu] How to make drawers pop out faster

    Started by jmjohn, August 22nd, 2008 05:09 AM
    • Replies: 4
    • Views: 644
    Last Post: October 4th, 2008 12:03 PM
    by Gattsu  Go to last post

    Forum:
    General Help

  24. [ubuntu] [SOLVED] cannot mount volume sdb1 does not exist hardy

    Started by jmjohn, September 25th, 2008 07:40 PM
    • Replies: 0
    • Views: 532
    Last Post: September 25th, 2008 07:40 PM
    by jmjohn  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 31
Page 1 of 2 1 2