Search:

Type: Posts; User: philled; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    363

    How to configure DNS for tunlr?

    I'm trying to set my Ubuntu 12.04 DNS server up so that it temporarily uses tunlr's DNS servers. I'm using dnsmasq to provide DNS services to my LAN. I also have resolvconf running (though I hate it...
  2. Replies
    1
    Views
    1,061

    Re: XenCenter login failure to new XCP-XAPI box

    I've managed to de-garble the line in the /etc/pam.d/xapi file. If you change the file to look like this, you should be able to log in with XenCenter:

    #%PAM-1.0
    auth include common-auth
    account...
  3. Replies
    1
    Views
    1,061

    XenCenter login failure to new XCP-XAPI box

    I've done a fresh install of Ubuntu Server 12.04 and installed xen-hypervisor on top of that (as per these instructions).

    I already had XenCenter on my PC. When I try to add my new server in...
  4. Replies
    6
    Views
    1,006

    Re: Can't execute fsck

    I think I've found the solution to this. It turns out to be a Cixtrix XenServer issue.

    I removed the storage respositories from XenServer as per CTX131328 - How to Remove a Storage Repository...
  5. Replies
    3
    Views
    597

    Re: MySQL won't start

    I think I've found the solution to this. It turns out to be a Cixtrix XenServer issue (sorry, in hindsight I should have posted it to a different forum).

    I removed the storage respositories from...
  6. Replies
    6
    Views
    1,006

    Re: Can't execute fsck

    I booted the VM with a Ubuntu LiveCD and ran e2fsck on the offending disks and all was reported well. But when I reboot the machine proper I'm still getting reports of serious disk errors:

    Serious...
  7. Replies
    6
    Views
    1,006

    Can't execute fsck

    I have a Mythbuntu virtual machine running on Citrix Xenserver. I had a power outage recently which has wreaked havoc and I've had to restore the VM from a backup. Now I can't mount a couple of the...
  8. Replies
    3
    Views
    597

    MySQL won't start

    I had a power outage and ever since I've been unable to start the MySQL daemon. I have these errors in /var/log/mysql/error.log:

    130524 20:07:43 [Note] Plugin 'FEDERATED' is disabled.
    130524...
  9. Replies
    1
    Views
    957

    [ubuntu] Re: Error installing mesa-utils

    Actually, I've solved this. I think the Austrralian mirror is missing the package so I changed /etc/apt/sources.list so it doesn't use the Aussie mirror:

    ## N.B. software from this repository is...
  10. Replies
    1
    Views
    957

    [ubuntu] Error installing mesa-utils

    I'm trying to run xbmc on my 12.04 Ubuntu machine. I've got xbmc installed but there's a mesa-utils package missing which seems to be needed and which won't install.

    Err...
  11. Replies
    2
    Views
    865

    Re: Cron Not Working

    I recently had problems with scripts in /etc/cron.daily etc not running. The problem was caused by the script names having dot characters in them. Eg myscript.sh is not allowed by default and won't...
  12. Replies
    8
    Views
    1,103

    No HDMI video (RGB only)

    I have just installed a MythBuntu 12.04.1 i386 frontend and I can get RGB video input to my LCD TV but not HDMI. When I have the TV's input set to HDMI I can see the Mythfrontend boot up and it goes...
  13. Replies
    9
    Views
    1,193

    [all variants] Re: cron.daily not running jobs

    I think I may have just found something relevant at http://www.stereoplex.com/blog/etc-cron-daily-scripts-not-running-ubuntu

    The script I'm running has a dot in the filename. I then looked at the...
  14. Replies
    9
    Views
    1,193

    [all variants] Re: cron.daily not running jobs

    Could the fact that cron.daily runs it as root be the problem? When I run it from the command line I run it from a non-root user and it all works fine. If I run it from the command line prefixed with...
  15. Replies
    9
    Views
    1,193

    [all variants] Re: cron.daily not running jobs

    Hi, here's one of my scripts. It runs perfectly when I run it from the command line, but won't run from cron.daily.



    #!/bin/bash
    #...
  16. Replies
    9
    Views
    1,193

    [all variants] Re: cron.daily not running jobs

    Thank you. I did see that page but didn't understand it. Does it mean that every script that needs to run as part of cron.daily must have its own line in /etc/sudoers?
  17. Replies
    9
    Views
    1,193

    [all variants] cron.daily not running jobs

    I have recently created a 12.04 Mythbuntu machine (though I don't believe this is specific to Mythbuntu - I think it's a Ubuntu issue). I have some jobs in /etc/cron.daily but they're not running.
    ...
  18. Software Center can't display installed software

    When I run Synaptic on my Mythbuntu 12.04 machine it works fine. But when I run Software Center and click the Installed icon the little logo spins around and around for ever and never displays...
  19. Replies
    11
    Views
    1,412

    Re: What password is mythtv-setup asking for?

    Just wanted to say thanks to the people who helped me with this, especially Nick who I know is also active on the MythTV Users mailing list. It's working great now so thanks for your help.
  20. Replies
    11
    Views
    1,412

    Re: What password is mythtv-setup asking for?

    The output of id is as below (please ignore the spaces in some of the group names - that's something odd happening with the format of the post):

    uid=1000(phill) gid=1000(phill)...
  21. Replies
    11
    Views
    1,412

    Re: What password is mythtv-setup asking for?

    I don't have an admin group. I have one called adm - is that the same, or has something gone amiss in my setup?
  22. Replies
    11
    Views
    1,412

    Re: What password is mythtv-setup asking for?

    Thanks Nick. I'll check that out. BTW, one thing that occurred to me - should I be running mythtv-setup as a sudo command or not? I.e. as user "phill" should I be running:

    $ mythtv-setup

    or
    ...
  23. Replies
    11
    Views
    1,412

    Re: What password is mythtv-setup asking for?

    I am certain I am entering the correct password for the current user but it just keeps re-asking me for the password over and over until I click the cancel button.


    There is nothing in...
  24. Replies
    11
    Views
    1,412

    What password is mythtv-setup asking for?

    I am a long-time Mythtv user, but new to Mythbuntu. I've set up a mythbackend and whenever I try to run mythtv-setup it prompts me for a password in order to shutdown mythbackend - see...
  25. Replies
    0
    Views
    376

    How to install Mythbuntu on XenServer?

    I'm looking at installing Mythbuntu 12.04 as a virtual mythbackend on XenServer 6. I've found some good information on how to install Ubuntu 12.04 which says that you have to enter a URL from which...
Results 1 to 25 of 25