Search:

Type: Posts; User: billcauley; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    372

    Re: nautilus don't show some directories

    I came across this yesterday:
    http://www.webupd8.org/2013/04/get-nautilus-34-features-back-in-ubuntu.html
  2. Replies
    7
    Views
    264

    [ubuntu] Re: Is this a memory issue?

    Yes, TOP does show the relative memory usage, but I'm thinking that it shouldn't continue to build. Shouldn't memory be released without my having to log out and then in, or rebooting?
  3. Replies
    7
    Views
    264

    [ubuntu] Re: Is this a memory issue?

    I've got 2GB, but the issue is not how much, but that it's not releasing and continues to build until things slow to the point of becoming unusable. Using Ubuntu 13.04 classic.
  4. Replies
    7
    Views
    264

    [ubuntu] Re: Is this a memory issue?

    I've looked at the list, and don't see that anything is "leaking"; though I might be looking at the wrong things.
  5. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    Decided to use the prior kernel 3.5 instead of 3.8, and whatdayaknow, the driver Intel® 845G x86/MMX/SSE2 is no longer "unknown", and streaming video works. Don't know why I didn't try that at...
  6. Replies
    7
    Views
    264

    [ubuntu] Is this a memory issue?

    The memory usage starts at 22% but slowly builds, and reaches 70% after 10 hours of uptime. If left alone, the swap file will start being used, and eventually programs slow to being unusable. ...
  7. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    Integrated graphics on an old Intel 845G motherboard. I agree that the problem is that it's not "fully" supported, as everything works fine except streaming videos. If no workable solutions show in...
  8. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    Ah, there's the rub. I see it (barely), but the image is distorted to the point of not being able to focus on the box to unclick it.
  9. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    In my System Setting, Details, Graphics, it says "Driver - Unknown, Experience - Fallback. This could be the problem! Before the dist-upgrade, it showed the driver's Intel integrated motherboard...
  10. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    Before I attempt to work with the Flash replacements, I'd like to find the answer as to why my computer isn't properly using the installed Flash. I can see the video (sort of) and the sound works. ...
  11. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    I've tried it with Firefox, Epiphany, and Chromium.... no luck! Also, the videos in news feeds give the same unpleasant result.

    A comment at Askbuntu reads: "I have played with Gnash and...
  12. Replies
    17
    Views
    609

    [ubuntu] Re: Streaming video problem

    >>I did the software update after the install and then installed restricted extras. I have rebooted and the problem still persists.

    Same here. After installing, removing, reinstalling various...
  13. Replies
    17
    Views
    609

    [ubuntu] Streaming video problem

    After the upgrade to 13.04, I am no longer able to view online video. A picture (see attachment) is there, and there's sound. The computer is an older P4 2.4Ghz using integrated graphics. Since it...
  14. [ubuntu] Re: Thunderbird does not remember location of new email message in 12.10

    Mine goes to the upper left, but retains the last size used. I don't know of a control for spotting the window.
  15. [ubuntu] Re: Thunderbird does not remember location of new email message in 12.10

    >>where to copy Sent messages

    Mine is set as follows - Other: "Inbox on Local Folders" as the place to put a copy of a sent message. The message also goes to the "Sent" folder.
  16. [ubuntu] Re: Thunderbird does not remember location of new email message in 12.10

    Look at Edit, "Account Settings" for the account, and then "Copies & Folders".
  17. Replies
    6
    Views
    311

    [all variants] Re: Recommended DE setup for me?

    Thanks for the reply. I'm using Gnome Classic (no effects), and don't have it. -BillC
  18. Replies
    6
    Views
    311

    [all variants] Re: Recommended DE setup for me?

    Is that a working clock? Where from? -BillC
  19. Replies
    5
    Views
    560

    [ubuntu] Re: Tree-like Note/Journal Application

    I've been using Cherrytree for the past week, and it works great and does the job.
    http://www.giuspen.com/cherrytree/
  20. Replies
    2
    Views
    334

    [SOLVED] Freezing computer

    My computer, an older Pentium 4 with 1GB RAM started freezing and requiring restarts. It happened at random times, no matter what was being done. I'm using Ubuntu 12.04 in classic mode, and keep it...
  21. Replies
    2
    Views
    1,004

    [SOLVED] Re: minimise all windows / show desktop

    I used the "Show Desktop" applet from the "add to panel"; I get nothing with super-d. Also, I use five desktops, one of which is always clear. Switching to an unused desktop has the same effect, and...
  22. Replies
    2
    Views
    327

    [ubuntu] Re: Loss of keyboard and mouse input

    Thank you, I'll give it a look!
  23. Replies
    2
    Views
    327

    [ubuntu] Loss of keyboard and mouse input

    While using Thunderbird to read newsfeeds this time, all input devices failed... no mouse or keyboard, except that the keyboard took Ctrl-Alt-Del which produced a logout menu. Logged out and then...
  24. [ubuntu] Re: Proper clip board manager program for 12.04

    Been using "ClipIt 1.4.1 - Lightweight GTK+ clipboard manager", that I just used to insert this answer. It's in the software center. -BillC
  25. Replies
    2
    Views
    286

    [SOLVED] Re: Libreoffice upgrade problem

    Fixed it using the command line and synaptic, by removing the corrupted packages.
Results 1 to 25 of 41
Page 1 of 2 1 2