Search:

Type: Posts; User: docfx; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,520

    [ubuntu] Re: Bind9 still failing

    In that the error I'm seeing does not appear to be AppArmor related, I concentrated on just pure permission issues...

    chmod 755 of /var/lib/named/etc and /var/lib/named quieted down that error,...
  2. Replies
    1
    Views
    1,520

    [ubuntu] Bind9 still failing

    Installed Hardy updated to 8.04.1LTS w/LVM

    All was well,

    Dec 20 16:21:14 wonder named[31642]: starting BIND 9.4.2-P2 -u bind
    Dec 20 16:21:14 wonder named[31642]: found 1 CPU, using 1 worker...
  3. Replies
    3
    Views
    654

    [ubuntu] Re: Bastille for unstable?

    thanks for the reply... guess I'll go harden it manually...

    Seems odd for Bastille (and/or SELinux) to be in the ubuntu respository only to not be able to install them because they're...
  4. Replies
    3
    Views
    654

    [ubuntu] Bastille for unstable?

    I've tried installing bastille, but get an error stating:

    Server is not running a stable version of Debian GNU/Linux

    on my Hardy 8.04.1 server and thus won't allow me to run and harden the...
  5. Replies
    12
    Views
    3,885

    [ubuntu] Re: bastille : security hardening tool in ubuntu...

    I can't get Bastille to actually complete the process. I'm trying to harden Ubuntu 8.04.1 on a gutted OSX-server w/LVM before I start porting client domains from an old RH webserver.

    I'm getting:...
  6. Replies
    2
    Views
    698

    [ubuntu] Re: apt-get NOT getting in 8.04 on PPC xserve

    Nevermind! I'm a bonehead! I configured everything EXCEPT the network (my phat fingers must've selected don't configure).

    When I looked at /etc/apt/sources.list, the ports were correct, but it...
  7. Replies
    2
    Views
    698

    [ubuntu] apt-get NOT getting in 8.04 on PPC xserve

    I posted earlier requesting advice re: setting up 7.04 server w/ LVM on a PPC G5 Xserve. With only one response, I thought I should try to download 8.04 server iso and do a fresh install (no data at...
  8. Replies
    2
    Views
    636

    [ubuntu] Advice on new install to xserve

    After fighting to get a Tiger OSX G5 2Ghz Xserve configured and setup as a DNS/webserver (to replace my aging IBM eServe running redhat w/ approx 250 client domains), I've given up and want to try it...
Results 1 to 8 of 8