Type: Posts; User: Entropy512; Keyword(s):

Search: Search took 0.11 seconds.

  1. Replies

    [ubuntu] Re: Weird Text In Google Earth

    For me, this solved the problem:
    sudo apt-get remove ttf-mscorefonts-installer
    sudo apt-get install ttf-mscorefonts-installer

    (i.e. remove and reinstall the MS Core Fonts)
  2. Replies

    [ubuntu] Re: Weird Text In Google Earth

    Exact same problem here.
    Kubuntu 10.10 x86-64

    NVidia GTX460

    I tried some of the Google Earth "font fix" tutorials that replace a bunch of Qt libraries, however, these tutorials don't work for...
  3. [ubuntu] Re: Full Drive Encryption without Passprompt

    What you have described has to be one of the dumbest, most worthless FDE implementations I have ever seen if you have indeed described it correctly.

    If it is able to decrypt the drive without...
  4. [ubuntu] Re: Ubuntu 10.04 Network Manager doesn't detect Edimax EW-7711UAn USB Wireless Adapte

    The instructions you posted won't work since they're udev rules for a 3G wireless data adapter that remaps a virtual serial port, not an 802.11b/g/n Wi-Fi adapter like the OP has (which does not have...
  5. Replies

    [kubuntu] Re: 9.10 plasma freezing

    This appears to be fixed in KDE 4.4.1 according to the entry for this bug in KDE's bug DB, but until we get that release, here's a temporary workaround:

    When plasma starts getting unresponsive,...
  6. [ubuntu] Re: View Oscilloscope Images over Serial Connection

    I have found that Perl works quite well for test equipment interfacing.

    Jeff Mock's GPIB library ( ) hasn't been updated in years, however the basics are still there. ...
  7. Replies

    [ubuntu] Re: Cant Burn Anything

    I am having the same problem, even burning an image to CD-R media directly with cdrecord (actually it looks like it is an alias to wodim on this system?)

    I had similar problems with DVD-R media.
  8. Replies

    Re: Mythbuntu and Acer Aspire Revo R3600 (ION)

    Only Atom Z-series chips support Intel VT. ESXi may require VT.

    Only the dual-core Atom 330 has 64-bit support as far as I can tell. (Although I see conflicting information - some places say no...
  9. Re: nvidia mx 440 install issues mythbuntu 9.10

    The MX440 is in the category of what Nvidia calls "legacy" cards not supported by their current drivers. Not sure how Ubuntu handles installation of the Nvidia "legacy" drivers. For an MX440, you...
  10. [kubuntu] Re: Low graphics mode error but graphics works fine?

    Well, at least that means my use of the Avenard repo is not the cause, since that's only for NVidia + MythTV users.
  11. Replies

    Re: 0.21 packages for 9.10?

    Turns out it's possible to do this with the Avenard repos and some package holds in Synaptic. You have to be careful with update-notifier though, as it doesn't respect package holds.

    Worked for...
  12. [kubuntu] Low graphics mode error but graphics works fine?

    I'm running Kubuntu 9.10 with the 190.42 Nvidia drivers from the repository at

    Things have been working well for a while, but...
  13. Re: Advice on a major upgrade/reinstall - 0.21 on Gentoo to Mythbuntu 9.10 w/ 0.22

    I'll see if I can sanely do a full backup of the OS partition.

    Problem is that as the other machines on my network go through upgrades, the 0.21 backend becomes less and less useful. I now cannot...
  14. Replies

    Re: 0.21 packages for 9.10?

    Workaround so far seems to be MythTVFS-Fuse + gxine. (MPlayer AC3 out is broken)

    Can't delete recordings that way, but I still have a 0.21 frontend in the next room over.
  15. Advice on a major upgrade/reinstall - 0.21 on Gentoo to Mythbuntu 9.10 w/ 0.22

    OK, as implied in my other post asking about 0.21 frontend packages to let my desktop setup "limp along" until I can upgrade my backend machine:

    I am going to be embarking on a MAJOR backend...
  16. Replies

    0.21 packages for 9.10?

    Are there any repositories that have 0.21 packages for Ubuntu 9.10?

    All I would like for now is a plain vanilla frontend for my desktop (just nuked Gentoo in favor of Ubuntu 9.10) that will talk...
Results 1 to 16 of 16