Search:

Type: Posts; User: Sabel21210; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    It did connect but i'm not sure if it changed anything at all. I was using the Adapter while i was doing all of that which..im not sure if was a problem. i didn't even lose connection for a second...
  2. [ubuntu] Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    I haden't noticed your previous post before i had posted me last one..my apologies for the double post.

    I downloaded the top file from the link you last sent me and have been following the steps...
  3. [ubuntu] Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Honestly if you or anyone has a wireless USB adapter i could look for at Best Buy that would work easier I'm headed to the city tomarrow. Im running Ubuntu 12.4 LTS to be clear and i will need to run...
  4. [ubuntu] Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    That's how i got it running in the first place honestly here is the Lsusb anyway though


    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux...
  5. [ubuntu] Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    This is what i got for the first one


    [39877.144201] ===>rt_ioctl_giwscan. 2(2) BSS returned, data->length = 427
    [39996.872974] ===>rt_ioctl_giwscan. 2(2) BSS returned, data->length = 427...
  6. [ubuntu] Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    I realize this is a somewhat older thread but, I admittedly have no idea what i'm doing and this thread is what got my wireless adapter to work in the first place.

    Connecting works fine i can...
Results 1 to 6 of 6