Search:

Type: Posts; User: peddy; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    875

    [SOLVED] Re: google chrome does not auto open file

    Thanks for taking the time to post the solution, this problem was bothering me as well.
  2. [SOLVED] Re: Gimp Print Problem - Only getting blank documents

    https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/636329
  3. [SOLVED] Re: Gimp Print Problem - Only getting blank documents

    I have the same problem. A blank page even appears under the 'image settings' preview dialog.
  4. Replies
    0
    Views
    480

    TTYs and VTs broken

    Hello :)

    I set my TTY resolution to 1680x1050 in grub2. However, after booting is completed, the tty login screen is moved way down, almost past the bottom of the monitor (the pictures attached...
  5. Replies
    7
    Views
    1,581

    Re: Broken desktop/background

    Oh, I just fixed this problem by 'downgrading' to the version of nautilus that was in the ppa (open synaptic, find nautilus, nautilus-data, libnautilus-extension1, ctrl-e on each of them, force the...
  6. Replies
    7
    Views
    1,581

    Re: Broken desktop/background

    Confirmed that it is RGBA support causing the problem. I am still affected by the problem in Lucid Beta 2 with the latest gtk2-module-rgba.

    Instead of uninstalling RGBA support, you can add...
  7. Replies
    9
    Views
    1,248

    Poll: [ubuntu] Re: POLL: Should Ubuntu come with Ubuntu One

    Voted no, Ubuntu is getting too bloated.
  8. Re: Recent pulseaudio updates cause repeated popping

    That fixed it for me. Removing ~/.pulse didn't.
  9. Re: Recent pulseaudio updates cause repeated popping

    https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/367544

    https://bugs.launchpad.net/ubuntu/+source/linux/+bug/433782

    Possibly related, I'm affected too.
  10. [ubuntu] Re: Different wallpaper for each different workspace?

    I'm afraid it's not implemented into the current versions of libeel/nautilus yet. There's a bug report over here: http://bugzilla.gnome.org/show_bug.cgi?id=444320
  11. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    This is the first time I've been unable to fix something that an update broke...

    Bluetooth worked out-of-the-box in Hardy, and I can confirm that it still doesn't work in Jaunty alpha 3.
  12. Re: Howto: Install and use projectM music visualizer with pulseaudio support on Hard

    Fine for me with Jaunty and Compiz.
  13. Replies
    53
    Views
    9,322

    Re: Epidermis 0.1 beta released!

    Great app, but are there more themes than the 2 included, and where can I find them?

    Cheers
  14. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    I completely agree. Besides, BT still doesn't work on a 'regular' i386 arch install, either. I've tried with a clean install.
  15. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    With today's updates, I thought the problem was fixed, as pairing worked flawlessly and the services menu was there. But then I got the dbus error again. :(
  16. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    Hi russofris,

    Installing Hardy for now sounds like a good idea, especially if you're going to be using BT for an input device. BT worked perfectly and out-of-the-box for me and many other users. ...
  17. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    Yeah, this is ridiculous, Bluetooth even works in Damn Small Linux, a 50MB minimalist distro. :/
  18. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    I just installed Bluez and obexd from source, and I still can't pair or use OBEX or anything like that. Bluetooth does not work in a clean install either :/
  19. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    Ah, using the Blueman Intrepid PPA, Bluetooth is MUCH better, in fact I was a little excited that it was going to start working perfectly. Here's what worked:

    Device pairing: I was able to 'set up...
  20. Replies
    5
    Views
    465

    [ubuntu] Re: Pulseaudio: Can't play sound

    Appears to happen only after a resume from suspend.
  21. Replies
    5
    Views
    465

    [ubuntu] Re: Pulseaudio: Can't play sound

    forkandles, I meant Pulseaudio version 0.9.10. I am running 8.10, though.

    psyke83, I've done that and it made no difference.

    Thanks for your help.
  22. Replies
    5
    Views
    465

    [ubuntu] Pulseaudio: Can't play sound

    When I open PA volume control, I get a message saying: Connection failed: Connection refused. Sound does not work. Could someone please help me? I'm running 0.9.10 with the latest updates.

    Cheers
  23. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    I was seeing what kernel you were running, so I could match your configuration exactly to determine whether the problem is with my BT adapter not being supported or whatever.
  24. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    Could you please post the output of

    uname -r
    ?

    Thanks
  25. Replies
    245
    Views
    61,160

    [ubuntu] Re: Bluetooth not working in Intrepid!

    Oops, could you please do it replacing bluetooth with just 'blue'? So

    dpkg -l | grep blue

    Thanks :)
Results 1 to 25 of 67
Page 1 of 3 1 2 3