Search:

Type: Forum Threads; User: Thecoolguru; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Unity desktop freezes upon login

    Started by Thecoolguru, May 6th, 2011 11:53 PM
    freeze, login, startup, unity
    • Replies: 5
    • Views: 1,445
    Last Post: August 24th, 2011 03:47 PM
    by orsula  Go to last post

    Forum:
    General Help

  2. [ubuntu] Live CD of Ubuntu not booting on my computer

    Started by Thecoolguru, May 6th, 2011 08:05 PM
    boot, burning, iso, live cd, livecd
    • Replies: 3
    • Views: 896
    Last Post: May 26th, 2011 04:35 AM
    by mindstorms83  Go to last post

    Forum:
    General Help

  3. [SOLVED] Upgrading from Feisty to Natty?

    Started by Thecoolguru, May 6th, 2011 10:24 PM
    7.04, feisty, upgrade 7.04 to 11.04
    • Replies: 4
    • Views: 466
    Last Post: May 6th, 2011 11:04 PM
    by Thecoolguru  Go to last post
  4. Reusing a Live CD/Booting from DVD Problem

    Started by Thecoolguru, November 20th, 2010 10:15 PM
    burning, dvd, livecd, not booting, reusing
    • Replies: 2
    • Views: 537
    Last Post: November 21st, 2010 01:31 AM
    by Thecoolguru  Go to last post
  5. [ubuntu] No progress with 9.04 install...

    Started by Thecoolguru, April 3rd, 2009 01:51 AM
    install, progress, sadness
    • Replies: 1
    • Views: 610
    Last Post: April 3rd, 2009 03:16 AM
    by unisol  Go to last post
  6. [other] Distro Searching - Need Help

    Started by Thecoolguru, February 12th, 2009 12:40 AM
    choice, distro, lightweight
    • Replies: 1
    • Views: 427
    Last Post: February 12th, 2009 12:45 AM
    by bodhi.zazen  Go to last post

    Forum:
    General Help

  7. [other] Wireless Printer

    Started by Thecoolguru, November 4th, 2008 01:05 AM
    gos, printer, printing, windows
    • Replies: 1
    • Views: 388
    Last Post: November 4th, 2008 01:17 AM
    by phidia  Go to last post

    Forum:
    General Help

  8. [other] Ubuntu Studio

    Started by Thecoolguru, October 28th, 2008 01:03 AM
    inside, studio, ubuntu, windows
    • Replies: 2
    • Views: 402
    Last Post: October 28th, 2008 01:41 AM
    by Thecoolguru  Go to last post

    Forum:
    General Help

  9. Wubi On External Hardrive

    Started by Thecoolguru, October 10th, 2008 11:20 PM
    external, hardrive, ninja, wubi
    • Replies: 3
    • Views: 1,089
    Last Post: October 13th, 2008 03:56 PM
    by ago  Go to last post

    Forum:
    General Help

  10. [ubuntu] Crazy Problems With Compiz, etc.

    Started by Thecoolguru, September 5th, 2008 01:32 AM
    compiz, emerald, fusion, ohnoes, problem
    • Replies: 3
    • Views: 555
    Last Post: September 5th, 2008 09:24 AM
    by revanb  Go to last post

    Forum:
    General Help

  11. [ubuntu] nVidia Driver Not Working

    Started by Thecoolguru, September 4th, 2008 02:53 AM
    • Replies: 7
    • Views: 401
    Last Post: September 5th, 2008 04:46 AM
    by falcon61102  Go to last post

    Forum:
    General Help

  12. [xubuntu] ARE there themes for Xubuntu?

    Started by Thecoolguru, August 3rd, 2008 06:06 PM
    2 Pages
    1 2
    compiz, confused, graphicality, themes, xubuntu
    • Replies: 10
    • Views: 1,287
    Last Post: August 4th, 2008 08:06 AM
    by zirrush  Go to last post

    Forum:
    General Help

  13. Xubuntu and system

    Started by Thecoolguru, August 3rd, 2008 04:46 PM
    • Replies: 2
    • Views: 361
    Last Post: August 3rd, 2008 10:51 PM
    by sub2007  Go to last post

    Forum:
    General Help

  14. [ubuntu] WPA Personal Connection Problem

    Started by Thecoolguru, April 27th, 2008 09:53 PM
    connection, personal, problem, thecoolguru, wpa
    • Replies: 2
    • Views: 1,207
    Last Post: August 3rd, 2008 09:44 PM
    by Thecoolguru  Go to last post
  15. [xubuntu] [SOLVED] How to install *inside* windows

    Started by Thecoolguru, August 3rd, 2008 06:17 AM
    windows inside xubuntu
    • Replies: 1
    • Views: 1,165
    Last Post: August 3rd, 2008 06:23 AM
    by Thecoolguru  Go to last post

    Forum:
    General Help

  16. Internet connection error (at least I think)

    Started by Thecoolguru, April 9th, 2008 08:09 PM
    • Replies: 1
    • Views: 586
    Last Post: April 9th, 2008 08:17 PM
    by ago  Go to last post

    Forum:
    General Help

Results 1 to 16 of 17