Search:

Type: Posts; User: Subcomfreak; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Problem with boot menu finding windows 7

    I was able to fi this by running a program that restored some of the windows files and now the windows boot menu entry works fine.
  2. [SOLVED] Re: Problem with boot menu finding windows 7

    I really need help finding a solution to this problem.
  3. [SOLVED] Re: Problem with boot menu finding windows 7

    I tired boot repair again and it said:



    My windows OS is installed on sda3, and obviously I want to somehow but to it from grub.
  4. [SOLVED] Problem with boot menu finding windows 7

    Hi all again.

    I have a problem when I tried to upgrade my system from win7/xubuntu 12.04 to Windows7/Ubuntu 14.04 (note, not X). The process I used is as follows:

    Downloaded and made live usb...
  5. Re: Logitec m310 mouse and keyboard do not work on boot

    PNP is enable and legacy settings are disabled, but the problem still persists.
  6. Re: Logitec m310 mouse and keyboard do not work on boot

    I'm still having issues with this. Any log files that I need to provide I can.
  7. Logitec m310 mouse and keyboard do not work on boot

    I have had this problem for quite a long time now, and finally the aggravation has got the best of me. I have a unified logitec keyboard and mouse combo. In GRUB and in windows the keyboard and mouse...
  8. [SOLVED] Re: Internet does not work in default Xubuntu but does in Unity

    Seems to be working now after the reinstall.
  9. [SOLVED] Re: Internet does not work in default Xubuntu but does in Unity

    Okay, I using apt-get reinstall I reinstalled the following packages:

    network-manager
    network-manager-gnome
    network-manager-ppt
    network-manager-gnome

    I'm going to see if it works.
  10. [SOLVED] Re: Internet does not work in default Xubuntu but does in Unity

    Tonight the Internet "glitched" again while running xfce. So I tried to ping my phone witch was also connect to the wireless network, I also pinged my computer from my phone, so I could test upload...
  11. [SOLVED] Re: Internet does not work in default Xubuntu but does in Unity

    Would it be wise to try to reinstall the network manager and reinstall it? How would I do that? Is it safe?
  12. [SOLVED] Internet does not work in default Xubuntu but does in Unity

    Recently I have been experiencing a rather odd error regarding my Internet connection. I Have Xubunut 12.04 installed and I love the xfce interface. But a while ago I decided to try out unity so...
  13. [SOLVED] Re: Connect to wirelewss network but no internet

    I was able to solve this by changing the DNS server to google's (sudo gedit etc/resolv.conf and replacing the entry with 8.8.8.8).
  14. [SOLVED] Connect to wirelewss network but no internet

    Hi all, I'm running Xubuntu 12.04 with a windows 7 duel boot on an ASUS U47VC . Recently I had a crash on the windows side of my system so I was forced to restore part of it by bringing coping over...
  15. Replies
    4
    Views
    456

    [xubuntu] Re: Random system freezes (12.04)

    Because it is optimus (*sigh*) I use bumblebee with open source drivers. I have tried switching between the two, with no change.

    There does not seem to be a specific pattern. It locked up once...
  16. Replies
    4
    Views
    456

    [xubuntu] Re: Random system freezes (12.04)

    Is\s there anything at all that I could do to help find a solution. I'm pretty much lost.
  17. Replies
    4
    Views
    456

    [xubuntu] Re: Random system freezes (12.04)

    Are there any specific log files that I need to provide for anyone to understand the nature of the problem?
  18. Replies
    4
    Views
    456

    [xubuntu] Random system freezes (12.04)

    Hello again ubuntu forums, the place where I know I can always find an answer :D

    Anyway, I have be experiencing a rather aggravating issue regarding my xubuntu 12.04 system. The issue is that at...
  19. [SOLVED] Re: Headphone jack doesn't work ASUS u47VC laptop

    I would like to further test it before I add it to the list. But once I'm satisfied with its performance I will add it for sure!
  20. [SOLVED] Re: Headphone jack doesn't work ASUS u47VC laptop

    I have had zero luck in the past with pulse audio and this is no exception. Uninstalled pulse, and it works.
  21. [SOLVED] Re: Headphone jack doesn't work ASUS u47VC laptop

    I ran alsa info script:
    http://www.alsa-project.org/db/?f=82de5623cbdeeeae955cba02d7afe1a4b3fca965
  22. [SOLVED] Re: Headphone jack doesn't work ASUS u47VC laptop

    Is there any solution to this problem?
  23. [SOLVED] Re: Headphone jack doesn't work ASUS u47VC laptop

    I checked my sound card's codac and found that it is a ALC270. Is there any driver or something that I could tell alsa/pulse to use for this specific card?
  24. [SOLVED] Re: Headphone jack doesn't work ASUS u47VC laptop

    Is there any more information needed in order to solve this problem?
  25. [SOLVED] Headphone jack doesn't work ASUS u47VC laptop

    Thread title says it all. I have anew ASUS u47VC and everything with linux has so far worked perfectly! Just one little thing needs to be fixed. When I put in my headphones the speakers on the...
Results 1 to 25 of 108
Page 1 of 5 1 2 3 4