Thanks cuyo01, your advice worked for me. I simply replaced libflashplayer.so located in /usr/lib/flashplugin-installer/ with the libflashplayer.so from the archive,...