Search:

Type: Posts; User: bsntech; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.03 seconds.

  1. Re: Recommendations for Ubuntu Versions - Prod Servers, Need Remote Desktop

    Very much appreciate the responses.

    The minimal install of Ubuntu turned out to be only a gig with nothing else loaded. Going to check and see if I can find your KVM article for the host...
  2. Re: Recommendations for Ubuntu Versions - Prod Servers, Need Remote Desktop

    Appreciate the response back, TheFu.

    I'm installing a minimal version of Ubuntu currently - just for testing and will then install the necessary requirements.

    The main reason for the remote...
  3. Recommendations for Ubuntu Versions - Prod Servers, Need Remote Desktop

    Seeking recommendations for the version of Ubuntu that should be installed.

    This will be for production servers that will have a large range of services for web - apache, proftp, dovecot, exim4,...
  4. Re: Upgraded to 14.04 from 12.04 - Still Says 12.04 Upon Login

    Appreciate the reply. It shows Ubuntu 12.04.3 LTS in there.

    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 12.04.3 LTS
    Release: 12.04
    Codename: ...
  5. Re: Upgraded to 14.04 from 12.04 - Still Says 12.04 Upon Login

    Bumping up one time to see if anyone has advice on this. It doesn't seem like it is affecting anything or causing negative side effects - just the fact that the login still says an update is...
  6. Upgraded to 14.04 from 12.04 - Still Says 12.04 Upon Login

    Upgraded eight servers from 12.04 to 14.04.

    All of them went well, except for one. When logging in, it still shows that 12.04.3 LTS is installed - using kernel 3.13.0-48-generic. There is also...
  7. [SOLVED] Re: Apache Service Won't Start Unless Using apachectl - Upgraded from 12.04 to 14.04

    Solved this today.

    Fully removed the configuration files and set them back up to get the default config files for the apache install.

    There may have been something in the apache2.conf file that...
  8. [SOLVED] Apache Service Won't Start Unless Using apachectl - Upgraded from 12.04 to 14.04

    Upgraded from Ubuntu 12.04 to 14.04 a couple weeks back.

    Before, I would always restart the server using "service apache2 restart". No problems, worked well.

    Now with the upgrade, it will no...
  9. Replies
    4
    Views
    393

    [ubuntu] Re: Restarting Apache Remotely

    Wow.. something else must be going on. Looked at the /var/run/apache2.pid file. Owned by root. Stopped apache (apachectl stop) and the file disappeared. Tried to restart apache by doing 'sudo...
  10. Replies
    4
    Views
    393

    [ubuntu] Re: Restarting Apache Remotely

    That does not work with the new version of Apache. With Apache 2.2, it worked - but not with Apache 2.4.
  11. Replies
    4
    Views
    393

    [ubuntu] Restarting Apache Remotely

    Need some advice on how to start Apache remotely.

    With Apache 2.2, I was able to do the following command:

    ssh <server> 'service apache2 restart'

    With Apache 2.4, I know get errors about...
  12. Replies
    2
    Views
    287

    [ubuntu] General Protection Faults

    Ubuntu running kernel 3.2.0-60.

    Two days ago, early in the morning, the load average of the machine started going on a constant uphill line. CPU usage very low with about 85% idle. Memory usage...
  13. [server] Re: Server Responsive / But Does Not Respond to Requests / SSH

    Appreciate the reply. Server was just restarted about an hour ago. Looking at the syslog - it clear stops at 9:36 PM with the last line from Dovecot with an error about an aborted login request...
  14. [server] Server Responsive / But Does Not Respond to Requests / SSH

    Been running a server for years.

    A graphing system is used to monitor the server - network, load, cpu, etc. A few days ago, I saw that the server started taking a heavy load. Went from 0 up to 4...
  15. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    Issue seems resolved now. Updating the firmware of the SmartArray 6i on the servers have had good results for the past couple of days. No lock-ups or large loads causing the server to hang.
  16. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    I posted the question over at serverfault and a guy replied pretty quickly. He believed the problem to be an I/O error since the server could still respond to network pings and was responding to DNS...
  17. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    Over the past two days, the server seems to be going into high load mode starting at around 12:30 AM in the morning - and it steps up by a load of 10 every five minutes. The graph then seems to stop...
  18. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    Just restarted the server again and ucommented the lines in the .bash_profile that started the X Windows Session automatically. I don't think it is the cause, but I'm out of ideas on what to try.
    ...
  19. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    Bringing up this old thread again.

    I just upgraded one of the servers to 12.04.1 last night and the same thing is still happening. Load went way off the charts to 400+ before my Cacti graph...
  20. Replies
    1
    Views
    315

    [SOLVED] Re: SSH - Getting Regular Colors Back

    Resolved.

    Can't be sure which one it was - but I bet it was from me deleting the .bash_profile file. I also deleted the .bash_logout file as well.

    Either way, I logged off and back in, and now...
  21. Replies
    1
    Views
    315

    [SOLVED] SSH - Getting Regular Colors Back

    Hello all,

    I've searched for this and cannot find a solution. The only things I can find are about doing more upscale programming to change colors in SSH.

    Well, here is the issue.

    I hit...
  22. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    Well, the server upgrade went fine. This morning, the load began exponentially increasing and died. So that server was reverted back to Ubuntu 10.04 this morning.

    While this can't be exactly...
  23. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    I've not solved the problem myself. I don't think that 'leap second' was the cause of it as several other Ubuntu computers only had high load that one day.

    I am actually upgrading one of the...
  24. Re: Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    I'm not sure if this was the cause or not, but I noticed one of the other servers spiked from 0.5 up to about 10 for several hours yesterday - and still was that high this morning.

    I found out (at...
  25. Updated From 10.04 to 12.04 - Extreme Load / Unresponsive Server

    Hello all,

    Not sure if anyone can help with this issue or not.

    A week ago, I upgraded two servers from Ubuntu 10.04 Server to 12.04 Server (64-bit).

    One server (a home-built one) is working...
Results 1 to 25 of 214
Page 1 of 9 1 2 3 4