Search:

Type: Posts; User: mark1977; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    198

    [ubuntu] No sound with Sabertooth Motherboard

    Hi,
    I cannot get sound from any application. I have Ubuntu 12.04 with an Asus Sabertooth X79 motherboard.
    I don't want to upgrade to 14 for a while because I am afraid of breaking things.
    I tried...
  2. Replies
    2
    Views
    175

    [ubuntu] Re: cannot boot windows after ubuntu install

    Here is the output of bootinfo script:


    Boot Info Script 0.61 [1 April 2012]


    ============================= Boot Info Summary: ===============================

    =>...
  3. Replies
    2
    Views
    175

    [ubuntu] Re: cannot boot windows after ubuntu install

    I tried to fix this by running boot-repair, and now I can't boot into any operating system, I simply get the message:


    error:unknown file system
    grub rescue


    The latest pastebin after...
  4. Replies
    2
    Views
    175

    [ubuntu] cannot boot windows after ubuntu install

    Hi,

    I had win 7 on one drive and just installed ubuntu 12.04 on my second drive. After the install, I do not get a grub boot menu option to boot into win 7. os-prober return nothing.
    Here is the...
  5. Replies
    1
    Views
    198

    [ubuntu] Can't view movies after partial upgrade

    HI,
    I'm on 12.04, all movies are blank after a partial upgrade.
    Here's the output of apt-get upgrade:



    Here is the output of /usr/share/insserv/check-initd-order:


    Sorry I don't really...
  6. Replies
    3
    Views
    3,767

    [ubuntu] Re: cannot cat /dev/ttyUSB0

    Thanks for your replies. The device is a multimeter (I think you can ignore the first line from dmesg|tail).

    Neither of your suggestions worked, though. However, what has worked is if I run qtdmm...
  7. Replies
    3
    Views
    3,767

    [ubuntu] cannot cat /dev/ttyUSB0

    Hi,

    I have connected a usb device:

    dmesg|tail
    [74358.236055] hid-generic 0003:0458:003A.001A: input,hidraw1: USB HID v1.10 Mouse [Genius Optical Mouse] on usb-0000:00:1d.0-1.3/input0...
  8. [ubuntu] Unity: Cursor reappears in different place after moving off screen

    Hi,

    I'm using Unity 3D with two monitors running off my ATI card (I'm using the proprietary driver) on Ubuntu 12.04.

    Whenever I move my mouse downward, as if to go "below" the screen, it...
  9. [ubuntu] Re: Cannot use Gnome 3D when xorg is configured for 2 AMD graphics cards

    I first installed via apt-get, then I tried manual installation of the proprietary catalyst drivers from the AMD website, then I followed the advice in the Ubuntu documentation:
    ...
  10. [ubuntu] Re: Cannot use Gnome 3D when xorg is configured for 2 AMD graphics cards

    bump :)

    I would really like to be able to use 2 graphics cards with gnome!
  11. [ubuntu] Re: nfs client: I can't see contents of mounted directory

    I can't see any important differences in my config files:


    more /etc/idmapd.conf
    [General]

    Verbosity = 0
    Pipefs-Directory = /run/rpc_pipefs
    # set your own domain here, if id differs from...
  12. [ubuntu] nfs client: I can't see contents of mounted directory

    Hi,
    I have installed nfs-client in 12.04 and it connects to my 12.04 server (which runs nfs-server).
    On the client I have /etc/fstab:


    ghost1:/mirror /mirror nfs _netdev

    The option...
  13. Replies
    9
    Views
    5,555

    [ubuntu] Re: zeitgeist-fts using lots of memory

    Same problem, it's currently using 633MB of RAM. I'm on 12.04.
  14. [ubuntu] Cannot use Gnome 3D when xorg is configured for 2 AMD graphics cards

    Hi,
    I have 2 AMD HD7*** series cards in my machine running 12.04. The fglrx driver in the repos failed to work when I installed the second card. I have tried purging and reinstalling many times...
  15. [all variants] how to start X via ssh (but not a remote session)?

    Hi,
    I have a computer at work which has a graphics card that I have written openCL code for. I would like to ssh into this computer to run my code, however, the openCL SDK's (AMD's at least) seem to...
  16. Replies
    0
    Views
    450

    [xubuntu] installation error: "prefix" is not set

    Hi,

    I get the above error while trying to install Xubuntu from a bootable CD, just prior to being presented with the installation options. When I choose an option, (eg. install) the screen just...
  17. Replies
    11
    Views
    4,779

    [SOLVED] Re: what do my apt-get update errors mean?

    Yeah, I agree :).

    Your english seems good to me, thanks for your help and I am checking out that link.
  18. Replies
    11
    Views
    4,779

    [SOLVED] Re: what do my apt-get update errors mean?

    Thanks, that fixed it!
  19. Replies
    11
    Views
    4,779

    [SOLVED] Re: what do my apt-get update errors mean?

    Thanks mapreri - I did as you suggested and it got rid of all but one error!


    sudo apt-get update
    Ign http://ppa.launchpad.net oneiric InRelease
    Ign http://ppa.launchpad.net oneiric InRelease ...
  20. Replies
    11
    Views
    4,779

    [SOLVED] Re: what do my apt-get update errors mean?

    Thanks for the idea paqman, but that didn't work...
  21. Replies
    11
    Views
    4,779

    [SOLVED] Re: what do my apt-get update errors mean?

    Thanks paqman for your suggestion. I tried that but still get the same errors:


    Fetched 1,638 kB in 5s (297 kB/s)
    W: Failed to fetch...
  22. Replies
    11
    Views
    4,779

    [SOLVED] what do my apt-get update errors mean?

    Hi,

    When I run sudo apt-get update, I get the following warnings and error:


    Ign http://extras.ubuntu.com oneiric InRelease
    Ign http://archive.canonical.com oneiric InRelease ...
  23. [SOLVED] Re: What is the system font in gnome-terminal?

    Thanks crazy bird
  24. [SOLVED] What is the system font in gnome-terminal?

    Hi,

    I really like the font used in gnome-terminal, when I look in preferences, it says "use system fixed width font" - how do I find out what this is?

    Also, does Ubuntu use the same font for...
  25. Replies
    0
    Views
    393

    [ubuntu] wifi not working (Atheros and madwifi)

    Hi,

    I can't get my wifi working. I'm running Ubuntu 10.04 and as far as I know have a Atheros Communications Inc. Network Controller, which I understand you need the madwifi drivers for. So I...
Results 1 to 25 of 27
Page 1 of 2 1 2