Search:

Type: Posts; User: praseodym; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.12 seconds.

  1. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    The device ID 168c:0041 is not part of the driver. Did you create the file

    copy-list.ath in the backports folder with this content before compiling?


    COPYING
    MAINTAINERS
    ...
  2. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    So, it is working?! Please check


    lspci -nnk | grep -iA2 net
    lsmod
    dmesg | egrep 'ath|wlan|firm|error|country'
    iwconfig
    iwlist chan
    sudo iwlist scan
    modinfo ath10k_pci
  3. Re: WLan slow and unstable (Broadcom Chipset, Ubuntu 15.04)

    There is another wireless driver loaded:


    sudo modprobe -rfv rt2800usb wl
    sudo modprobe -v wl
  4. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    Lets try:


    wget https://github.com/sumdog/ath10k-firmware/tree/master/ath10k/QCA6174/hw2.1/board.bin
    wget...
  5. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    I contacted the user from there, please stay tuned. Maybe he can verify the correct paths
  6. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    https://github.com/sumdog/ath10k-firmware/

    The location changed, please check the paths from there on and rename the files to board.bin and firmware-4.bin. E.g. here
    ...
  7. Re: Network problems cable and wifi Ubuntu MATE 15.04 kernel 3.19

    Change the LAN driver and set module parameters for wireless:


    sudo apt-get install --reinstall linux-headers-$(uname -r) linux-headers-generic build-essential dkms
    wget...
  8. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    So, I recommend upgrading the kernel in 14.04 to 3.19 first with the LTS enablement stack
  9. [ubuntu] Re: Wireless not showing up on Lenovo Flex 3 install

    Well, can you read German?

    https://forum.ubuntuusers.de/topic/kein-treiber-fuer-qualcomm-atheros-qca61x4-wir/#post-7677658

    Done with 15.04!
  10. Re: Wifi connects but I cannot browse anymore on Ubuntu 14.04.3

    Try again

    sudo mv /etc/udev/rules.d/70-persistent-net.rules /etc/udev/rules.d/70-persistent-net.bak

    and reboot
  11. Re: Samsung R580 Laptop Wireless issues. Kubuntu 15.04 Kernel 4.1.6

    Try setting the mode in the router to b/g only, not b/g/n or so.
  12. [SOLVED] Re: Wifi Stopped Working and Cant see wireless options

    Is it a BIOS or an (U)EFI? If BIOS then reset it to default
  13. [SOLVED] Re: Wifi Stopped Working and Cant see wireless options

    Obviously, a Ralink device. Check the BIOS settings if the card is active there.
  14. Re: Wifi connects but I cannot browse anymore on Ubuntu 14.04.3

    Your interface names are counting up to "23", please run


    sudo mv /etc/udev/rules.d/70-persistent-net.rules /etc/udev/rules.d/70-persistent-net.bak
    sudo udevadm trigger
    sudo service udev reload...
  15. Thread: DSL problem

    by praseodym
    Replies
    5
    Views
    164

    [ubuntu] Re: DSL problem

    Sorry, first install the *.deb via


    sudo dpkg -i ~/Downloads/*.deb

    then proceed as described, I corrected the post above
  16. [SOLVED] Re: New kernel appears to have broken WIRED networking.

    Both drivers are loaded:


    sudo modprobe -rfv r8169 r8168
    sudo modprobe -v r8168
    sudo depmod -a
    sudo update-initramfs -u
  17. Replies
    15
    Views
    353

    [ubuntu] Re: Netgear WNDA-3100v3 Setup?

    Try win7 64bit
  18. Thread: DSL problem

    by praseodym
    Replies
    5
    Views
    164

    [ubuntu] Re: DSL problem

    Download these 2 files and save them in "Downloads":

    http://de.archive.ubuntu.com/ubuntu/pool/main/d/dkms/dkms_2.2.0.3-1.1ubuntu5_all.deb
    ...
  19. Replies
    13
    Views
    277

    [ubuntu] Re: Ubuntu Trusty Tahr - Wifi not working

    Obviously, it is not recognised, only the other one. Broken?
  20. Replies
    5
    Views
    205

    Re: Wifi disconnects after about 15 minutes

    Please run


    echo "options rtl8723be swenc=1 fwlps=0 ips=0" | sudo tee /etc/modprobe.d/rtl8723be.conf
    Reboot
  21. [ubuntu] Re: Help! Can"t get wireless working in ubuntu 15.04

    wget http://media.cdn.ubuntu-de.org/forum/attachments/04/32/2480236-Broadcom_Firmware.tar.gz
    sudo tar xvf 2480236-Broadcom_Firmware.tar.gz -C /lib/firmware/
    should do the trick. It contains the...
  22. Replies
    14
    Views
    335

    [SOLVED] Re: Ethernet Wired Connection NOT working

    Is the driver loaded?


    sudo modprobe -rfv r8169 r8168
    sudo modprobe -v r8168
    lsmod
    ifconfig -a
    dkms status
  23. Re: Samsung R580 Laptop Wireless issues. Kubuntu 15.04 Kernel 4.1.6

    Hi,

    change the encryption mode to pure WPA2-AES (CCMP), check the router manual. Second, there are two drivers loaded rtl8192se and r8192e_pci.

    Check them one after another


    sudo modprobe...
  24. Replies
    5
    Views
    205

    Re: Wifi disconnects after about 15 minutes

    Hi,

    please open a terminal with CTRL+ALT+T and show the outputs of these commands:


    uname -a
    lspci -nnk
    lsusb
    lsmod
    ifconfig -a
  25. Thread: Wicd?

    by praseodym
    Replies
    6
    Views
    199

    [SOLVED] Re: Wicd?

    In Unity:


    cd ~/Downloads
    wget https://bugs.launchpad.net/wicd/+bug/761326/+attachment/3767555/+files/wicd-client-appindicator.patch
    sudo patch -b /usr/share/wicd/gtk/wicd-client.py...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4