Search:

User: lswartz; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] 12.04 boots in 2 minutes 23 seconds on a SSD

    Started by lswartz, June 24th, 2014 01:19 PM
    solved - thanks
    • Replies: 3
    • Views: 370
    Last Post: June 24th, 2014 04:28 PM
    by lswartz  Go to last post

    Forum:
    General Help

  2. [ubuntu] Nvida GT 520 Dual Monitors - Analog Has No Green

    Started by lswartz, September 4th, 2012 11:57 PM
    solved - thank you
    • Replies: 2
    • Views: 357
    Last Post: September 5th, 2012 12:42 AM
    by lswartz  Go to last post
  3. Added to 10.04 & Lost Desktop

    Started by lswartz, November 28th, 2011 02:36 PM
    solved
    • Replies: 2
    • Views: 288
    Last Post: November 29th, 2011 01:42 AM
    by lswartz  Go to last post

    Forum:
    Mythbuntu

  4. [ubuntu] ATI fglrx install now removal problems

    Started by lswartz, November 27th, 2010 03:26 AM
    solved
    • Replies: 4
    • Views: 1,167
    Last Post: November 30th, 2010 05:39 PM
    by lswartz  Go to last post
  5. [ubuntu] Network Manager Fails to Load During Boot

    Started by lswartz, September 1st, 2009 02:02 AM
    solved
    • Replies: 1
    • Views: 720
    Last Post: September 22nd, 2009 12:28 PM
    by lswartz  Go to last post
  6. [ubuntu] 9.04 Updates in MBR

    Started by lswartz, August 15th, 2009 02:32 AM
    solved
    • Replies: 3
    • Views: 308
    Last Post: August 15th, 2009 11:52 AM
    by lswartz  Go to last post
  7. [ubuntu] Wireless Failure with Verizion Westell A90-327W15-06 Router

    Started by lswartz, March 20th, 2009 10:20 PM
    solved
    • Replies: 3
    • Views: 1,536
    Last Post: July 11th, 2009 08:17 PM
    by AUP  Go to last post
Results 1 to 7 of 7