All other threads were closed already, so i started a new one. It may spare some time for you.

I have a virtual private server running Ubuntu 9.10 and got messages like this:

perl: warning:...