Search:

Type: Posts; User: helmut0; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    253

    [lubuntu] 14.04 to 14.10 lost video driver

    Hi guys; i upgraded my acer netbook 64bit with a ATI card.I installed fglrx but it say it's not installed??? My resolution is stuck at 600 x 800..I think I need a better way of installing the...
  2. Replies
    10
    Views
    5,962

    [kubuntu] Re: Executing 'grub-install /dev/sda' failed

    I'm having the same problem for 3 weeks now.I did a dual boot when 12.04 was in alfa on a acer netbook,but mnow with the finished version on a different acer netbook with W7 it installed and then...
  3. [ubuntu] Re: REPLY HERE if you successfully Upgraded to 12.04 through update manager only..

    I did last week on a acer3.1 gig desktop. Ugraded to Ubuntu instead of xubuntu.So far I just had to change the desktop back. No luck with dual boot on Acer netbook though with W7 on it.
  4. Replies
    9
    Views
    559

    [ubuntu] Re: budged install, what went wrong?

    I have been going through the same thing for 3 weeks now.Start over with the live linux and use gparted to remove the linux partitions.At that point you can boot you windows disk and add to space to...
  5. Replies
    3
    Views
    281

    [ubuntu] Re: Complex problems

    I beleive the partitioner has installed the MBR to the wrong partition.This has been going on for the past month.
  6. Replies
    9
    Views
    559

    [ubuntu] Re: budged install, what went wrong?

    the partitioner installed the MBR to the wrong partition.I looks and looks and then times out., Fedora is doing it also on dual boot installs.
  7. Replies
    6
    Views
    642

    [lubuntu] Re: fresh install of lubuntu on Acer netbook

    I just checked on Fedora'a support and they are starting to see the same issue's.Looks like if you repartition a windows drive and load linux the boodloader targets the wrong drive or partition....
  8. Replies
    6
    Views
    642

    [lubuntu] Re: fresh install of lubuntu on Acer netbook

    it took 45 min but you are right.I could not delete the partitions though.I got an error that it could not delete past dev5????? unknown partition..OK what now? When I try to delete sda5 (ext4) a...
  9. Replies
    20
    Views
    2,019

    [ubuntu] Re: 12.04 install on formatted hard disk

    I have 2 "boot rescue" machines is the last 3 weeks.Both computer were up and running.1 was a dual boot and the other was a fresh install and both died!! Kernal,partitioner,bad update,terrorists? Who...
  10. Replies
    7
    Views
    573

    [ubuntu] Re: Ubuntu 12.04 USB installation failing

    Try to reinstall linux on your Usb drive,it my be corrupted.
  11. Replies
    6
    Views
    642

    [lubuntu] Re: fresh install of lubuntu on Acer netbook

    gparted will not run on live.It just sits there scanning the drive.
  12. Replies
    6
    Views
    642

    [lubuntu] Re: fresh install of lubuntu on Acer netbook

    What am I looking for in the BIOS?
  13. Replies
    6
    Views
    642

    [lubuntu] fresh install of lubuntu on Acer netbook

    I'm Losing my mind.I have done this 100 times in the last 7 years with no problems till now.I have and Acer netbook dual boot with win 7 and lubuntu.I had both completely installed and updated and...
  14. Replies
    1
    Views
    460

    [kubuntu] Re: kernel update problems

    I'm getting the same thing!!! I have installed 7 time already.
  15. 12.04 has unmet dependencies on acer netbook d250

    I have been trying to install 12.04 on a acer netbook d250 for a week!! I have tried lubuntu and xubuntu and both failed on the first update and the 29 kernel install.Missing many dependencies.
  16. Replies
    1,619
    Views
    477,686

    Sticky: [SOLVED] Re: Laptop COMPATIBILITY List.

    Acer aspire one model 522 netbook with AMD dual core C50 works great with Lubuntu.I have a sound card glitch with the OS selecting the HDMI instead of the ATI sound.Fixed with ALSA Mixer....I'm using...
  17. Replies
    14
    Views
    942

    [all variants] Re: Can't Install/Upgrade Pidgin

    Same problem here.Can't install older version or new version of pidgin without dependences issues.
  18. Replies
    1
    Views
    448

    [ubuntu] Re: How do I enable roaming?!

    Sounds like your wireless card is not enabled yet.Goto hardware drivers and see if it's there.I have to do a fresh install that I downloaded from a different server to make my wireless work.
  19. [ubuntu] Re: Can't connect to wireless network since upgrading to 9.04

    I lost all my networking when I upgraded a few days ago,on my 64 bit laptop.I just did a clean install and I am up and running as normal.
  20. Replies
    43
    Views
    20,030

    [ubuntu] Re: Wireless not connecting on upgrade to 9.04

    Yup 8.10 is really looking good.I am running 9.04 on 3 machines.2 are 32 bit and one 64 bit,and it's just the 64bit that network manager won't talk to my wired or wireless cards.
  21. [ubuntu] Re: How can I install wireless drivers in ubuntu?

    Go to System-administration-hardware drivers and click activate..
  22. Replies
    7
    Views
    1,348

    [ubuntu] Re: Wireless broken after update

    I am sure they are working on it.My 32 bit pc and laptop worked great and my 64 bit laptop lost all networking,even the wired!I have nothing.So a clean install is in my future in a few weeks:)
  23. [ubuntu] Re: Wireless Intel 4965 Does Not Works on Ubuntu 9.04 64bit

    Yup I lost all my networking.Wired and wireless on upgrade...
  24. Replies
    43
    Views
    20,030

    [ubuntu] Re: Wireless not connecting on upgrade to 9.04

    I just upgraded myself from 8.10 to 9.04 on a MSI 64 bit and have no wired or wireless on network manager.I went under networking and the OS see's both my cards and says they are transmitting and...
  25. Replies
    111
    Views
    30,854

    Re: Script: ATI driver installer

    Hi the script worked great for me and I got the gears to work,but now when I run a mpeg or avi with one of my players my desktop reboots and I have to sign in again.I have a ms1039 with a mt40 and...
Results 1 to 25 of 27
Page 1 of 2 1 2