Search:

Type: Posts; User: Johnny English; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: NO SOUND THROUGH HDMI (Radeon HD 4200) ON UBUNTU 11.10

    Sorry to bring this back up, but I'm having this same problem. Forgive me if what I'm about to say shows me up as the technical dunce I know I am, but here's my issue and what I've done:

    - New...
  2. [ubuntu] Re: Authentication required for wireless network every time I logon

    I'm having the same problem since upgrading to 11.10 from 10.04. Stupidly, I also replaced my wireless adapter at the same time (my old D-Link DW130 never worked) so I've introduced a second...
  3. [ubuntu] Re: Utterly confused - installing drivers

    OK, I found a long enough patch lead and followed blazemore's instructions - thank you for that, as everything appeared as you said it would. Except that having rebooted, there's still no wireless...
  4. [ubuntu] Re: Utterly confused - installing drivers

    Thanks for that. Unfortunately, it's still absolute gobbledegook. Section 2.2 is fine, I've managed that (although I'm not sure whether I need the AMD64 or the i386 versions of the files?), but when...
  5. [ubuntu] Re: Utterly confused - installing drivers

    howefield / blazemore - thanks for that. I had seen through various searches that this was potentially a recommended route, but I couldn't work out how to get this ndiswrapper thing without first...
  6. [ubuntu] Utterly confused - installing drivers

    So, I got myself a D-Link DWA-130 USB wireless adapter which has Linux drivers available (I even made sure to get revision C, which is the Linux-compatible version). I downloaded the drivers from the...
  7. Replies
    0
    Views
    870

    [ubuntu] NTI USB wireless adapter

    Apologies if this is a stupid question, but I'm having to move from a wired connection for my mini PC running 10.04 to wireless. I've bought a little USB wireless adapter called an NTI WF-2110 but...
Results 1 to 7 of 7