Search:

Type: Posts; User: davstar; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: Latency !!!!!!

    by davstar
    Replies
    1
    Views
    379

    Latency !!!!!!

    when i use Rakarack in linux it works fine but how do i change the latency settings in Jack because it still has a little delay that is too noticeable... can anyone help ???
  2. Re: How can i get ALSA to show up as I/O in the JACK Audio tab in the jack menu?

    Thanks jejeman how would i route sound through JACK from say from youtube? so i can record it ?
  3. Re: What computer setup(s) have you tried *buntu or other Linux on?

    I've tried it on a :
    Gateway M-465 Laptop
    intel core duo 2.16
    4gb RAM
    Intel 945GM graphics
    and it installs fine
    and everything pretty much worked
    right out of the install
    not many...
  4. How can i get ALSA to show up as I/O in the JACK Audio tab in the jack menu?

    I've got all my equipment working somewhat satisfactory now but the last thing that i'm having trouble figuring out now is getting ALSA to show up in the Audio tab on jack .

    heres how i got all my...
  5. Re: Trying to get Ubuntu & M-Audio Fast Track Pro working as 2x4 or 4x4

    Yes i think they are all recognized
    and the card is 4x4
    and i'm not sure if it has hrdware monitoring how can i tell?
    fast track pro (hw:1)
    usb audio (hw:0)
    usb audio (hw:1,1)
  6. Trying to get Ubuntu & M-Audio Fast Track Pro working as 2x4 or 4x4

    I have the M-Audio Fast Track Pro and i'm just wondering if anyone else out there has a way to get it fully functioning with Ubuntu. I have gotten it working somewhat but can't seem to get it to...
  7. Replies
    2
    Views
    982

    Configure USB sound card

    Hello
    i don't know- if anyone knows --but if someone does know how to configure a USB sound card in Ubuntu studio through the terminal with commands?? I have a M-audio fast track pro and i am...
  8. Replies
    1
    Views
    692

    [SOLVED] Re: Qjackctl RT audio error

    [SOLUTION ]

    here's a solution that worked for me to get Qjackctl RT Active again :


    Go to home
    press ctrl+H to show hidden files
    then Please delete ~/.jackdrc, ~/.config/jack/conf.xml,...
  9. Replies
    1
    Views
    692

    [SOLVED] Qjackctl RT audio error

    Hello i have pored over the Google, and everywhere on the internet searching for answers on how to fix Qjackctl D-bus error can't connect to server i am lost on how to fix this problem and i do not...
Results 1 to 9 of 9