Search:

Type: Forum Threads; User: commodore256; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] My gnome menu applet won't stay scrolled down

    Started by commodore256, October 12th, 2010 05:07 PM
    gnome menu, gnome menu applet, lucid
    • Replies: 2
    • Views: 398
    Last Post: April 15th, 2013 12:48 AM
    by overdrank  Go to last post

    Forum:
    General Help

  2. What apps are missing in Linux?

    Started by commodore256, September 11th, 2010 01:48 AM
    11 Pages
    1 2 3 ... 11
    • Replies: 102
    • Views: 7,571
    Last Post: April 22nd, 2011 11:00 PM
    by kelt65  Go to last post
  3. sound issues with darkplaces

    Started by commodore256, December 26th, 2009 02:44 AM
    • Replies: 9
    • Views: 1,723
    Last Post: March 5th, 2011 05:56 AM
    by sodar  Go to last post
  4. [all variants] I heed help with Windows Screensavers in Ubuntu via Wine

    Started by commodore256, January 3rd, 2010 12:10 AM
    screensaver, windows screensaver, wine, xscreensaver
    • Replies: 2
    • Views: 944
    Last Post: February 28th, 2011 06:17 PM
    by Mark Phelps  Go to last post

    Forum:
    General Help

  5. [PPC] svgalib in xubuntu lucid 10.04 ppc

    Started by commodore256, January 20th, 2011 01:32 AM
    10.04, lucid, powerpc, svgalib, xubuntu
    • Replies: 0
    • Views: 657
    Last Post: January 20th, 2011 01:32 AM
    by commodore256  Go to last post

    Forum:
    Apple Users

  6. [SOLVED] Urban Terror doesn't run and kills xorg

    Started by commodore256, October 5th, 2010 06:01 AM
    10.04, crash, lucid, urban terror, xorg
    • Replies: 2
    • Views: 877
    Last Post: October 5th, 2010 04:31 PM
    by commodore256  Go to last post
  7. [SOLVED] I need help with compiling pcsx-reloaded

    Started by commodore256, April 25th, 2010 01:50 PM
    • Replies: 0
    • Views: 2,886
    Last Post: April 25th, 2010 01:50 PM
    by commodore256  Go to last post
  8. [all variants] I have no sound

    Started by commodore256, April 13th, 2010 09:43 AM
    audio, beta 2, lucid lynx
    • Replies: 0
    • Views: 426
    Last Post: April 13th, 2010 09:43 AM
    by commodore256  Go to last post
  9. [all variants] I need help booting into evil windows lol

    Started by commodore256, December 16th, 2009 01:14 AM
    grub, ubuntu, windows
    • Replies: 3
    • Views: 495
    Last Post: December 16th, 2009 04:56 AM
    by commodore256  Go to last post

    Forum:
    General Help

  10. Blizzard update broke World of Warcraft

    Started by commodore256, December 14th, 2009 07:37 PM
    9.04, blizzard, jaunty, wine, workd of warcraft
    • Replies: 2
    • Views: 1,195
    Last Post: December 16th, 2009 12:06 AM
    by arkanabar  Go to last post

    Forum:
    Wine

  11. [all variants] GMA 900 Resolutions

    Started by commodore256, November 19th, 2009 05:24 AM
    gma 900, intel, resolution
    • Replies: 3
    • Views: 875
    Last Post: December 12th, 2009 06:17 PM
    by commodore256  Go to last post
  12. [all variants] I can't downgrade Chromium! (the new automatically installed svn version sucks)

    Started by commodore256, December 8th, 2009 12:23 PM
    • Replies: 2
    • Views: 907
    Last Post: December 8th, 2009 12:42 PM
    by commodore256  Go to last post
  13. [ubuntu] Tabs just don't work the way they used to.

    Started by commodore256, November 19th, 2009 04:26 AM
    9.10, command line, karmic, tabs, terminal
    • Replies: 2
    • Views: 548
    Last Post: November 19th, 2009 05:05 AM
    by commodore256  Go to last post

    Forum:
    General Help

  14. I can't install Open Raider

    Started by commodore256, August 12th, 2009 03:28 AM
    epic fail, jaunty, open raider
    • Replies: 1
    • Views: 1,173
    Last Post: August 12th, 2009 06:25 AM
    by DirtDawg  Go to last post
  15. [ubuntu] Volume Controll issue

    Started by commodore256, July 8th, 2009 09:24 PM
    audio sound volume jaunty
    • Replies: 0
    • Views: 268
    Last Post: July 8th, 2009 09:24 PM
    by commodore256  Go to last post
  16. [ubuntu_studio] How do you install jahshaka in Ubuntu Studio 8.10?

    Started by commodore256, March 10th, 2009 10:41 AM
    8.10, install, jahshaka, studio, ubuntu
    • Replies: 2
    • Views: 1,587
    Last Post: April 20th, 2009 05:00 PM
    by higashi  Go to last post
  17. [gnome] I've got a weird problem

    Started by commodore256, February 13th, 2009 04:50 AM
    • Replies: 7
    • Views: 504
    Last Post: February 14th, 2009 01:42 AM
    by dcstar  Go to last post

    Forum:
    General Help

  18. Games don't work anymore in 8.10

    Started by commodore256, December 24th, 2008 09:32 AM
    games, hardy heron, intrepid ibex, open arena, supertux
    • Replies: 4
    • Views: 1,152
    Last Post: December 25th, 2008 11:07 AM
    by commodore256  Go to last post
Results 1 to 18 of 18