Search:

Type: Posts; User: glantela; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,085

    [ubuntu] Re: msttcorefonts error please help

    Check this post, there is some kind of bug with the core fonts, but this shows a workaround:

    http://ubuntuforums.org/showthread.php?p=8262208#post8262208
  2. Replies
    87
    Views
    3,214

    Re: Japanese or Finnish?

    Hey i can speak Finnish a bit! My parents speak to me in finnish, so i can understand it and i can speak it basically. There are a lot of different endings to words depending on what you are saying,...
  3. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    i've never actually plugged my laptop into the router, I'll give it a go and see what happens...

    Edit: Ethernet works fine!
  4. Replies
    10
    Views
    668

    [all variants] Re: Removing Old Linux Generics

    seems kinda ridiculous :)!
  5. Replies
    10
    Views
    668

    [all variants] Re: Removing Old Linux Generics

    That was quick! thanks guys!
  6. Replies
    10
    Views
    668

    [all variants] Removing Old Linux Generics

    i was just wondering if it was possible to remove the old linux kernels so it doesnt show up on my Grub boot loader. Or is there any use to keeping the old ones?

    Thanks!
  7. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    I just realized you asked for ifconfig, here it is:

    eth0 Link encap:Ethernet HWaddr 00:22:19:f1:a7:b0
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0...
  8. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    When i ping the router, this is what happens at the pauses....

    64 bytes from 192.168.0.1: icmp_seq=134 ttl=64 time=6.31 ms
    64 bytes from 192.168.0.1: icmp_seq=165 ttl=64 time=5003 ms
    64 bytes...
  9. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    It's happening again, so looks like that wasnt the fix. Arg!
  10. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    Nah, that's what it says when i am connected... Although i have been changing some settings on the router and it seems to be working better. I changed it to select a channel automatically, instead...
  11. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    iwconfig:

    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11 Nickname:""
    Access Point: Not-Associated
    Link Quality:5 Signal...
  12. [ubuntu] Re: Wireless pauses but does not show on Network Manager

    Can anyone help me on this?
  13. [ubuntu] Wireless pauses but does not show on Network Manager

    Hi Everyone,

    I'm using a Dell Studio laptop with broadcom 4322 wireless controller. I get this weird pause every 5-10 minutes that lasts about 30 seconds. It doesnt show any drop in connection...
  14. Replies
    6
    Views
    3,284

    [ubuntu] Re: Computer Janitor and System Testing

    Scratch that, the Janitor works now, must have been a freak hang or something... system testing gives me this in the terminal:

    ari@lobo:~$ /usr/bin/checkbox-gtk
    Traceback (most recent call last):...
  15. Replies
    6
    Views
    3,284

    [ubuntu] Computer Janitor and System Testing

    Hi Everyone,

    Just upgraded to Jaunty, mostly smooth transition- just 2 things:

    Computer Janitor hangs my computer when i try to start it up, and the system testing doesnt want to start at...
  16. Replies
    8
    Views
    1,660

    [ubuntu] Re: Wireless Drops every few minutes

    Changing the wireless channel seemed to work pretty well- i am satisfied.

    Thanks for everyone's help :)
  17. Replies
    8
    Views
    1,660

    [ubuntu] Re: Wireless Drops every few minutes

    This is pinging the router gives me...

    ari@lobo:~$ ping 192.168.0.1
    PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
    From 192.168.0.199 icmp_seq=9 Destination Host Unreachable

    Another...
  18. Replies
    8
    Views
    1,660

    [ubuntu] Re: Wireless Drops every few minutes

    Yes it's true, i do have a weak signal (15-30%) but shouldnt it show up on the network manager that it has dropped/disconnected?
  19. Replies
    8
    Views
    1,660

    [ubuntu] Re: Wireless Drops every few minutes

    Yea, i'm using the same one though...
  20. Replies
    8
    Views
    1,660

    [ubuntu] Wireless Drops every few minutes

    Hi Everyone,

    My wireless internet works, but the problem is, it drops randomly every couple of minutes, without the network manager showing any change. All i need to do to fix it is to click on...
  21. [ubuntu] Wireless N Cards - Working out of the box?

    Hi Everyone,

    I just wanted to get a clear answer, i can't seem to find one. Is there any Wireless N Cards that just work when you plug them in with the restricted drivers, or minimal fooling...
  22. Replies
    144
    Views
    63,506

    Re: Sansa Fuze - SanDisk supports Linux

    Hey guys,

    I just wanted to mention, it says in the tech specs that the Sansa Fuze does support ogg. Maybe this is a newer version though. Check it out:
    ...
  23. Replies
    85
    Views
    15,041

    [ubuntu] Re: Banking Site is very slow

    It works! I will mark it as SOLVED.

    Thanks for everyone's help!
  24. Replies
    85
    Views
    15,041

    [ubuntu] Re: Banking Site is very slow

    I just tried the site right now on WinXP Firefox 3.03, and it works as normal... I had thought it was Java, but i'm using the same version (JRE 1.6.0_03) on this machine so i guess its not that...
  25. Replies
    85
    Views
    15,041

    [ubuntu] Re: Banking Site is very slow

    This is the actual URL, is anyone else having this problem with this particular site?

    https://www.txn.banking.pcfinancial.ca/a/authentication/preSignOn.ams?referid=loginBox_banking_go
Results 1 to 25 of 30
Page 1 of 2 1 2