Search:

Type: Posts; User: AhBok; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Dependency Problem with Java Installation (gcj & gcj-4.2)

    Just to give more information, here's the error give when I use the Synaptic package manager.

    E: gcj-4.2: subprocess pre-removal script returned error exit status 1

    So this...
  2. Re: Dependency Problem with Java Installation (gcj & gcj-4.2)

    Thanks for the advice. But my problem is that I can't remove gcj right now. The command you mentioned stops with the similar error message, something to do with dependencies. I've tried removing it...
  3. Dependency Problem with Java Installation (gcj & gcj-4.2)

    Hi, I'm very new to Linux and currently I'm using Wubi Ubuntu. I'm trying to install the package gcj to be able to use Java but I keep getting this error message.


    Setting up gcj-4.2...
Results 1 to 3 of 3