Search:

Type: Posts; User: AndrewWalker; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    469

    [ubuntu] Re: Can't clear huge syslog

    Well a partial success! I wanted to clear the log file, not delete it completely though! Will the file get recreated automatically or do I need to create an empty syslog file again?
  2. Replies
    4
    Views
    469

    [ubuntu] Can't clear huge syslog

    I'm having trouble clearing my /var/log/syslog file which has got enormous. It's got so big I can't actually open it so see what the problem is!


    -rw-r----- 1 syslog adm ...
  3. [mythbuntu] syslog getting filled with "...IN=br0 OUT=br0 PHYSIN=eth0 PHYSOUT=tap0..." lines

    I'm having trouble with my log files filling up with this error

    syslog getting filled with "...IN=br0 OUT=br0 PHYSIN=eth0 PHYSOUT=tap0..." lines

    I've looked at another closed post with the...
  4. [ubuntu] Re: rt61pci firmware error upgrading to 13.10 beta

    No, that didn't make any difference, I don't get any errors though.

    fred@Test:~$ sudo modprobe -rv rt61pci
    [sudo] password for fred:
    rmmod rt61pci
    rmmod eeprom_93cx6
    rmmod rt2x00mmio
    rmmod...
  5. [ubuntu] rt61pci firmware error upgrading to 13.10 beta

    I've tried an upgrade to 13.10 beta and it broke my wireless connection. I tried a re-install from scratch and that also failed to work. When I first upgraded it was ok but a recent update, yesterday...
  6. [ubuntu] Re: Update to isc-dhcp server broke network

    I did apt-get update an hour or so ago and there was an update for isc-dhcp-server which I assume is a fix, have you checked you're up to date?
  7. [ubuntu] Re: Update to isc-dhcp server broke network

    Nice one, I'm forever in your debt! Seriously, I could of spent months trying to work that one out, you've saved me from a living hell with the wife's Nexus 7 not connecting to the web!
  8. [ubuntu] Update to isc-dhcp server broke network

    I recently did an update of isc-dhcp-server on my 12.10 box and it's killed my network. The update was the following
    isc-dhcp-server:amd64 (4.2.4-1ubuntu10.1, 4.2.4-1ubuntu10.2),

    I'm using a...
  9. Replies
    7
    Views
    5,129

    [ubuntu] Re: Flash Player settings freezes in 12.04

    I get told flash needs upgrading even though I'm up to date and nothing flash works at all.


    Flash must die and the sooner the later!
  10. Re: 12.04 -- April 14/15 Updates Nvidia Regression

    Not sure if I've got the same bug here, the screen keeps freezing for several seconds as soon as I click on something. All ok if I switch off desktop effects on KDE. I'm actually using Kubuntu rather...
  11. Replies
    1
    Views
    272

    [all variants] Pan way out of date

    Does anyone know why Pan is still on version 0.133 from around 2008 when the latest version released last year 0.135 is available? The older version is a dog but the newer one is much better but it...
  12. Replies
    4
    Views
    721

    [all variants] Re: Is uvcvideo broken in 11.10?

    Yes, and it doesn't work. The /dev node doesn't get created to start with. I also found that if I boot my machine with the cam connected the x server plays up and I get no audio. It looks like a...
  13. Replies
    4
    Views
    721

    [all variants] Is uvcvideo broken in 11.10?

    I'm trying to get a usb webcam working in ubuntu but it doesn't seem to function. The camera is as follows

    Bus 002 Device 002: ID 046d:08c2 Logitech, Inc. QuickCam PTZ

    but no device appears in...
  14. Replies
    4
    Views
    698

    Re: No HDMI audio on 11.10

    That's the crazy thing, the options appear in audio devices as HDMI, they just don't work! I get no errors, no messages, everything seems fine except no sound. I'm using the standard nvidia drivers...
  15. Replies
    4
    Views
    698

    No HDMI audio on 11.10

    I'm trying to get Mythbuntu 11.10 x86_64 working and I'm unable to get HDMI audio to function.
    The machine I'm using is an Emachines ER1401 with Nvidia graphics and has both optical SPDIF and...
  16. Replies
    10
    Views
    856

    [all variants] Re: Questions about ath9k and bridging

    Yes, thats because its a dhcp connection to my broadband router, its just been given that ip address by me until it' s ready to be connected. It's eth1 and wlan0 I'm trying to bridge.
  17. Replies
    10
    Views
    856

    [all variants] Re: Questions about ath9k and bridging

    No problem and thanks for your help, here you go


    mythuser@MythTVbackend:~$ ifconfig
    br0 Link encap:Ethernet HWaddr 1c:bd:b9:e0:19:ff
    inet addr:192.168.1.1 ...
  18. Replies
    10
    Views
    856

    [all variants] Re: Questions about ath9k and bridging

    Here it is,

    eth0 is my incoming broadband connection, eth1 and wlan0 are my wired and wireless bridged outgoing connection if that makes sense!


    /etc/network/interfaces

    auto lo
    iface lo...
  19. Replies
    10
    Views
    856

    [all variants] Re: Questions about ath9k and bridging

    Thanks, but I'd looked at that page but it didn't quite explain what I needed to know.
    I've got my eth1 and wlan0 bridged now and both are on a 192.168.1.* subnet with working dhcp and I can...
  20. Replies
    10
    Views
    856

    [all variants] Re: Questions about ath9k and bridging

    Sorry, probably didn't do a good job explaining!
    I'm trying to bridge eth1 and wlan0 so they are on the same subnet, then my plan is to route eth0 through to br0 and use the box as a firewall/router.
  21. Replies
    10
    Views
    856

    [all variants] Questions about ath9k and bridging

    I've spent weeks trying to get my ath9k wireless card working alongside my r8169 network card in bridged mode but nothing seems to work. I'm trying to build a home router and while I can get the two...
  22. Replies
    2
    Views
    730

    [ubuntu] lcdproc missing picolcd.so

    Just in case anyone else has spent ages banging their head against the wall, the picolcd driver in the lcdproc package is missing!
    The package in question is lcdproc-0.5.3-0ubuntu2 and the file...
  23. Replies
    1
    Views
    1,260

    [kubuntu] Microtek scanner support

    I'm trying to get a Microtek filmscan35 USB scanner working with Ubuntu 10.10 but it doesn't get recognized. The drivers microtek and microtek2 are there but it doesn't seem to help. The USB info is...
  24. [mythbuntu] MythTV mythfilldatabase broken after clock change

    For some reason I no longer get any tv guide data after the clocks changed from GMT to BST (or around that time).
    I saw a similar post relating to this but it was very old and didn't make any...
  25. Replies
    12
    Views
    2,834

    Hplip broken in Jaunty

    I've broken hplip in Jaunty upgrade. Has anyone else experienced this or know how to fix it? I've tried re-installing it but no change. Here's what I get on starting it

    andrew@Dell:~$ hp-toolbox
    ...
Results 1 to 25 of 49
Page 1 of 2 1 2