Search:

Type: Posts; User: teddybairs1; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    2,807
    Views
    268,817

    Re: What can Windows do that Linux can't?

    There isn't much more, I think, which can be added to what has already been said. Most of it is little annoyances based on dependence on proprietary Windows specific software. Yeah, there are some...
  2. [ubuntu] Gnome-Shell having problems with mouse - 12.04

    I've been having problems with gnome-shell on and off for a while where the mouse cursor could move freely across the screen, but the shell was otherwise unresponsive to anything and I would actually...
  3. [kubuntu] Re: I accidentally closed terminal in the middle of an apt-get upgrade; am I screwed?

    Simple word of advice. More like a side note to all the command line gymnastics in order to save you some pain in the future. Regardless of which Ubuntu variant you're running, it's always safer to...
  4. Re: Zelda Classic for Linux not working in Precise?

    Come to think of it, that link is where I got the 1402 build from. Thanks for pointing it out again, I hadn't looked at it more closely, but there's linux links for the lost isle build which supports...
  5. Re: Zelda Classic for Linux not working in Precise?

    Alright, that fixed it. It's working fine now, sound and everything. This is the 2.50 RC 3 Build I got from http://armageddongames.net/showthread.php?94138-Zc-2.50-rc3. It was last updated around the...
  6. Re: Zelda Classic for Linux not working in Precise?

    Ok, I'm in the process of installing the ia32-libs transitional package (and all the dependencies) to see if that helps. I had to do some more googling though just to find out about it. Really, there...
  7. Re: Zelda Classic for Linux not working in Precise?

    Ok, I just googled the error message and it took me to a ZC forum with someone who's having the same problem. He installed the 32-bit versions of the libraries and it worked fine. This will be my...
  8. Re: Zelda Classic for Linux not working in Precise?

    Ok, so that was the first build I tried. I then tried looking for a more recent build which is when I came across the other build. This one is giving me the error:

    ./zelda-l: error while loading...
  9. Re: Zelda Classic for Linux not working in Precise?

    @BigSilly, what build are you using?
  10. Re: Zelda Classic for Linux not working in Precise?

    That's cool. The Linux version isn't on their downloads page. They don't list anything but what they consider releases on their downloads page (and the Linux build has always been considered a beta),...
  11. Zelda Classic for Linux not working in Precise?

    I was just wondering if anyone else is having this problem. I go to launch Zelda Classic for Linux, build 1402, and it's refusing to launch. When I try launching it in the terminal, I get this:
    ...
  12. Re: Installing Civilization: Call to Power (linux version)

    Ok, it installs fine under 12.04 if you follow the instructions from this thread -http://ubuntuforums.org/showthread.php?t=170287

    FYI I'm running an x64.
  13. Re: Installing Civilization: Call to Power (linux version)

    Just an update to this thread, I ran this with the patch following very similar steps to the above (unpack, copy, and then run patch) up through Ubuntu 10.10. I haven't tried it with the newer 3.x...
  14. [ubuntu] Re: Upgraded to Natty Narwhal, wireless will not connect, but can still see networks?

    I have had the same problem after updating to Natty and using the ricotz-testing ppa.
  15. Replies
    1
    Views
    173

    [ubuntu] Re: Network Manager showing Invalid

    Hey, mine did the same thing. I shut off my laptop and when I went back to it the next day thinking I was going to have to do some major package gymnastics and found that the network manager was...
  16. Replies
    5,680
    Views
    358,477

    Re: Hate Unity. Can it be gotten rid of?

    the KDE 4.6 series is pretty good and pretty stable, especially if you include the ppa from Kubuntu to keep up the with monthly updates from the KDE people. It's also a lot more customizable than...
  17. Replies
    6
    Views
    622

    [kubuntu] Re: Kubuntu Maverick Slow Boot

    Yeah, could be. I just don't want to have to do the upgrade. If I upgrade it'll be another 1.5 GB of download. I'm just not sure I want to go there.
  18. Replies
    6
    Views
    622

    [kubuntu] Re: Kubuntu Maverick Slow Boot

    I appreciate it, but still no change. I tried it, and looked at the page. I wonder if it has something to do with it being a new hard drive because I never had any trouble with it with the old hard...
  19. Replies
    6
    Views
    622

    [kubuntu] Re: Kubuntu Maverick Slow Boot

    I appreciate it. I tried it, but no change. I wonder if it could be the linux kernal? I noticed that you're using a newer kernal, 2.6.38-8 while I'm using 2.6.35 series. I wonder if it's possible to...
  20. Replies
    6
    Views
    622

    [kubuntu] Kubuntu Maverick Slow Boot

    I swapped out the hard drive on my laptop for a bigger one and put Kubuntu 10.10 on it back in March. The one big complaint I have is that it has a ridiculously slow boot time in comparison to Ubuntu...
  21. Replies
    1
    Views
    489

    Re: Widelands build 16

    Hey thanks! I read the website, and thought it was kind of stiffing the Linux community that they weren't going to try and produce Linux binaries anymore. That just doesn't make a whole lot of sense...
  22. [ubuntu] Re: Hard Drives? Network Cards? What is it?

    I tried seawolf's suggestion. I disabled the wifi from the bios, turned it off, and then put the new card in. I turned it back on and... black screen. I pulled the hard drive from it, and put the...
  23. [ubuntu] Re: Hard Drives? Network Cards? What is it?

    Ok, so how would that prevent it from booting when the new wifi card is installed? And why would that affect the cat6 network card?
  24. [ubuntu] Hard Drives? Network Cards? What is it?

    Ok, so here's my issue. I have a Dell Inspiron 1501 that's about 3.5 years old. A couple of weeks ago the wifi card went out. Ok, no problem. I just order a new one. I get it, install it, hit the...
  25. [ubuntu] Re: Intel WiFi Link 5100 AGN Wireless Problem

    This might be a dumb question, but is the wireless enabled in the BIOS? I had that problem running a newly installed wifi card under Debian squeeze. It showed that everything worked, except it kept...
Results 1 to 25 of 71
Page 1 of 3 1 2 3