Search:

Type: Posts; User: gweinstein; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    666

    [SOLVED] Re: Ubuntu 14.04 won't book on Toshiba Z930

    Well, actually turned out to be a lot simpler. All it took was to change the Boot Mode to CSM in the Setup Menu -> Advanced -> System Configuration. Then run a clean install again.

    System now...
  2. Replies
    13
    Views
    666

    [SOLVED] Re: Ubuntu 14.04 won't book on Toshiba Z930

    I don't have Intel SRT in BIOS, only Intel RST (Rapid Start Technology). And I didn't change these BIOS setting from when Ubuntu 12.04 was booting.
  3. Replies
    13
    Views
    666

    [SOLVED] Re: Ubuntu 14.04 won't book on Toshiba Z930

    I tried you suggestion regarding moving shimx64.efi and renaming. BTW, the only upmost folder on that partition is /EFI/ (capitalized). Don't know if that makes a difference.

    I am also attaching...
  4. Replies
    13
    Views
    666

    [SOLVED] Re: Ubuntu 14.04 won't book on Toshiba Z930

    I am afraid that I still don't understand. I feel like we are speaking different languages.

    The boot partition is 537 MB.

    My system is booting in UEFI mode. The only other option I can choose...
  5. Replies
    13
    Views
    666

    [SOLVED] Re: Ubuntu 14.04 won't book on Toshiba Z930

    Thanks again oldfred, but I don't understand your message.

    The system indeed should boot but as a matter of fact it doesn't.

    Where can I set ubuntu as first in boot order? I never get to a...
  6. Replies
    13
    Views
    666

    [SOLVED] Re: Ubuntu 14.04 won't book on Toshiba Z930

    Thanks oldfred!

    How do you "go into UEFI" to select Ubuntu?

    In the BIOS, under Security, I have Secure Boot Disabled. Under Advanced -> System Configuration, I have Boot Mode UEFI Boot. The...
  7. Replies
    13
    Views
    666

    [SOLVED] Ubuntu 14.04 won't book on Toshiba Z930

    Tried Boot-repair several times, to no avail. Please help!

    http://paste.ubuntu.com/7464920

    Thanks in advance!
  8. Re: HOWTO: LaTeX [TeXLive] with Kile [gnome & ...]

    BTW, the OS is wrong. I am running 12.04, but for some reason I am not allowed to edit my profile.

    EDIT: Was able to edit my profile and change my distro!
  9. Re: HOWTO: LaTeX [TeXLive] with Kile [gnome & ...]

    Trying to revive an old thread... I have just recently decided to finally start using BibTeX. Everything is pretty straightforward, except the placement of the database. I want the bib files to be in...
  10. Replies
    5
    Views
    970

    [ubuntu] Re: Sage on Cantor

    Same problem here with 12.04. Octave, Maxima, and KAlgebra backends work, but Sage doesn't. My guess is that has something to do with paths and installation directories, but I have no idea how to fix...
  11. Replies
    10
    Views
    624

    [SOLVED] Re: update repositories fail

    Thanks, claracc! All fixed now, and turns out I am now using a different Chrome. I had installed the Chromium from the Ubuntu Software Center, and I think that's the one that added those repositories...
  12. Replies
    10
    Views
    624

    [SOLVED] Re: update repositories fail

    Thanks claracc! No more errors! :-)

    But does that mean my google chrome will no longer be updated? That's my preferred browser. Will there be a way for me to fix that later. Thanks in advance.
    ...
  13. Replies
    10
    Views
    624

    [SOLVED] Re: update repositories fail

    Thanks claracc!

    Indeed, only one error left:



    Here is my sources.list:
  14. Replies
    10
    Views
    624

    [SOLVED] Re: update repositories fail

    Thanks Fantab!

    Seems to be fewer warnings and errors, but still a few:



    Let me know if you want to whole output of sudo apt-get update or if this is enough. Thanks in advance!
  15. Replies
    10
    Views
    624

    [SOLVED] update repositories fail

    Seems to be some problem with some repositories. Here are the warnings at the end of the update command output:



    Any clue what to do?

    Thanks in advance!
  16. Replies
    20
    Views
    1,531

    Re: ultralight laptop

    Bump. Anyone can answer question in post from 2 weeks ago.



    And since I'm into quoting, here is more detail:


    Thanks in advance for any help, including where to post this to get answers!
  17. Replies
    20
    Views
    1,531

    Re: ultralight laptop

    You get all that and more in the Toshiba Z930 for about $300-400 less. E.g., I picked up the MacAir at the airport store and it feels clunky compared to the Toshiba.

    Only 3 Drawbacks in the...
  18. Replies
    20
    Views
    1,531

    Re: ultralight laptop

    More detail: Actually, resume works once (not more) and then shutdown actually hangs. It's no biggie, because if you just shut down and start up again, it's super fast anyway, but just in case you...
  19. Replies
    20
    Views
    1,531

    Re: ultralight laptop

    thanks to everyone for the advice. I went with the Z930 (toshiba) and installed 12.04. So far so good. Quite happy with it.

    One nagging problem is with the suspend. the menu item in the system...
  20. Replies
    20
    Views
    1,531

    Re: ultralight laptop

    please see below
  21. Replies
    20
    Views
    1,531

    Re: ultralight laptop

    Thanks pqwoerituytrueiwoq andlayers!

    Main criteria: 13' min screen, weight, price. Second considerations: processor,screen quality, battery. At the moment for the list above the only realistic...
  22. Replies
    20
    Views
    1,531

    ultralight laptop

    Sorry if this is the wrong forum. I am looking to purchase an ultralight laptop (considering a touch screen but not absolute necessity). I would like to discuss with people who have had experience...
  23. [SOLVED] Re: how to prevent apache2 server from starting at boot

    Thanks! I think that did it.
  24. [SOLVED] how to prevent apache2 server from starting at boot

    One of my ubuntu 10.04 boxes starts apache2 server automatically at boot. I know from the output of the command:


    sudo /etc/init.d/apache2 status

    I can't remember even setting that up, and I...
  25. Replies
    2
    Views
    518

    [SOLVED] Re: Strange mounting errors after upgrade

    OK, solved it. Not such a big mystery, but hey, still some achievement for a non-expert like myself.

    Turns out that somehow the OS would assign different device letters to the partitions on the...
Results 1 to 25 of 40
Page 1 of 2 1 2