Search:

Type: Posts; User: Digikid; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Re: Out of curiosity, what hardware does this forum run on?

    Windows Server 2008.

    LOL!!!!!!!!
  2. Replies
    11
    Views
    797

    Re: Windows is like the woman of OS's

    Truer words have never been typed before. LOL!!!!!

    http://imgs.xkcd.com/comics/sandwich.png
  3. Replies
    28,653
    Views
    1,081,929

    Re: Ban The User Above You.

    Banned for the sake of POUTINE!!!!!
  4. Replies
    28,653
    Views
    1,081,929

    Re: Ban The User Above You.

    I ban all of you for having arms and legs.....and therefore cannot ban me because you cannot type.

    HA!
  5. Replies
    28,653
    Views
    1,081,929

    Re: Ban The User Above You.

    Banned for...errr.....what was I gonna ban you for again?
  6. Replies
    28,653
    Views
    1,081,929

    Re: Ban The User Above You.

    JayRobert. You are banned for having an avatar of a penguin that looks doped up as hell.
  7. Replies
    28,653
    Views
    1,081,929

    Re: Ban The User Above You.

    After months of not being able to be here....I BAN ALL OF YOU! BUWHAHAHAHAHAHAAAAAAAAA!!!!!!!!!!!!!!!!!!!!!!
  8. Replies
    371
    Views
    37,790

    Re: Ubuntu Rebranding Revealed

    Sorry but the older look looks a hell of a lot better.
  9. Replies
    18
    Views
    1,441

    Re: Ubuntu gets respun due to MAJOR BUG

    Honestly I do not know.....but it needs to be fixed and since it only happens with Ubuntu I guess the finger gets pointed at them.
  10. Replies
    18
    Views
    1,441

    Re: Ubuntu gets respun due to MAJOR BUG

    Do not get me wrong....I am not here to cause trouble I just thought that it was strange that it was NOT mentioned and it seemed that Canonical was trying to hide something from us.

    Plus I was...
  11. Replies
    18
    Views
    1,441

    Re: Ubuntu gets respun due to MAJOR BUG

    No. I meant what I typed out.
  12. Replies
    18
    Views
    1,441

    Ubuntu gets respun due to MAJOR BUG

    http://www.phoronix.com/scan.php?page=news_item&px=ODE5Ng

    Funny....do not see this news on the forums anywhere.

    While you are at it....fix the Radeon 5000 Series bug as well.
  13. Replies
    1,682
    Views
    238,384

    Re: Ubuntu 10.04 LTS Release Waiting

    Hope that is ALL you have in your lap. LOL!!!!!!

    It is noon now......WAKE UP CANONICAL. The masses are screaming!!!!!:lolflag:
  14. Replies
    13
    Views
    3,992

    Re: Ugly Ubuntu logo on login screen

    I agree that the older Karmic one looks a thousand times better than the Lynx one.

    Thankfully you can change it.
  15. Re: Request for a sticky, or something, when Lucid releases

    Oh here is a CRAZY idea.

    How about LISTENING to your fanbase for once and not changing things that the fanbase CLEARLY told you that they did not like and change it back.

    Crazy Idea....I know.
  16. Replies
    1,682
    Views
    238,384

    Re: Ubuntu 10.04 LTS Release Waiting

    It is almost 7 now.....where is it? LOL!!!!!!!
  17. Replies
    34
    Views
    19,235

    Re: 10.04 + ATI 5850...no signal at all

    Not for me though.....
  18. Replies
    1,682
    Views
    238,384

    Re: Ubuntu 10.04 LTS Release Waiting

    I just hope that Canonical smartened up and fixed the Radeon 5xxx issue and the DNS issue.

    It is past midnight now.....when is the new release?

    EDIT: oops I thought that it said the 28th....
  19. Replies
    88
    Views
    20,680

    [SOLVED] Re: Slow web browsing still a problem in Lucid?

    Problem is....that does not work.
  20. Replies
    88
    Views
    20,680

    [SOLVED] Re: Slow web browsing still a problem in Lucid?

    :lolflag::lolflag::lolflag::lolflag::lolflag:

    Riiiight......PO mate.

    Read my post again....they think about the part about it being YEARS that this bug has been around.
  21. Replies
    88
    Views
    20,680

    [SOLVED] Re: Slow web browsing still a problem in Lucid?

    They are just not listening to us. Pure and simple. It is way easier to point the finger at other companies drivers I guess.

    This issue and the fact that it has been around for so long is pretty...
  22. Replies
    34
    Views
    19,235

    Re: 10.04 + ATI 5850...no signal at all

    Maybe a problem with the 5xxx series of cards?
  23. Replies
    34
    Views
    19,235

    Re: 10.04 + ATI 5850...no signal at all

    ok....but that is irrelevant when you cannot even get into the OS.
  24. Replies
    34
    Views
    19,235

    Re: 10.04 + ATI 5850...no signal at all

    Glad that I am not the only one then...tawniteamo.

    Heck even tried a different monitor. LOL!!!!! Same thing.
  25. Replies
    34
    Views
    19,235

    Re: 10.04 + ATI 5850...no signal at all

    Did not work at all. Did the exact same thing.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4