Search:

Type: Posts; User: Curbie; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    The on-board network adapter of the motherboard did go bad, and disabling the network adapter in the BOIS and then installing the new PCI NIC solved the problem, simple hardware failure, and after...
  2. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    chili555, the bad network adapter is part of an onboard chipset, I've ordered a PCI NIC that has an user review who states the NIC card I ordered worked seamlessly with his Ubuntu 12.04, and have now...
  3. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    chili555, grep found no occurrence of the text "eth0" in dmesg, no logical name either.
  4. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    chile555, I removed and reloaded the r8169 module:

    sudo modprobe -r r8169
    sudo modprobe r8169
    dmesg | grep r8169
    grep found no occurrence of the text "r8169" in dmesg again, and I tried the...
  5. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    chile555, grep found no occurrence of the text "r8169" in dmesg.


    modinfo r8169
    filename: /lib/modules/3.2.0-70-generic/kernel/drivers/net/ethernet/realtek/r8169.ko
    firmware: ...
  6. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    kc1di's, thanks for all your help, I think this plan will answer the hardware/software, question if not temporarily fix the issue.
  7. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    SeijiSensei, good plan, so I just ordered one that has a user review that says it works seamlessly with Ubuntu 12.04. For $15.00 at least I should be able to rule hardware IN or OUT as the problem....
  8. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    OK, on the second trip through I found the network adapter in BIOS and it's enabled, I then booted under the last previous kernel and still no internet. It's looking fairly hardware to me too, unless...
  9. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    SeijiSensei, I checked once and couldn't find anything related to the network adapter in BIOS, but kc1di's suggestion makes sense, so I'll revisit the bios and try the previous kernel.

    thanks to...
  10. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    Bucky Ball, I don't know if there is a hardware switch for wireless on the machine, IF there is, it would have to be a jumper or setting in bios on the motherboard that I've NOT seen or used, the...
  11. Replies
    27
    Views
    663

    [SOLVED] Re: Ethernet Controller DISABLED: 12.04

    Bucky Ball, I ran the sudo lshw -C network command and the Ethernet interface showed up with the -C network switch (included below), although it's labeled as DISABLED, where the plain lshw command...
  12. Replies
    27
    Views
    663

    [SOLVED] Re: Network Problems

    kc1di, would you think that IF lshw could find a Ethernet controller, it would be included in the list? Is there another Ubuntu command other than lshw or lspci I should try instead?

    Bucky Ball,...
  13. Replies
    27
    Views
    663

    [SOLVED] Network Problems

    I made the transition from Win to Xubuntu about two years ago (I think) and have never had any real problems until now. A coupe days ago, when I got up, the system wouldn't connect to the web with a...
  14. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    Great job!
  15. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    Duckhook,

    I always felt, that if I put one foot in front of the other, eventually, I'd get to where I'm going, and now that I'm there, I'm starting to forget the work it took to get here. It's the...
  16. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    DuffPaddy, if you have your old Esprimo DmiSystemSerial and DmiSystemUuid, I'd try that with your original Esprimo recovery disk first, that should already be authenticated with MS, and I would think...
  17. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    I'm certainly not an expert, but MS may look at the DmiSystemSerial and DmiSystemUuid for authentication, I really don't know, but if they do, your fears may be justifiable. I'd just buy a Dell OEM...
  18. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    Now that my new configuration has been up and running for a few days, I like to publicly thank Duckhook and sudodos for all their time, recommendations, and help with configuring and system, it is...
  19. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    After weeks of struggling to get MS's OS hooks out of me and save 25 years of MS application produced data, it's certainly the last MS machine I'll ever buy, who knows what applications MS will buy...
  20. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    I have xUbuntu 12.04 LTS amd64, running on a 3 core AMD with 8gb of ram, and 1tb of disk; here is the setup I used to configure Virtualbox running XP. The version of Virtualbox I downloaded with the...
  21. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    Coldraven,


    If you keep knocking down the problems one by one, no matter how many, eventually there will none left standing in the way. A big problem got knocked down today. I got through to...
  22. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    Ok, just an update, after reading all I can on the dmidecode scripts to set Virtualbox bios to emulate a Dell, I was able to download three, and tested VM with each line manually by line with the...
  23. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    DuckHook,

    I ask the simple question “Can this be done” in some of my biological experiments, and the yes or no answer can take months to get, and most of time the answer is no, that didn't even...
  24. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    DuckHook,

    Last night I setup a VM just to test that MS ISO, it's just sp3 no XP and it require sp1 to load, I'll look for sp1 today.

    coldraven,

    When I setup a new VM and try the to load dell...
  25. Replies
    49
    Views
    8,978

    Re: Windows OEM disk loaded on VirtualBox

    P { margin-bottom: 0.08in; } DuckHook,


    Thanks, I just don't think MS's ISO is bootable, it launches fine from a running XP, but won't boot there either. But still, I may be able to boot VM...
Results 1 to 25 of 63
Page 1 of 3 1 2 3