Search:

Type: Posts; User: grg3; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Disconnected from Plymouth - Boot o.k. but unable to login user

    Make sure the disk is not full! That will give this error. Login at console and do df to see if that is the problem.
  2. [all variants] Re: Getting a preseed file by installing manually, collecting install options?

    Maybe this will help?
  3. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Evidently, having the OK at the end, as opposed to SELECT, prevents the loop from within mythtv. Running the script from the commandline worked because it didn't matter. The required digits were...
  4. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    OK! Here we go again!

    I dug around in an old backup and found my original channel change script (which I should have used in the first place) and this is what I found:


    REMOTE_NAME=dct2000
    ...
  5. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    OK! I had a day to set down and go over the config files again and I found that I had an error in my channel change script. My bad!


    #!/bin/sh

    REMOTE_NAME=dctxxxx
    irsend SET_TRANSMITTERS 2
    ...
  6. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    OK! I have a lovely new install of 12.04 and I was able to safely bring my database and recordings along. Still no blasting.

    I am open to any and all suggestions. In the meantime I am manually...
  7. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    I spoke too soon. I upgraded my existing install (clean install and restore backup). I got everything setup and working and now, once again no blaster!

    It is too late to run anymore tests on 11.10...
  8. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Well I can finally report some success. I swapped the transceiver from my frontend to my backend and now I have blasting in both 11.10 and 12.04.

    Problem Transceiver:


    Bus 001 Device 003: ID...
  9. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    The last build was fresh install on clean drive. I am beginning to think that my blaster is not supported anymore. (original mce)

    I guess my next step is to try the receiver that is on my...
  10. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Here is lsusb 11.10 (working)


    Bus 001 Device 003: ID 045e:006d Microsoft Corp. eHome Remote Control Keyboard keys

    12.04 gives the same result for lsusb.

    I tried setting the blaster to mce...
  11. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Thanks for the info, but no luck here even using irsend in terminal. I have never seen the blaster led light up with 12.04. It is almost like it was before they got the mce blasting working.

    I...
  12. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Thanks for looking into this!

    Here is hardware.conf 12.04:


    # /etc/lirc/hardware.conf
    #
    #Chosen Remote Control
    REMOTE="Windows Media Center Transceivers/Remotes (all)"...
  13. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    I have continued to play with this upgrade and I have compared config files and run updates. Still no ir blasting on 12.04. Existing 11.10 install works.

    I did another clean install of 12.04...
  14. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    jobcol

    Normally your remote codes are not entered in lircd.conf, you should only have to uncomment the transmitter line:


    #include...
  15. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Here is working versus not working:

    I did have to manually enter transmitter part in lircd.conf as it was not populated by setup. This makes me believe that something else was not setup for...
  16. Replies
    30
    Views
    9,168

    [SOLVED] Re: Working MCEUSB 12.04?

    Glad to know it is not just me!

    I filed a bug to see if that might get some attention to this problem.

    https://bugs.launchpad.net/bugs/992754

    Jobcol, maybe you can confirm?
  17. Replies
    30
    Views
    9,168

    [SOLVED] Working MCEUSB 12.04?

    I have been unable to get my mceusb remote/transmitter to blast with 12.04. The remote works but ir blasting does not.

    I have been using this setup with 11.10 without any problems (both remote and...
  18. Replies
    7
    Views
    1,723

    Re: Mythbuntu upgrade 10.04 -> 12.04 grub issues

    I just did the upgrade to 12.04 on my 11.10 backend and had to reinstall grub. Oddly, my frontend upgraded with no problem.
  19. Replies
    7
    Views
    1,723

    Re: Mythbuntu upgrade 10.04 -> 12.04 grub issues

    I haven't had the need to upgrade a 10.04 Mythbuntu install, but I have seen grub issues with 10.04 and higher before.

    I am sure that there are posts about this subject. The procedure that is...
  20. Thread: Kiosk Browser

    by grg3
    Replies
    5
    Views
    776

    [all variants] Re: Kiosk Browser

    If I understand you correctly, you are looking for a way to have the computer boot, open the browser full screen, and go to predetermined page. The easiest way to do this is to use Chrome or Chromium...
  21. Replies
    15
    Views
    2,425

    [all variants] Re: Ubuntu-based Kiosk System?

    I have been doing this type of system locally for about two or three years. The biggest problem is getting people to try Ubuntu. Once they try it and see how reliable an Ubuntu public access computer...
  22. Replies
    42
    Views
    2,367

    [ubuntu] Re: Public Library Looking for help

    I have tried Webconverger and it works well for just a browser, but you must purchase any customization. Linutop works well but it is not free either. I have attempted to fill a niche with a free...
  23. Replies
    42
    Views
    2,367

    [ubuntu] Re: Public Library Looking for help

    To my knowledge there is not a kiosk mode for KDE or Gnome at the moment. The KDE Kiosk system worked on 3.5 and that is feature that has not yet been implemented in KDE4. Occasionally, I have seen...
  24. Replies
    42
    Views
    2,367

    [ubuntu] Re: Public Library Looking for help

    My tracker announce does not have the 2710 in there and it seems to work. No biggie, I'll keep it up for a while.:D
  25. Replies
    42
    Views
    2,367

    [ubuntu] Re: Public Library Looking for help

    The fix is to go to Properties, Tracker tab, Edit Tracker and replace tracker with:

    That's 32 zeros! It seems to work.
Results 1 to 25 of 39
Page 1 of 2 1 2