Search:

Type: Posts; User: at2000; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    26
    Views
    1,783

    [ubuntu] Re: Ubuntu 8.04 upgrade: too many problems

    From the error in the first post of this thread, I think it is simply missing library. You can do the following


    sudo ln -sf /usr/lib/libpng12.so.0 /usr/lib/vmware-server/lib/libpng12.so.0/

    ...
  2. Replies
    701
    Views
    613,059

    Re: HOWTO: Lexmark Printers

    sudo apt-get install install libstdc++5 if "libstdc++.so.5" is missing.
  3. Replies
    852
    Views
    163,952

    Poll: Re: Should Linspire Offer CNR for Ubuntu Users?

    "The Ubuntu community is built on the ideas enshrined in the Ubuntu Philosophy: that software should be available free of charge" [1]

    I don't mind if you create yet another distribution called...
  4. Re: backported clamav-freshclam uses unavailable functions

    I won't challenge this workaround. However, the package still needs to be fixed. The fix is as simple as replcing all log_daemon_msg with something else, or removing them.
  5. Re: backported clamav-freshclam uses unavailable functions

    Tried and it still complains about log_daemon_msg.
  6. backported clamav-freshclam uses unavailable functions

    Version 0.87.1-1~breezy1 of /etc/init.d/clamav-frashclam uses the function "log_daemon_msg", which is not in /lib/lsb/init-functions in breezy.

    As a result of this, I got this mail from cron.daily...
  7. Replies
    38
    Views
    8,503

    Re: Has OpenOffice2.0.0 a high priority ?

    Just FYI, 2.0.1-0ubuntu1 has landed dapper.

    Will we see it in breezy-updates or breezy-backports soon?
  8. Replies
    7
    Views
    1,736

    Re: [Request] Eclipse 3.1

    Yes, Breezy will come with eclipse 3.1, in universe not multiverse. Time has changed and now free-java-sdk's can run a lot of applications. Eclipse is easier, because it uses swt, not swing.
  9. Replies
    7
    Views
    1,736

    Re: [Request] Eclipse 3.1

    Eclipse 3.1 in Ubuntu is natively precompiled (.so files in addition to .jar files) so does not need a Java SDK to run and should run faster.
  10. Replies
    7
    Views
    1,736

    Re: [Request] Eclipse 3.1

    I've successfully built eclipse-{ecj,efj,jdt,pde,platform,rcp,sdk,source} using the following packages from breezy:
    * ecj-bootstrap 3.0.1-4ubuntu4
    * java-common 0.22ubuntu2
    * liblucene-java...
  11. Replies
    7
    Views
    1,736

    [Request] Eclipse 3.1

    Hi,

    Eclipse 3.1 has just been uploaded to breezy. Please consider packaging it. It seems to depend on the newest gcj-4.0 as well as a brunch of java libraries.
Results 1 to 11 of 11