Search:

Type: Posts; User: Kevin Kent; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    21,599

    [ubuntu] Re: Can't Browse Network

    Thank you this has helped solve same issue I was having. :D
  2. [SOLVED] Re: Upgraded to 11.10 and unable to browse network

    This thread has cured it for me: http://ubuntuforums.org/showthread.php?t=1861985
    :D
  3. [SOLVED] Re: Upgraded to 11.10 and unable to browse network

    Thanks for advice. Ran it, rebooted and no effect. Still same error.
  4. [SOLVED] Upgraded to 11.10 and unable to browse network

    Updated 3 machines now from 11.04 to 11.10 which were all successfully navigating network to NAS. Now Nautilus starts but is slow to browse network. Once device displayed Nautilus slows and then...
  5. Replies
    35
    Views
    17,640

    [SOLVED] Re: Ubuntu 10.10 login

    Changing the drivers as per VMC's post worked a treat after I only had a terminal after upgrading from 10.04 to 10.10 Beta. Thanks
  6. Replies
    9
    Views
    1,513

    [ubuntu] Re: Deleted computer from ubuntu one

    All working for me now. Thanks Andrea for fix.
  7. Replies
    25
    Views
    6,547

    [ubuntu] Re: no wireless found in 9.10 after install

    I have ended up following sequence in :
    http://ubuntuforums.org/showthread.php?t=1229614

    Works fine now.:D
  8. Replies
    25
    Views
    6,547

    [ubuntu] Re: no wireless found in 9.10 after install

    Tried the fix but still not got wirless on a Dell mini with 9.10 remix. Anything else worth looking at??
Results 1 to 8 of 8