Search:

User: Linux_Noobie; Keyword(s):

Search: Search took 0.01 seconds.

  1. [xubuntu] Gnome looks like its artifacting

    Started by Linux_Noobie, June 20th, 2009 01:15 AM
    • Replies: 2
    • Views: 320
    Last Post: June 20th, 2009 01:27 AM
    by Linux_Noobie  Go to last post
  2. [ubuntu] Possible to install Inside Windows (VMware?)

    Started by Linux_Noobie, May 11th, 2009 04:39 PM
    • Replies: 3
    • Views: 425
    Last Post: May 11th, 2009 11:51 PM
    by windependence  Go to last post
  3. [ubuntu] Help Me With Setting Up a Server (Many Questions)

    Started by Linux_Noobie, May 9th, 2009 12:45 AM
    • Replies: 5
    • Views: 529
    Last Post: May 9th, 2009 06:15 AM
    by cariboo907  Go to last post
  4. [ubuntu] mldonkey...

    Started by Linux_Noobie, March 26th, 2009 11:14 PM
    • Replies: 0
    • Views: 332
    Last Post: March 26th, 2009 11:14 PM
    by Linux_Noobie  Go to last post

    Forum:
    General Help

  5. [ubuntu] PuTTY Freezes/Hangs

    Started by Linux_Noobie, March 26th, 2009 05:33 PM
    • Replies: 2
    • Views: 1,733
    Last Post: March 26th, 2009 07:05 PM
    by Linux_Noobie  Go to last post

    Forum:
    General Help

  6. [ubuntu] CNR on fresh hardy install

    Started by Linux_Noobie, August 9th, 2008 10:48 PM
    • Replies: 2
    • Views: 301
    Last Post: August 10th, 2008 11:28 PM
    by S3Indiana  Go to last post

    Forum:
    General Help

  7. [ubuntu] Help, Netgear WG111 on 8.04

    Started by Linux_Noobie, August 8th, 2008 05:23 AM
    • Replies: 3
    • Views: 960
    Last Post: August 8th, 2008 11:17 AM
    by Crafty Kisses  Go to last post
  8. Well ok i need help.

    Started by Linux_Noobie, August 26th, 2005 01:30 AM
    • Replies: 2
    • Views: 305
    Last Post: August 26th, 2005 12:24 PM
    by RastaMahata  Go to last post

    Forum:
    The Cafe

Results 1 to 8 of 8