Search:

Type: Posts; User: Hammi; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: 14.04 fstrim Samsung 850 Pro: Input/output error

    Ok, well, the problem described in the thread sounds quite like something that could be fixed with the patch implemented upstream for the 850 and trim. And I think I read somewhere that this issue...
  2. [ubuntu] Re: 14.04 fstrim Samsung 850 Pro: Input/output error

    For anyone else who should stumble across this thread: The issue appears to be a firmware bug in Samsung SSDs, see: https://bugs.launchpad.net/ubuntu/+source/fstrim/+bug/1449005?comments=all

    There...
  3. [ubuntu] Re: 14.04 fstrim Samsung 850 Pro: Input/output error

    @dino99: Thanks for the links. Reading through them, I'm starting to think that simply disabling TRIM might be the best idea...? Still have to understand, though, what's behind the trim blacklist.
    ...
  4. [ubuntu] 14.04 fstrim Samsung 850 Pro: Input/output error

    Hi - I lately replaced my OCZ Vertex 3 with a Samsung 850 Pro, file system ext4. I guess fstrim did never run before - I surely got no errors. But now, the weekly fstrim is giving me errors.

    My...
  5. Replies
    2
    Views
    642

    [ubuntu] Re: rsyslog broken, every apt-get upgrade hangs

    update: As the dpkg process hung, I've downloaded rsyslog_7.4.4-1ubuntu2.3_i386.deb, unpacked it and looked at the postinst script. The postinst script runs fine until


    invoke-rc.d rsyslog...
  6. Replies
    2
    Views
    642

    [ubuntu] rsyslog broken, every apt-get upgrade hangs

    I have an Ubuntu 14.04.1 system. Recently, there was an upgrade to rsyslog, which I tried to install through apt-get dist-upgrade. The update did not go through (sorry, screen messages partially in...
  7. Re: "dhcpd: Can't create new lease file: Permission denied" on 12:10 &13.04 server

    In the launchpad bug (see link above), there is a modified apparmor profile for dhcp.
  8. [ubuntu] Re: apt-get, aptitude, etc. - all hanging during unpacking

    Yes, it only happens when I try to install one specific package, owncloud 7, from the official repo. Steps to install, as per the owncloud documentation:


    sudo sh -c "echo 'deb...
  9. [ubuntu] apt-get, aptitude, etc. - all hanging during unpacking

    Hi - I'm trying to install a new program, owncloud from ownclouds repositories, under Ubuntu 14.04, as described on...
  10. [server] LAN to LAN routing via OpenVPN broken in 14.04 (vs. 12.04)

    Hi,

    I have a working(!) setup under Ubuntu 12.04.5:


    Internet Internet
    | |
    192.168.1.* <-> OpenVPN Tunnel <-> 192.168.2.*
    ...
  11. [SOLVED] Re: Logitech diNovo edge - no go again after last LTS 12.04 upgrade

    Yes, the config files were still up to date, and my switch is from ATEN, too. I now exchanged the Logitech keyboard for one from Microsoft, and things are working fine now.
  12. [SOLVED] Re: Logitech diNovo edge - no go again after last LTS 12.04 upgrade

    That joy didn't last for too long:


    Apr 19 08:16:02 alpha kernel: [53605.564136] usb 2-1.3.4: new full-speed USB device number 42 using ehci_hcd
    Apr 19 08:16:02 alpha kernel: [53605.672997] hub...
  13. [SOLVED] Re: Logitech diNovo edge - no go again after last LTS 12.04 upgrade

    Thanks, the hint at USB3 was great. I had indeed, when the problems occurred, thought that maybe something with the USB ports had gone wrong, and had tried several different port. I now plugged the...
  14. [SOLVED] Re: Logitech diNovo edge - no go again after last LTS 12.04 upgrade

    If I may join in here:

    I had the same issue, and the hint did help me - so thanks for that!

    However, it's still not working reliably. When I "plug in" the keyboard (and mouse) again (actually,...
  15. Replies
    1
    Views
    1,603

    [ubuntu] 12.04: Error mounting nfs shares on boot

    Hi - I have a few Ubuntu 12.04.1 kvm/qemu guests running on a 12.04.1 host. The guests are rather small, residing on an SSD, and do most of their data writing onto nfs mounts. The nfs mounts are...
  16. [ubuntu] 12.10 in kvm showns only black screen and big cursor

    Hi - after searching the web for hours and updating three times, I thought it might be worth posting here, although I don't really have a very detailed error description:

    I have an Ubuntu 12.04.1...
  17. Replies
    1
    Views
    3,258

    [ubuntu] Re: Virt-Manager, KVM and USB2.0

    Am trying to do the same. One option can be found here:

    http://www.linux-kvm.com/content/virt-manager-adds-support-usb2#comment-5437

    If I follow this, however, my dvb usb device produces...
  18. [ubuntu] update 10.04 to 12.04, nfs mounts not working correctly

    Since upgrading my nfs server from 10.04 to 12.04, my nfs mounts (on a 12.04 ubuntu client) are not working ok anymore:

    I can chown files on the mounted nfs shares to some users, but not to...
  19. Replies
    3
    Views
    4,455

    [ubuntu] Re: Postfix/Postgrey Issues

    FWIW, I'm having the same issue. Did you manage to solve it already?

    Later:

    The issue appears the be the following:

    http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=656046

    I think I just...
  20. Replies
    2
    Views
    2,103

    [ubuntu] Re: 10.04.4 regression, LAN connection

    Ok, I had the error again today.

    I tried


    removing the bridge
    /etc/init.d/networking restart
    ifconfig up/down

    Nothing helped - but after a reboot, the LAN connection worked again.
  21. Replies
    2
    Views
    2,103

    [ubuntu] 10.04.4 regression, LAN connection

    Hi,

    I know this post is one of the worst one can make, because I'm having a problem, but don't know exactly what it is... But maybe someone can help me understand how I could investigate this.......
  22. Replies
    289
    Views
    98,501

    [ubuntu] Re: Intel Sandy Bridge with Ubuntu

    How did you do this, and which version of Ubuntu are you using?
  23. Replies
    289
    Views
    98,501

    [ubuntu] Re: Intel Sandy Bridge with Ubuntu

    I may be mistaken, but in my view the question of whether or not the workload from a single application is distributed among multiple cores depends on whether or not the application has been written...
  24. Replies
    289
    Views
    98,501

    [ubuntu] Re: Intel Sandy Bridge with Ubuntu

    The i3 runs on 10.10, the i5 on 10.04. This thread describes the adjustments I did for the i3 (mainly on reading correct temperatures). For the newer i5/Z68 chipset and 10.04, this hasn't worked for...
  25. Replies
    289
    Views
    98,501

    [ubuntu] Re: Intel Sandy Bridge with Ubuntu

    I have two systems, one with an i3-2100T (ASUS P8H67-M PRO) and one with an i5-2500T (ASUS P7Z68-M PRO). Both are running here without the issue mentioned by Phoronix.
Results 1 to 25 of 41
Page 1 of 2 1 2