Search:

User: Akacheebe; Keyword(s):

Search: Search took 0.01 seconds.

  1. RT8191SU Speed Problem In Ubuntu 12.04.4?

    Started by Akacheebe, March 17th, 2014 04:51 PM
    • Replies: 4
    • Views: 441
    Last Post: March 19th, 2014 07:00 PM
    by Akacheebe  Go to last post
  2. "autoremove" Broke My Wireless Printer Connection?

    Started by Akacheebe, February 27th, 2014 10:32 PM
    • Replies: 3
    • Views: 351
    Last Post: March 2nd, 2014 01:22 AM
    by monkeybrain20122  Go to last post

    Forum:
    General Help

  3. update kernel to 3.11.0 broke my network?

    Started by Akacheebe, February 25th, 2014 05:15 PM
    • Replies: 0
    • Views: 189
    Last Post: February 25th, 2014 05:15 PM
    by Akacheebe  Go to last post
  4. [ubuntu] [SOLVED] The Disk Drive Is Not Ready Yet Or Not Present??

    Started by Akacheebe, June 30th, 2013 08:35 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 34
    • Views: 6,835
    Last Post: July 7th, 2013 07:13 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  5. [lubuntu] How To Switch To Automatic Login?

    Started by Akacheebe, May 24th, 2013 02:40 PM
    • Replies: 4
    • Views: 550
    Last Post: May 24th, 2013 04:58 PM
    by Rex Bouwense  Go to last post

    Forum:
    General Help

  6. [ubuntu] ASUS N13 w/Slow Connect Speeds?

    Started by Akacheebe, May 7th, 2013 07:33 PM
    3 Pages
    1 2 3
    • Replies: 27
    • Views: 1,867
    Last Post: May 22nd, 2013 08:48 AM
    by Expe  Go to last post
  7. [ubuntu] 3.2 kernel instead of 3.5?

    Started by Akacheebe, May 3rd, 2013 07:29 PM
    • Replies: 5
    • Views: 689
    Last Post: May 5th, 2013 03:33 PM
    by Akacheebe  Go to last post
  8. [ubuntu] [SOLVED] Ubuntu Update Broke My Mate Desktop And Package Manager??

    Started by Akacheebe, April 6th, 2013 01:08 AM
    • Replies: 6
    • Views: 1,921
    Last Post: April 7th, 2013 05:21 PM
    by Akacheebe  Go to last post
  9. [ubuntu] [SOLVED]The following packages have unmet dependencies:

    Started by Akacheebe, March 22nd, 2013 04:55 AM
    • Replies: 4
    • Views: 589
    Last Post: March 22nd, 2013 05:13 PM
    by Hadaka  Go to last post
  10. [Linux Mint_] geany plugin install?

    Started by Akacheebe, February 3rd, 2013 07:17 PM
    • Replies: 5
    • Views: 797
    Last Post: February 6th, 2013 02:04 PM
    by xenopeek  Go to last post
  11. Dell 8400 Won't Boot To Windows Now?

    Started by Akacheebe, January 28th, 2013 06:26 PM
    • Replies: 9
    • Views: 551
    Last Post: February 2nd, 2013 06:15 PM
    by Mark Phelps  Go to last post
  12. Grub Problem

    Started by Akacheebe, January 14th, 2013 07:50 PM
    • Replies: 3
    • Views: 424
    Last Post: January 14th, 2013 08:35 PM
    by Akacheebe  Go to last post
  13. [ubuntu] Files Being Locked When Transferred??

    Started by Akacheebe, October 13th, 2012 01:53 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 756
    Last Post: October 19th, 2012 11:11 PM
    by newb85  Go to last post
  14. [SOLVED] Ant w/Headlight Screen Saver?

    Started by Akacheebe, August 29th, 2012 03:00 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,402
    Last Post: September 30th, 2012 05:15 AM
    by Akacheebe  Go to last post
  15. [ubuntu] Samba Not Installed, But It Is!??

    Started by Akacheebe, September 8th, 2012 04:09 PM
    • Replies: 3
    • Views: 603
    Last Post: September 16th, 2012 03:02 PM
    by Akacheebe  Go to last post
  16. [ubuntu] Errors At Boot?

    Started by Akacheebe, August 23rd, 2012 03:01 PM
    • Replies: 4
    • Views: 385
    Last Post: August 23rd, 2012 05:02 PM
    by Lisiano  Go to last post
  17. [ubuntu] Moving Stuff?

    Started by Akacheebe, August 10th, 2012 11:05 PM
    • Replies: 7
    • Views: 417
    Last Post: August 16th, 2012 11:14 PM
    by Khal1d  Go to last post

    Forum:
    General Help

Results 1 to 17 of 17