Search:

Type: Posts; User: jetta; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    284

    [ubuntu] Re: Sound input gone after upgrade to 12.04

    same thing happen to me, maybe someone can show us if there's already a thread about this...
  2. Replies
    40
    Views
    6,426

    [ubuntu] Re: Desktop cube broke my compiz

    works with me after compiz crash and my dektop menu disappear..
  3. Replies
    7
    Views
    1,577

    [SOLVED] Re: Amarok does not play any media!

    thanks, its work for me too
    (just fresh isntall to 10.04)
  4. [SOLVED] Re: Problems with booting to XP after lucid upgrade

    had the same problem too, only different is that i cannot boot to my Vista after upgrade to 10.04, maybe somebody can guide us here...:( thx in advance...
  5. Replies
    114
    Views
    538,402

    Re: HowTo: Download YouTube videos (the easy way)

    hey thanks, this method works for me (for now).
  6. Replies
    3
    Views
    336

    [ubuntu] Re: 9.10 - Amaork Wont play

    thanks bro, i got problem with amarok too, but it works fine with me now..:)
  7. Replies
    7
    Views
    2,866

    [SOLVED] Re: Amarok Equalizer Greyed Out

    so it means that we wont get the EQ function at all..:-k
  8. Thread: Upgrading

    by jetta
    Replies
    3
    Views
    287

    [ubuntu] Re: Upgrading

    hi all,
    i had the same problem too, i already burn the image to cd, once insert to my laptop and nothing happen, also i tried the 'altf2' but still nothing happen, appreciate any help here, thx..
  9. Thread: GStreamer broken

    by jetta
    Replies
    8
    Views
    1,134

    [ubuntu] Re: GStreamer broken

    thanx for ur explaination:)
  10. Thread: GStreamer broken

    by jetta
    Replies
    8
    Views
    1,134

    [ubuntu] Re: GStreamer broken

    hi gus, i've fix my problem with amarok. fyi check this thread..
    http://ubuntuforums.org/showthread.php?t=1138252&highlight=amarok
    cheers..
  11. Replies
    57
    Views
    11,933

    [ubuntu] Re: amarok 2 not working in jaunty

    works with me too, thx:D
  12. Thread: GStreamer broken

    by jetta
    Replies
    8
    Views
    1,134

    [ubuntu] Re: GStreamer broken

    hi vinutux, im newbie here, i had the same problem too with amarok, i want to follow the step that u are telling us, but can u tell me the step by step to do 'force version'. i select gstreamer...
  13. [ubuntu] Re: Fresh install yay! where do i get that awesome cube?

    Hi all, had some confusion here with the command in compiz manager, actually what does it mean by button 'Super'?

    (sorry bad spelling maybe)
  14. Replies
    371
    Views
    305,705

    Re: Install Google Earth

    thx to dsplabs, this post work fine with me..
    i'm currently running Hardy with Centrino Core 2 Duo, Intel Graphics Media Accelerator X3100, 1G DDR2.
Results 1 to 14 of 14