Search:

Type: Posts; User: P3n6uin; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    465

    [UbuntuGnome] Re: no sound - youtube, amarok, rhythmbox...

    This morning I logged into the Gnome session rather than Gnome Classic and all sound was working normally.
  2. Replies
    4
    Views
    465

    [UbuntuGnome] Re: no sound - youtube, amarok, rhythmbox...

    Logging into the guest account again the card no longer shows up in sound settings under "Output" only under 'Input' 'Hardware'.

    Enough for tonight.
  3. Replies
    4
    Views
    465

    [UbuntuGnome] Re: no sound - youtube, amarok, rhythmbox...

    It seems the problem is that under my user account the sound card does not show up under the 'Ouput' section of sounds settings but it is under 'Input' while it does show up there under the guest...
  4. Replies
    4
    Views
    465

    [UbuntuGnome] Re: no sound - youtube, amarok, rhythmbox...

    Well I have a clue.
    When I log in as guest instead of my user you tube works.

    Seems it may be permission related?
  5. Replies
    4
    Views
    465

    [UbuntuGnome] no sound - youtube, amarok, rhythmbox...

    I replaced my audio card yesterday with the M-Audio 2496 card and only checked for sound with VLC and it worked (and also today it works) fine.
    This evening I find there is no sound with youtube...
  6. Replies
    14
    Views
    789

    Re: Error running java program

    I see.
    Your reply really had me scratching my head.
  7. Replies
    14
    Views
    789

    Re: Error running java program

    I'm not sure your metaphor is all that accurate. If the salad forks were in some way unusable I wouldn't throw a hand grenade, I'd simply get other functional forks.

    Wouldn't a bug in the app give...
  8. Replies
    14
    Views
    789

    Re: Error running java program

    I'm not sure what website you're referring to but as for nuke, I'm referring to wiping the hd.
    If the data is corrupt this ought to resolve the issue.
    Thanks again.
  9. Replies
    14
    Views
    789

    Re: Error running java program

    I hadn't used the app in quite a while but it did work on both Karmas last time I used it - maybe a year ago - and many times before that.
    I think it is no longer being developed, latest version is...
  10. Replies
    14
    Views
    789

    Re: Error running java program

    I have two Karmas the other one is accessible with JDK Java 7 and I have used JRE under another Ubuntu version.
  11. Replies
    14
    Views
    789

    Re: Error running java program

    I have JDK Java 7 Runtime
  12. Replies
    14
    Views
    789

    Error running java program

    Not sure if this is the place to ask but searches on the hardware (Rio Karma) have turned up nothing.
    The Riovolution page is out of commission at this time and the error message itself isn't...
Results 1 to 12 of 12