Search:

Type: Posts; User: Gart3nzw3rg; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Unmet dependencies while installing qt-sdk (libgl1-mesa-glx)

    I think I solved it.

    I first added the xorg-edgers/ppa and then I run update/upgrade. After that I tried to install the qt-sdk again and it worked this time. Not sure if this is the proper way but...
  2. Re: Unmet dependencies while installing qt-sdk (libgl1-mesa-glx)

    Sorry I just can't get to remove it. Whats the exact command that I need?

    No matter what I try, I get: Warning: Could not find package list for PPA: ...
  3. Re: Unmet dependencies while installing qt-sdk (libgl1-mesa-glx)

    Thanks for the response.

    When I try to remove it it says: "Warning: Could not find package list for PPA: xorg-edgers ppa"

    When I search for xorg in sources.list and sources.list.d/* I get:
    ...
  4. Re: Need help with installing qt-sdk

    I upgraded to 13.04 but I had the same problem while I was still running 12.10. I can do a fresh install but I would prefer not to because then I would have to set up everthing again.
  5. Unmet dependencies while installing qt-sdk (libgl1-mesa-glx)

    Hey everyone!

    I am currently running Ubuntu 13.04 and I tried to install the qt sdk today.

    I used apt-get install qt-sdk and got an error that some packages have unmet dependencies. After...
  6. Replies
    5
    Views
    1,054

    [ubuntu] Re: Ubuntu SDK preview installation failed

    same here :( anyone knows what to do?
  7. [ubuntu] Re: Help! After update only text based login

    I reported the bug.

    Thanks again for the quick help!
  8. [ubuntu] Re: Help! After update only text based login

    I tried the command you gave me and it works fine now.

    I just would also like to understand what the problem was. Did I understood it correctly that the ATI-drivers have a problem with 12.04 and...
  9. [ubuntu] Re: Help! After update only text based login

    @josephmills: here are the two links:

    http://paste.ubuntu.com/1008074/
    http://paste.ubuntu.com/1008076/

    @mapes12: the boot-loader works fine. I only get the text based login after I already...
  10. [ubuntu] Help! After update only text based login

    Hey everyone!

    I have a thinkpad X121e and I recently installed Ubuntu 12.04 on it. It worked fine for about two weeks but after installing updates and rebooting, I was greeted with a text based...
  11. [ubuntu] Re: 11.10 Oneiric (AMD 64) AMD E-450, ATI HD 6320 AMD Catalyst 11.8

    where can I see what processors are supported by the ATI/AMD proprietary GFLRX graphics driver?
    And has anyone any ideas when the E-450 will be supported?

    Thanks!
  12. [ubuntu] All Day Long - changing Wallpaper not working - 11.10

    Hey!

    I really like a wallpaper set called "All Day Long".
    (If you google All Day Long and Ubuntu its one of the first links that shows up)

    In order to set it up, one must terminate a java...
  13. [ubuntu] Re: 11.10 Oneiric (AMD 64) AMD E-450, ATI HD 6320 AMD Catalyst 11.8

    @moteprime

    Thank you :) That helped me a lot. I think I will stick with the x121e since I really like it. I will also get the e-450 version. As you said, it costs only a little more but has better...
  14. [ubuntu] Re: 11.10 Oneiric (AMD 64) AMD E-450, ATI HD 6320 AMD Catalyst 11.8

    Hey everyone!

    I want to get a Lenovo x121e amd laptop and run ubuntu 11.10 on it. I can choose between the E-350 or the E-450...
    I was planning on getting the E-450 version but after reading this...
Results 1 to 14 of 14