Search:

User: timgood; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. [UbuntuGnome] Extended Btrfs filesystem - now very slow boot...

    Started by timgood, June 13th, 2015 05:39 PM
    btrfs, partition, slow boot
    • Replies: 1
    • Views: 236
    Last Post: June 16th, 2015 10:42 AM
    by timgood  Go to last post

    Forum:
    General Help

  2. [UbuntuGnome] update-grub only works from one partition...

    Started by timgood, June 8th, 2015 11:06 AM
    btrfs, ext4, update-grub 1 Attachment(s)
    • Replies: 5
    • Views: 326
    Last Post: June 8th, 2015 09:56 PM
    by oldfred  Go to last post

    Forum:
    General Help

  3. [SOLVED] Clamd and Thunderbird

    Started by timgood, May 30th, 2015 09:18 AM
    clamav, clamav-daemon, thunderbird 1 Attachment(s)
    • Replies: 2
    • Views: 271
    Last Post: May 30th, 2015 05:42 PM
    by timgood  Go to last post

    Forum:
    General Help

  4. [SOLVED] 15.04 will not boot on MacBook 2,1

    Started by timgood, April 23rd, 2015 06:51 PM
    2 Pages
    1 2
    15.04, boot failure, macbook 2 1 2 Attachment(s)
    • Replies: 10
    • Views: 1,196
    Last Post: May 20th, 2015 01:16 PM
    by timgood  Go to last post

    Forum:
    General Help

  5. [SOLVED] Conky sometimes disappears...

    Started by timgood, May 7th, 2015 12:27 PM
    conky, kubuntu 15.04
    • Replies: 6
    • Views: 418
    Last Post: May 9th, 2015 02:25 PM
    by Frogs Hair  Go to last post

    Forum:
    General Help

  6. [kubuntu] Kate wrongly detects ambiguous shortcut keys...

    Started by timgood, April 27th, 2015 01:01 PM
    15.04, kate, kubuntu, shortcuts 1 Attachment(s)
    • Replies: 0
    • Views: 275
    Last Post: April 27th, 2015 01:01 PM
    by timgood  Go to last post

    Forum:
    General Help

  7. [kubuntu] Calibre no longer working after updates...

    Started by timgood, March 17th, 2015 12:11 PM
    • Replies: 1
    • Views: 301
    Last Post: March 17th, 2015 02:52 PM
    by sandyd  Go to last post

    Forum:
    General Help

  8. [kubuntu] Boot annoyance, authentication problem...

    Started by timgood, February 21st, 2015 12:29 PM
    authentication, boot annoyance, kde
    • Replies: 1
    • Views: 302
    Last Post: February 22nd, 2015 11:20 AM
    by timgood  Go to last post

    Forum:
    General Help

  9. [SOLVED] Authorisation failure - Muon - and other apps requiring elevated permissions

    Started by timgood, February 10th, 2015 10:47 AM
    authentication, kde, kubuntu, muon
    • Replies: 2
    • Views: 691
    Last Post: February 10th, 2015 11:54 AM
    by timgood  Go to last post

    Forum:
    General Help

  10. LibreOffice menu bar corruption

    Started by timgood, November 27th, 2014 12:30 PM
    64 bit, libreoffice, ubuntu 14.10 1 Attachment(s)
    • Replies: 5
    • Views: 338
    Last Post: November 27th, 2014 02:18 PM
    by timgood  Go to last post

    Forum:
    General Help

  11. [ubuntu] Reconfigure graphics - new monitor

    Started by timgood, August 27th, 2014 01:50 PM
    graphics, monitor, reconfigure
    • Replies: 5
    • Views: 535
    Last Post: August 28th, 2014 02:12 PM
    by grahammechanical  Go to last post

    Forum:
    General Help

  12. [SOLVED] Strange Thunderbird Javascript emails...

    Started by timgood, July 30th, 2014 10:03 AM
    javascript, thunderbird 2 Attachment(s)
    • Replies: 8
    • Views: 514
    Last Post: August 2nd, 2014 09:15 PM
    by timgood  Go to last post

    Forum:
    General Help

  13. [UbuntuGnome] MacBook fails to boot with kernel 3.15 series

    Started by timgood, July 15th, 2014 03:05 PM
    boot, kernel 3.15, macbook
    • Replies: 0
    • Views: 251
    Last Post: July 15th, 2014 03:05 PM
    by timgood  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu online accounts not working in Gnome Shell 3.8

    Started by timgood, June 8th, 2013 10:36 AM
    gnome shell, online accounts
    • Replies: 3
    • Views: 1,551
    Last Post: May 23rd, 2014 10:16 PM
    by andreu-cladera  Go to last post

    Forum:
    General Help

  15. [kubuntu] RAM use doubles over time...

    Started by timgood, May 13th, 2014 12:57 PM
    kde, kubuntu, ram
    • Replies: 5
    • Views: 712
    Last Post: May 13th, 2014 06:38 PM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  16. [SOLVED] Conky annoyance...

    Started by timgood, April 26th, 2014 11:02 AM
    conky, cpu, kubuntu, text 1 Attachment(s)
    • Replies: 3
    • Views: 971
    Last Post: April 26th, 2014 12:53 PM
    by timgood  Go to last post

    Forum:
    General Help

  17. [kubuntu] Google calendar annoyance in Kontact

    Started by timgood, April 5th, 2014 10:05 AM
    google calendar, kde, kontact, summary
    • Replies: 0
    • Views: 379
    Last Post: April 5th, 2014 10:05 AM
    by timgood  Go to last post

    Forum:
    General Help

  18. [kubuntu] Why is there no +mac .iso for kubuntu 13.10?

    Started by timgood, March 19th, 2014 03:00 PM
    13.10, amd64, kubuntu, mac
    • Replies: 5
    • Views: 741
    Last Post: March 21st, 2014 09:49 PM
    by bapoumba  Go to last post
  19. [ubuntu] New BT Sport channels

    Started by timgood, August 3rd, 2013 12:57 PM
    broadband, bt sport, chrome, firefox
    • Replies: 7
    • Views: 3,863
    Last Post: August 28th, 2013 09:45 PM
    by JonPaul  Go to last post

    Forum:
    General Help

  20. [ubuntu] [SOLVED] Skype on 64bit 13.04

    Started by timgood, April 26th, 2013 12:59 PM
    64bit, nvidia, raring, skype
    • Replies: 5
    • Views: 8,609
    Last Post: May 31st, 2013 08:05 PM
    by Jovanontherun  Go to last post

    Forum:
    General Help

  21. [ubuntu] [SOLVED] Friends being a foe

    Started by timgood, May 11th, 2013 01:42 PM
    13.04, dash, friends, updating
    • Replies: 1
    • Views: 338
    Last Post: May 11th, 2013 01:55 PM
    by timgood  Go to last post

    Forum:
    General Help

  22. [ubuntu] Autostarting conky not working in 12.04

    Started by timgood, June 6th, 2012 11:43 AM
    3 Pages
    1 2 3
    12.04, autostart, command line, conky, script 2 Attachment(s)
    • Replies: 23
    • Views: 13,976
    Last Post: March 18th, 2013 09:16 PM
    by Sector11  Go to last post

    Forum:
    General Help

  23. [ubuntu] multiple print notifications gnome shell

    Started by timgood, July 31st, 2012 11:58 AM
    12.04, 64 bit, gnome-shell, notification, print
    • Replies: 1
    • Views: 641
    Last Post: November 24th, 2012 08:42 PM
    by Bazon  Go to last post

    Forum:
    General Help

  24. [SOLVED] Thunderbird mail indicator icon...

    Started by timgood, May 30th, 2012 02:16 PM
    blacklist, indicator-messages, popper, thunderbird
    • Replies: 4
    • Views: 5,489
    Last Post: November 19th, 2012 01:15 AM
    by ray field  Go to last post

    Forum:
    General Help

  25. [SOLVED] New 12.10 install no mail icon ugly boot screen

    Started by timgood, October 25th, 2012 01:38 PM
    mail icon, ugly boot screen
    • Replies: 9
    • Views: 1,670
    Last Post: November 13th, 2012 05:14 PM
    by obiwanus  Go to last post

    Forum:
    General Help

Results 1 to 25 of 81
Page 1 of 4 1 2 3 4