Search:

User: mbott; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Dell Inspiron 15-3542 15.6" Laptop -- Two Thumbs Up!

    Started by mbott, 2 Days Ago 01:12 AM
    • Replies: 1
    • Views: 194
    Last Post: 2 Days Ago 02:17 AM
    by weatherman2  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Confused about Gnome (Gnome Shell)

    Started by mbott, 6 Days Ago 10:25 PM
    • Replies: 2
    • Views: 181
    Last Post: 6 Days Ago 10:46 PM
    by mbott  Go to last post
  3. [ubuntu] Running 14.04LTS? Got wireless?

    Started by mbott, June 19th, 2014 11:42 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 610
    Last Post: October 20th, 2014 08:20 AM
    by Hamburgian  Go to last post
  4. [ubuntu] Netis WF-2113, Ubuntu 14.04

    Started by mbott, April 14th, 2014 03:22 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,156
    Last Post: October 3rd, 2014 01:00 AM
    by mbott  Go to last post
  5. 14.04 beta 1 and setting up sharing?

    Started by mbott, March 21st, 2014 06:17 PM
    • Replies: 6
    • Views: 692
    Last Post: April 2nd, 2014 02:38 PM
    by mbott  Go to last post
  6. [ubuntu] Frustration with 13.04 and 802.11n

    Started by mbott, June 19th, 2013 07:26 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,272
    Last Post: June 24th, 2013 10:12 PM
    by chili555  Go to last post
  7. [other] H87M-Plus and slow networking

    Started by mbott, June 9th, 2013 10:31 PM
    • Replies: 1
    • Views: 1,023
    Last Post: June 13th, 2013 01:49 PM
    by mbott  Go to last post
  8. [ubuntu] free/inodes count wrong after 12.10 install

    Started by mbott, December 6th, 2012 08:21 PM
    • Replies: 2
    • Views: 629
    Last Post: January 13th, 2013 03:58 AM
    by mbott  Go to last post
  9. [ubuntu] 9.04 32-bit to 9.10 64-bit

    Started by mbott, October 21st, 2009 11:26 AM
    • Replies: 2
    • Views: 551
    Last Post: October 21st, 2009 03:28 PM
    by stlsaint  Go to last post
  10. [ubuntu] Brother HL-5280DW

    Started by mbott, February 8th, 2009 06:50 PM
    • Replies: 1
    • Views: 455
    Last Post: March 28th, 2009 01:52 PM
    by mbott  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Ubuntu and Atheros: Working, but correct?

    Started by mbott, October 4th, 2008 02:42 PM
    • Replies: 2
    • Views: 454
    Last Post: October 6th, 2008 10:28 AM
    by mbott  Go to last post

    Forum:
    Hardware

Results 1 to 11 of 11