Search:

Type: Posts; User: ksteuber; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] X doesn't work until being killed on boot

    I have spent much of the day today trying to get a graphics card to work with an Ubuntu computer. It is a Radeon HD 5830. As far as I can tell, the available drivers are fglrx and radeon. I tried...
  2. [ubuntu] Re: Ubuntu router causes external servers to occasionally stop responding

    I take it back! It was not dropping the majority of the packet content, I was filtering the packets badly. I was filtering the packets on the external interface by server IP and the port number that...
  3. [ubuntu] Re: Ubuntu router causes external servers to occasionally stop responding

    I think I stumbled upon the solution!
    Setting the MTU to 576 seems to solve the problem. I think for some reason this is what my ISP, Comcast, wants; can't imagine why. However, I am still having...
  4. [ubuntu] Re: Ubuntu router causes external servers to occasionally stop responding

    Ok, I have done a bit more looking around with tcpdump and it looks to me as if this might be an iptables problem. I captured on both the LAN interface (eth2) and the WAN interface (eth0) during a...
  5. [ubuntu] Ubuntu router causes external servers to occasionally stop responding

    EDIT: I think I found the root of the problem. You can probably skip reading this and go right to my third post.

    I have been building an router using Ubuntu. Just to give an idea of the general...
  6. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    Hmm. Well I cannot figure out what I have changed, but it seems to be working now. I am extremely confused, but the laptop's DNS is clearly working, so I guess my problem is solved for now. I will...
  7. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    Are there other files that affect how DNS is resolved? As I mentioned in my first post, the working configuration when connected to DD-WRT has these resolv.conf contents:


    nameserver 127.0.0.1...
  8. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    As it is, the new router sends a DNS server but no domain in the DHCP responses. This makes a fair amount of sense to me, but my laptop is ignoring it. When I connect to DD-WRT, it still ignores the...
  9. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    So the man page for dhcpd.conf indicates you can use 'option domain-name "isc.org";' to indicate the domain name, but this is not the functionality I am looking for. I want it to pass the same...
  10. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    Will it detect the domain seen by the DHCP client and pass it on to its own clients or do I have to enter one manually like with dnsmasq?
  11. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    That's the thing. I am using dnsmasq to handle DHCP requests. Since dnsmasq is configured to be used as the DNS server, it sends its own IP as the DNS server to its DHCP clients. I have confirmed...
  12. Replies
    12
    Views
    3,125

    [ubuntu] Re: Auto set domain with dnsmasq

    bump? I feel like this shouldn't be a difficult issue but no one will even respond to this question anywhere I have posted.

    Edit: Maybe I could edit /sbin/dhcpclient-script to update...
  13. Replies
    12
    Views
    3,125

    [ubuntu] Auto set domain with dnsmasq

    I am currently trying to set up a router on an Ubuntu desktop machine. For the most part, I want it to behave much like my existing DD-WRT router.

    Although most computers connect as expected, I...
  14. [ubuntu] Re: networking stops working when downloading

    I have been trying to troubleshoot by moving a PCI Ethernet card from another computer into this one to see if the same problem happens on it. It is an Intel PRO 1000 GT, so I installed...
  15. [ubuntu] networking stops working when downloading

    I just got a new computer that I want to use as (among other things) a network hard drive. I put it together, installed Ubuntu server via USB and setup Samba. It all seems to be working, so i started...
  16. Replies
    1
    Views
    763

    [gnome] How to change the gnome color scheme

    I just installed Ubuntu desktop 12.04 on my laptop and Ubuntu server 12.04 on my desktop. I like gnome classic, so I am using it on both boxes. However, the color schemes seem to be different on the...
  17. Replies
    3
    Views
    4,990

    [gnome] Move close,min,max buttons in gnome classic

    I just installed Ubuntu desktop 12.04 on my laptop and Ubuntu server 12.04 on my desktop. I like gnome classic, so I am using it on both boxes. However, on my laptop, the close, min and max buttons...
  18. Replies
    14
    Views
    902

    [ubuntu] Re: Numerous installation problems

    You are my hero!

    I think that all worked. I still need to get grub to work the way I want and get it to recognize windows, but I have done that before and I think I can do it myself.
  19. Replies
    14
    Views
    902

    [ubuntu] Re: Numerous installation problems

    Ok, I tried that, but it hasn't changed anything. I still get the same messages and errors including the "Press S to skip" message.
  20. Replies
    14
    Views
    902

    [ubuntu] Re: Numerous installation problems

    yes
  21. Replies
    14
    Views
    902

    [ubuntu] Re: Numerous installation problems

    none of mine end with quiet splash.
    My window looks like this:

    setparams 'Ubuntu, with Linux 3.2.0-23-generic'

    recordfail
    gfxmode $linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
  22. Replies
    14
    Views
    902

    [ubuntu] Re: Numerous installation problems

    Disk /dev/sda: 1000.2GB, 1000204886016 bytes
    255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512...
  23. Replies
    14
    Views
    902

    [ubuntu] Re: Numerous installation problems

    I told it to mount the first partition to /boot, use the second partition as swap, and the third to /.

    Also, is there a way I can make sure that it is using the swap? That partition doesn't show...
  24. Replies
    14
    Views
    902

    [ubuntu] Numerous installation problems

    I have been having a number of problems installing Ubuntu Server 12.04 on my desktop computer.
    Originally, I had a RAID0 array with Windows installed. I wanted to dual boot, and I decided to undo...
  25. Replies
    4
    Views
    1,027

    [ubuntu] Re: crontab activation?

    Try seeing if cron in running.
    You can use
    ps aux to view running processes, or I would use something like
    ps aux | grep cron | grep -v grep This will search the running processes for anything...
Results 1 to 25 of 30
Page 1 of 2 1 2