Search:

User: alexandari; Keyword(s):

Search: Search took 0.01 seconds.

  1. [all variants] SOCKS 5 Server just stopped working??

    Started by alexandari, March 31st, 2013 12:32 AM
    dante, debian, proxy, socks5
    • Replies: 5
    • Views: 823
    Last Post: June 17th, 2013 10:29 PM
    by Genesissx  Go to last post
  2. [kde] Random Freeze?

    Started by alexandari, December 6th, 2012 03:52 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,456
    Last Post: December 28th, 2012 11:57 PM
    by abrianb  Go to last post

    Forum:
    General Help

  3. [kubuntu] Can't change desktop themes

    Started by alexandari, December 3rd, 2012 09:02 PM
    • Replies: 4
    • Views: 614
    Last Post: December 5th, 2012 12:26 PM
    by alexandari  Go to last post
  4. [gnome] Wireless card stops after screen lock??

    Started by alexandari, February 1st, 2012 07:40 PM
    • Replies: 2
    • Views: 265
    Last Post: February 7th, 2012 01:15 PM
    by alexandari  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Wireless card just stops working?!

    Started by alexandari, January 5th, 2012 02:04 PM
    • Replies: 3
    • Views: 193
    Last Post: January 6th, 2012 12:37 PM
    by TBABill  Go to last post
  6. Bill Gates on energy: Innovating to zero

    Started by alexandari, October 26th, 2010 01:33 PM
    • Replies: 2
    • Views: 288
    Last Post: October 26th, 2010 02:02 PM
    by spoons  Go to last post

    Forum:
    The Cafe

  7. [ubuntu] Amarok Problem :(

    Started by alexandari, July 30th, 2008 12:19 AM
    2 Pages
    1 2
    amarok, freeze, problem, ubuntu
    • Replies: 18
    • Views: 4,619
    Last Post: October 16th, 2010 09:18 PM
    by baraka607  Go to last post
  8. [kubuntu] Can't remove Fancy Tasks from plasmoids

    Started by alexandari, February 28th, 2010 11:00 AM
    • Replies: 4
    • Views: 723
    Last Post: February 28th, 2010 09:48 PM
    by alexandari  Go to last post
  9. Photoshop CS2 and bad looking fonts

    Started by alexandari, May 7th, 2009 11:26 PM
    • Replies: 7
    • Views: 1,264
    Last Post: August 1st, 2009 05:50 PM
    by alex.rayu  Go to last post

    Forum:
    Wine

  10. [kubuntu] Yet another `mic not working` thread

    Started by alexandari, May 12th, 2009 07:14 PM
    • Replies: 2
    • Views: 349
    Last Post: May 13th, 2009 10:04 PM
    by alexandari  Go to last post
  11. [other] Toshiba overheating -_-

    Started by alexandari, February 24th, 2009 09:57 PM
    • Replies: 0
    • Views: 267
    Last Post: February 24th, 2009 09:57 PM
    by alexandari  Go to last post

    Forum:
    Hardware

  12. [ubuntu] Direct3D Hal Not Supported :O

    Started by alexandari, August 20th, 2008 01:33 PM
    • Replies: 1
    • Views: 931
    Last Post: August 22nd, 2008 04:35 PM
    by alexandari  Go to last post
  13. [ubuntu] Sound froblem :(

    Started by alexandari, July 30th, 2008 08:59 PM
    • Replies: 0
    • Views: 234
    Last Post: July 30th, 2008 08:59 PM
    by alexandari  Go to last post
Results 1 to 13 of 14