Search:

Type: Posts; User: ShadowMKII; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    576

    [ubuntu] Re: No Swap

    Alright. Thank you for all of that information.

    Consider this problem solved. ^^
  2. Replies
    7
    Views
    576

    [ubuntu] Re: No Swap

    Hello vor,

    That appeared to work. Will this continue to work on start up? Also, did what you do replace the previous "swap" version with the new one that I made? Does it just allow the newer...
  3. Replies
    7
    Views
    576

    [ubuntu] Re: No Swap

    For tamoneya:


    jordi@Shadow-Slate:~$ free -m
    total used free shared buffers cached
    Mem: 2013 1959 54 0 10 249...
  4. Replies
    7
    Views
    576

    [ubuntu] [SOLVED] No Swap

    Hello,

    I have a problem with having no swap when I start up Ubuntu.

    At first, I had two swap partitions for the longest time (about the time when I first go Ubuntu - that was a year ago). About...
  5. Replies
    400
    Views
    268,414

    Re: Record your desktop with recordmydesktop ;)

    I also cannot find a "mix" option either.

    I have three "Captures" and I have set them all to 100%, but I still have no results. That is even when I use the "GNOME ALSA Mixer" application from...
  6. Replies
    4
    Views
    293

    [ubuntu] Re: Yet Another Flash Myth

    I just recently fixed a sound problem for ZSnes32, and I do not want to change what I had to do to ALSA all over again.

    Will this change my sound configuration or will this simply allow Flash...
  7. Replies
    4
    Views
    293

    [ubuntu] Yet Another Flash Myth

    Hello,

    I just did a whole bunch of stuff regarding Flash to try and get this problem solved to no avail.

    For some reason, my Flash is working. (Yay!) However, when I am on Youtube and trying to...
  8. Replies
    30
    Views
    7,076

    Re: Zsnes Sound Fix, End All

    Haha, I was pretty much golden before, but after doing a couple of tweaks here and there, now I am shining and golden!!

    Thanks, mate! ^^
  9. Replies
    30
    Views
    7,076

    Re: Zsnes Sound Fix, End All

    Okay, I went to another thread and found out that there is something called a "Multimedia Systems Selector" on Ubuntu, so I went to it and made my driver ALSA instead of OSS, which is what the...
  10. Replies
    9
    Views
    2,108

    Re: ZSNES no sound

    How come when I do "zsnes --help" I am told that the command is not found? Even if I go "sudo zsnes --help" it does not work.
  11. Replies
    30
    Views
    7,076

    Re: Zsnes Sound Fix, End All

    Well, I have downloaded those other files (took some time to find (involved about 3 packages)), but now I am told that Terminal cannot find "libao." Now I think I do not know what is going on.
  12. Replies
    30
    Views
    7,076

    Re: Zsnes Sound Fix, End All

    Hold that thought.

    Terminal said that I required NASM just before it declared the error, so I installed it via Synaptic. Now it says that I require "initscr" to run the debugger, but I do not plan...
  13. Replies
    30
    Views
    7,076

    Re: Zsnes Sound Fix, End All

    The script finished, but once I typed in "make", Terminal said that

    "*** No targets specified and no makefile found. Stop."

    Terminal said an almost identical message after I typed in sudo...
  14. Replies
    40
    Views
    23,242

    Re: ZSNES : No sound at all?

    Right now I have the libsdl1.2debian-all, and I have the libao configured to "sdl".
  15. Replies
    30
    Views
    7,076

    Re: Zsnes Sound Fix, End All

    So far, I have got to the point where I have the audio.c file and the zsnes_1_51 file on my Desktop. I want to make sure that when I install this that it ends up where it is supposed to end up.
    ...
  16. Replies
    40
    Views
    23,242

    Re: ZSNES : No sound at all?

    I am using an Nvidia ALSA mixer for my audio and I have tried both adding the libsdl1.2debian-oss and the libsdl1.2debian-all. I have also changed my zsnesl.cfg (mine says zsnesl.cfg, not zsnes1.cfg...
  17. Re: How To: Getting a Wacom Working in Ubuntu 7.10

    Not a problem; here is the code:


    Section "InputDevice"
    Driver "wacom"
    Identifier "stylus"
    Option "Device" "/dev/input/wacom"
    Option "Type" "stylus"
    Option "USB" "on" #USB ONLY...
  18. Replies
    6
    Views
    5,328

    [ubuntu] Re: VLC Video Lag

    I have just tried different video formats, and it appears that some are better than others. On avi and divx files, the pause is almost instantaneous, whereas on wmv's they appear to be very lagging....
  19. Replies
    6
    Views
    5,328

    [ubuntu] Re: VLC Video Lag

    I have tried different video outputs on the preference menu, but nothing has changed no matter what one I pick. Does anyone have any advice?
  20. Replies
    6
    Views
    5,328

    [ubuntu] Re: VLC Video Lag

    No, strictly VLC and that is it.
  21. Replies
    6
    Views
    5,328

    [ubuntu] VLC Video Lag

    I have been having a problem with video playback with VLC for some time now. Though VLC did not have many problems in the past besides refreshing after pushing pause or changing the appearance of the...
  22. Re: How To: Getting a Wacom Working in Ubuntu 7.10

    You said that all you did was plug your tablet in, correct? If that is the case, you still need to install the drivers that are necessary to run it. Just look at the tutorial on the first page of...
  23. Re: How To: Getting a Wacom Working in Ubuntu 7.10

    USB version should make it a little bit easier to install. Did you buy it used? If you bought it new it should be a Graphire 4 because that is the latest model.

    Check your kernel version just in...
  24. Re: How To: Getting a Wacom Working in Ubuntu 7.10

    I find that odd that you are getting signals but it is not registering as an input device. I know that once a tablet is plugged in it begins to work immediately and can be substituted for a mouse,...
  25. Re: How To: Getting a Wacom Working in Ubuntu 7.10

    Do not worry, I am almost certain that your tablet should not be broken!

    Just type the term "xev" into your terminal after you open it and move your stylus around. If there are a bunch of codes...
Results 1 to 25 of 31
Page 1 of 2 1 2