Search:

Type: Posts; User: defaria; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Cannot add items to gnome-panel using edit menus

    Ubuntu 13.10 but I'm still using the Gnome classic environment with gnome-panel. When I try to use Edit Menus to add an item it fails. What I've learned is that Edit Menus is really alacarte. And...
  2. [ubuntu] Re: Odd dependencies when attempting to remove seemingly unrelated packages

    OK, so I want to use the old gnome which is apparently called gnome-session-flashback with compiz. But in doing that it depends on gnome-screensaver. But I want to use xscreensaver. I can't remove...
  3. [ubuntu] Odd dependencies when attempting to remove seemingly unrelated packages

    I have a bunch of software I don't want installed on my system. So I try to remove them but when I do I am warned that other packages will be removed. I fail to understand some of these dependencies....
  4. [ubuntu] Often Skype won't exit and requires kill -9

    Very often skype does not seem to be responsive and so I select Quit from it's menu. But it doesn't quit. Next I try killall skype and still it doesn't quit. I need to resort to killall -9 skype, but...
  5. Replies
    4
    Views
    519

    [ubuntu] Re: How to get DPMS working again

    I just performed another test. Given:


    Earth:cat /usr/local/bin/setdpms.sh
    #/bin/bash
    logfile=/tmp/debug.log
    #logfile=/dev/null

    export DISPLAY=:0
    echo $(date) ...
  6. Replies
    4
    Views
    519

    [ubuntu] Re: How to get DPMS working again

    The issue is not really dpms on or off, it's the settings of standby suspend and off that seems to be the problem. Even if it is that dpms is turned off, who's turning it off?!?
  7. Replies
    4
    Views
    519

    [ubuntu] Re: How to get DPMS working again

    So, nobody's got an answer? Great!
  8. Replies
    4
    Views
    519

    [ubuntu] How to get DPMS working again

    DPMS (the ability to put my monitors in power saving mode) used to work for a long time. But lately it seems to turn off at random. I've been trying to trace down what is causing this but I can't...
  9. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    You speak as if I had no backup. I have a backup. However for the last few weeks I've been seeing FS errors in my backup log as backup is one of those processes that touches all files. And it is...
  10. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    You don't understand. This is a server! This is a highly customized server! It's not simply a matter of reinstall, copy home and tweak here and there and you're set. There's much more involved at...
  11. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    Well I tried the straight dd and after some 24 hours I disconnected the failing root drive and plugged the newly copied 500G drive in it's place after setting the jumper back to master. Result?...
  12. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    I think I agree with you that LVM makes this more difficult. Oh why did I set up LVM I'll never know. Meantime http://clonezilla.org/ seems to say it should be able to handle this. Alas whenever I...
  13. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    The issue is this is not a desktop - this is my server. So I have installed and configured many things. To reinstall is risky and I'd much rather copy my know to be working existing system from the...
  14. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    OK, realized I needed to umount that partition so I rebooted and umounted it. Now I can copy and paste the partition. Nicely I can also size it with gparted at the same time. The copy is happening...
  15. Replies
    12
    Views
    1,724

    [ubuntu] Re: Unable to mount new drive

    Here's the full output:



    $ fdisk -l

    Disk /dev/sda: 160.0 GB, 160041885696 bytes
    255 heads, 63 sectors/track, 19457 cylinders, total 312581808 sectors
    Units = sectors of 1 * 512 = 512 bytes...
  16. Replies
    12
    Views
    1,724

    [ubuntu] Unable to mount new drive

    I'm desperate here as my main root drive is failing. I have an older system which is my main server. The root drive is on it's last legs so I got a new terabyte drive and installed it. I'm trying to...
  17. [ubuntu] Re: Getting compiz to properly restore the session under 13.04

    Anybody?
  18. Replies
    7
    Views
    581

    [ubuntu] Re: get_weather_from_google broken?

    So I go to http://www.noobslab.com/2013/01/install-my-weather-indicator-in-ubuntu.html and install my-weather-indicator and nothing happens. How do you run the thing? I look at the list of installed...
  19. [ubuntu] Re: Sound comes through the speakers only if I have the headphones plugged in?!?

    Damn thing just died again! Why is it that sound on Linux is always problematic!!!! Very frustrating!!!!
  20. [ubuntu] Re: Sound comes through the speakers only if I have the headphones plugged in?!?

    OK so I did nothing (actually went for a swim and came back) and attempted to play a youtube video. When I left things were working and the headphones were plugged in. The video had no sound! Pulled...
  21. Replies
    7
    Views
    581

    [ubuntu] Re: get_weather_from_google broken?

    Care to tell me how to "add atareo ppa"?
  22. Replies
    7
    Views
    581

    [ubuntu] Re: get_weather_from_google broken?

    The fact that there's been 168 hits for bugs and at least a year and nothing's been fixed is very telling... From what I can tell both the Google and the Yahoo services are not working.
  23. [ubuntu] Sound comes through the speakers only if I have the headphones plugged in?!?

    This happened to me once before and I never figured it out. It just fixed itself somehow.

    For some reason my audio stopped working. I couldn't figure out how to get it going so I rebooted. Upon...
  24. Replies
    7
    Views
    581

    [ubuntu] Re: get_weather_from_google broken?

    OK, it says it can use Yahoo too and in fact I'm set to use Yahoo but that doesn't seem to be working either. In any event, how do we get this fixed?
  25. Replies
    7
    Views
    581

    [ubuntu] get_weather_from_google broken?

    For quite some time now the indicator-weather applet in Ubuntu has been unable to do a Forecast. When I do it I get: "Forecast information cannot be fetched. Connection cannot be established".

    I...
Results 1 to 25 of 214
Page 1 of 9 1 2 3 4