Search:

User: evilbrent; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

    • Replies: 5
    • Views: 253
    Last Post: June 1st, 2014 01:15 AM
    by evilbrent  Go to last post
    • Replies: 9
    • Views: 350
    Last Post: June 1st, 2014 01:08 AM
    by gordintoronto  Go to last post
  1. [ubuntu] Partitioning basic setup advice

    Started by evilbrent, May 27th, 2014 10:07 AM
    • Replies: 7
    • Views: 415
    Last Post: May 29th, 2014 10:12 PM
    by oldfred  Go to last post

    Forum:
    General Help

  2. [ubuntu] Chromium not displaying any pages, even Settings

    Started by evilbrent, February 7th, 2014 08:17 AM
    • Replies: 0
    • Views: 180
    Last Post: February 7th, 2014 08:17 AM
    by evilbrent  Go to last post

    Forum:
    General Help

  3. [ubuntu] Mediatomb not seeing files on second drive at startup

    Started by evilbrent, August 18th, 2013 02:17 AM
    • Replies: 4
    • Views: 470
    Last Post: August 19th, 2013 03:59 PM
    by evilbrent  Go to last post

    Forum:
    General Help

  4. [ubuntu] Mediatomb doesn't load folder on restart

    Started by evilbrent, July 9th, 2013 03:29 AM
    • Replies: 0
    • Views: 250
    Last Post: July 9th, 2013 03:29 AM
    by evilbrent  Go to last post
  5. [ubuntu] File syncing home network Ubuntu-W7

    Started by evilbrent, March 20th, 2013 01:22 PM
    • Replies: 4
    • Views: 214
    Last Post: March 21st, 2013 11:59 PM
    by kuifje09  Go to last post

    Forum:
    General Help

  6. [ubuntu] What is upgrading like?

    Started by evilbrent, February 8th, 2013 04:53 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 642
    Last Post: February 8th, 2013 02:49 PM
    by Warren Hill  Go to last post

    Forum:
    General Help

  7. [other] Scan find next door but not my network

    Started by evilbrent, November 10th, 2012 04:12 AM
    • Replies: 0
    • Views: 191
    Last Post: November 10th, 2012 04:12 AM
    by evilbrent  Go to last post
  8. [SOLVED] Rename mount partition

    Started by evilbrent, November 5th, 2012 01:39 AM
    • Replies: 2
    • Views: 587
    Last Post: November 5th, 2012 06:00 AM
    by evilbrent  Go to last post

    Forum:
    General Help

  9. [SOLVED] Fan constantly running

    Started by evilbrent, October 31st, 2012 10:14 AM
    • Replies: 2
    • Views: 271
    Last Post: October 31st, 2012 01:15 PM
    by evilbrent  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Can't connect Galaxy S2 on Android 4.0.3 to Ubuntu

    Started by evilbrent, June 20th, 2012 01:43 PM
    • Replies: 0
    • Views: 569
    Last Post: June 20th, 2012 01:43 PM
    by evilbrent  Go to last post

    Forum:
    General Help

  11. [ubuntu] Problem restarting after power outage

    Started by evilbrent, March 2nd, 2012 08:05 AM
    • Replies: 0
    • Views: 230
    Last Post: March 2nd, 2012 08:05 AM
    by evilbrent  Go to last post

    Forum:
    General Help

  12. [ubuntu] Chrome asks for keyring password when first started

    Started by evilbrent, March 1st, 2012 12:01 PM
    • Replies: 3
    • Views: 915
    Last Post: March 1st, 2012 01:31 PM
    by raja.genupula  Go to last post

    Forum:
    General Help

  13. [ubuntu] Magnet links

    Started by evilbrent, March 1st, 2012 03:25 AM
    • Replies: 7
    • Views: 1,637
    Last Post: March 1st, 2012 09:22 AM
    by evilbrent  Go to last post

    Forum:
    General Help

  14. [ubuntu] Android + Ubuntu + music

    Started by evilbrent, November 10th, 2011 11:42 AM
    android
    • Replies: 3
    • Views: 276
    Last Post: November 10th, 2011 01:25 PM
    by vanhenryjr  Go to last post

    Forum:
    General Help

  15. [ubuntu] Samba installed but won't run

    Started by evilbrent, July 19th, 2011 06:14 AM
    • Replies: 4
    • Views: 531
    Last Post: July 25th, 2011 11:48 AM
    by evilbrent  Go to last post

    Forum:
    General Help

  16. [ubuntu] Driver for graphics card?

    Started by evilbrent, July 8th, 2011 12:04 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 702
    Last Post: July 9th, 2011 10:34 AM
    by BicyclerBoy  Go to last post
  17. [SOLVED] Is my graphics card working?

    Started by evilbrent, July 2nd, 2011 10:49 AM
    • Replies: 6
    • Views: 286
    Last Post: July 3rd, 2011 02:20 AM
    by evilbrent  Go to last post

    Forum:
    Hardware

  18. [SOLVED] Webcam not showing in skype

    Started by evilbrent, July 1st, 2011 05:04 PM
    • Replies: 3
    • Views: 2,755
    Last Post: July 2nd, 2011 04:09 AM
    by evilbrent  Go to last post

    Forum:
    Hardware

  19. [SOLVED] portable hard drive read-only filesystem

    Started by evilbrent, June 27th, 2011 01:56 PM
    • Replies: 9
    • Views: 422
    Last Post: July 1st, 2011 10:14 AM
    by evilbrent  Go to last post

    Forum:
    General Help

  20. [ubuntu] Home network not reading Ubuntu desktop

    Started by evilbrent, June 30th, 2011 01:57 PM
    • Replies: 0
    • Views: 175
    Last Post: June 30th, 2011 01:57 PM
    by evilbrent  Go to last post
  21. [ubuntu] removeable drive mounted read-only

    Started by evilbrent, June 19th, 2011 08:33 AM
    • Replies: 7
    • Views: 298
    Last Post: June 20th, 2011 05:48 PM
    by kuifje09  Go to last post

    Forum:
    General Help

  22. [SOLVED] killed sudo

    Started by evilbrent, June 18th, 2011 08:20 AM
    • Replies: 5
    • Views: 919
    Last Post: June 18th, 2011 12:09 PM
    by evilbrent  Go to last post

    Forum:
    General Help

  23. [ubuntu] Big Problem - mounting portable hard drive - sudo gone

    Started by evilbrent, June 17th, 2011 01:31 PM
    • Replies: 0
    • Views: 184
    Last Post: June 17th, 2011 01:31 PM
    by evilbrent  Go to last post

    Forum:
    General Help

Results 1 to 25 of 28
Page 1 of 2 1 2