Search:

Type: Posts; User: swappa; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] Skype - already logged in - Ubuntu 13.04 Gnome 3.8

    Hi
    Weird problem with Skype after installing Gnome 3.8 on Ubuntu 13.04 x64
    I am trying to log in, but I only get "we can't open skype you are already signed in on this computer". Which is not...
  2. Replies
    2
    Views
    474

    [ubuntu] Re: Remmina development?

    Ok. Thank you so much for your answer. Appreciated.
  3. Replies
    2
    Views
    474

    [ubuntu] Remmina development?

    Hi
    Just wanted to hear if anyone out there knew if Remmina is in active development. Based on the bug list - http://sourceforge.net/tracker/?group_id=278330&atid=1181674 - that doesn't really seem...
  4. Replies
    5
    Views
    956

    [ubuntu] Remmina - Project status

    Just a question about Remmina;
    Does anyone know if the project is dead? It is a killer app that I can't do without, but got some quirks that need sorting out.
  5. Replies
    1
    Views
    343

    [ubuntu] Re: Remmina hogging up disk space

    Yeah, same issue here. Haven't looked into it a lot though.
    Remmina seems to freeze up from time to time, and THEN start generating a lot of log files. Or, that's my theory at least.
    Also hoping...
  6. [SOLVED] Re: Vmware Workstation - Guest file system - best practices

    Reformatted the SSD drive to use XFS.
    I have much better I/O performance now, and the whole computer just feels faster. On the VM I can actually start an AV scan without having to stop whatever it...
  7. [SOLVED] Vmware Workstation - Guest file system - best practices

    Hi there

    Xubuntu 11.10 x64. / 3.0.0-14-generic

    VMware workstation 8.0.1
    Virtualbox 4.1.6

    I am currently experiencing poor disk I/O performance on my Windows7 guest. The file system used...
  8. Replies
    13
    Views
    9,609

    [ubuntu] Re: 11.10 Mouse problems

    Just want to add that I have the same issues.
    Suddenly my left mouse button on my MS wireless mobile mouse won't work. I have had that problem on an earlier version of Ubuntu as well, just can't...
  9. Replies
    0
    Views
    249

    [ubuntu] Keyboard issue with certain keys

    Hi
    I have been experiencing some weird keyboard issues lately.
    After switching back and forth between my Virtual machine (Win7) and my host machine (Ubuntu 11.10 - gnome shell), characters that...
  10. [ubuntu] Re: Gnome shell - Graphical weirdness with my panel

    Ah. Perfect!
    Thank you so much. :D
  11. [ubuntu] Gnome shell - Graphical weirdness with my panel

    Hi there
    Decided to try out gnome shell, and, so far I am loving it. Primarily because it is a lot faster than Unity, and it fits my work-style a lot better.

    Anywho - If you look at the...
  12. Replies
    39
    Views
    16,325

    [ubuntu] Re: Unity Laggy Ubuntu 11.10

    This issue has been my #1 problem with a lot of distros on my laptop. It became a lot worse with Unity though. And, in 11.10 the GUI is almost unusable. From googling, users reporting this is often...
  13. [kubuntu] Kubuntu 11.04 - Dell E6500 - Bluetooth missing

    Did a fresh install of Kubuntu 11.04.
    Everything is fine and dandy, but bluetooth is not working.

    <warn> bluez error getting default adapter: The name org.bluez was not provided by any .service...
  14. Replies
    12
    Views
    678

    Re: unity seems to be power hungry

    If you by power hungry refer to battery usage, I can confirm. My battery life has been reduced to 50% of what it is with Win7 and what it was with Maverick (dual booting). Noticed a launchpad entry...
  15. [ubuntu] Re: Ubuntu 10.04 x64 / Nvidia Quadro NVS / Dell E6500 /

    I was able to fix my problem following this guide - http://www.blog.arun-prabha.com/2009/10/21/dual-monitor-in-ubuntu-linux/ - fixed my dual monitor setup too.

    Unbelievable that things like this...
  16. [ubuntu] Re: 10.04 x64 - Wireless mouse - Left mouse button unpresponsive

    Did an upgrade to Ubuntu 10.10 and the same problem occurs. Driver version 260.19.06
    Awfully annoying I must say.

    Xorg.log doesn't reveal much. No errors of any kind.
  17. [ubuntu] Re: 10.04 - "user ingroup nopasswdlogin" not met by user

    Decided to do a complete reinstall. However, it would be interesting to learn why this happened.
  18. [ubuntu] 10.04 x64 - Wireless mouse - Left mouse button unpresponsive

    Hi
    I have an MS wireless Mobile Mouse 600. In Win7 it works just fine, while in Ubuntu my left mouse button has a tendency of suddenly become unresponsive. In short, it doesn't work. The only remedy...
  19. [ubuntu] Re: 10.04 - "user ingroup nopasswdlogin" not met by user

    Any takers?
  20. Replies
    5
    Views
    2,824

    [ubuntu] Re: shift key not working

    same problem here.
  21. [ubuntu] 10.04 - "user ingroup nopasswdlogin" not met by user

    Hi
    Suddenly I can't login on my Ubuntu box anymore.
    When entering my password I just get a black screen for a second and it falls back to the GDM login screen. The output from auth.log is "user...
  22. [ubuntu] Re: Ubuntu 10.04 x64 / Nvidia Quadro NVS / Dell E6500 /

    Thanks. I am closer, but still dont see a fat Cuban sigar :-)
    Will play around with some more. Thanks.
  23. [ubuntu] Re: Ubuntu 10.04 x64 / Nvidia Quadro NVS / Dell E6500 /

    Yeah, thinking you're right. I do have a lot of smaller annoyances that can be blamed on the graphics driver. However, I feel the performance (when everything is working) is better with the...
  24. [ubuntu] Re: Ubuntu 10.04 x64 / Nvidia Quadro NVS / Dell E6500 /

    Thanks for your reply. I dont mind hacking it as a last resort. Please post your metamodes :-)

    Again, thank you.
  25. [ubuntu] Ubuntu 10.04 x64 / Nvidia Quadro NVS / Dell E6500 /

    I am posting this to hear if there are others with display issues on Dell E6500 laptop with the Nvidia Quadro NVS 160 driver. This problem is starting to annoy me a great deal, but I am uncertain how...
Results 1 to 25 of 65
Page 1 of 3 1 2 3